Results 1 to 2 of 2

Thread: Resolution bug

  1. #1
    Refugee
    Join Date
    Mar 2018
    Posts
    2
    Rep Power
    0

    Resolution bug

    Hi! I bought and downloaded the for like a year ago, i had No problems back then. The game ran perfectly. But now after a longtime of not playing it, i wanted to Play again yesterday. But everytime i Open the game, i get an error that says i can't run the game in the resolution. I've tried pretty much all the different resolutions, but it still doesn't wanna start. So please fix This bug, which i assume it must be!

  2. #2
    Community Moderator SylenThunder's Avatar
    Join Date
    Oct 2014
    Location
    SE Michigan, out in the sticks.
    Posts
    6,369
    Rep Power
    1
    Since you didn't bother to read the stickied threads, or provide any of the required information, I'm going to assume it's not a bug.

    Moving your thread to the support forum. Read the sticky threads, and do the needful before you post again.

    Correction. I'm assuming that you didn't bother to read the sticky thread before posting, because if you had, you would have posted the information required to assist you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •