PDA

View Full Version : UI Menu not scrolling



iamnuff
08-15-2014, 10:34 PM
http://i61.tinypic.com/b6x0n7.png

See how the top two sections of the menu are hidden so they can't be clicked? and see how i'm already scrolled up as far as I can go?

Also, sometimes the menu options just completely vanish, leaving the whole section blank.

happens about 25% of the time when I'm trying to make a new game.

it looks like the only way to fix this is to completely shut the game down and try again.

DocHussey
08-15-2014, 11:09 PM
Scroll downwards, it'll pop. You may have to open a menu or two. I'll get teh GUI guy to look at it, see if he can fix it.

mrpf
08-16-2014, 12:38 AM
Same here. I scrolled down and more of the menu shows but when you scroll up it all disappears and not able to be fixed. I have tried scrolled and also mouse clicks. Have to exit game to fix or click restored mode defaults but issue still there and not all of the menu shows. Only work around is to make sure you get setting right first.

mrpf
08-16-2014, 12:46 AM
Tried the restore mode defaults and now all options won't react to clicks. Only fix is to exit and restart.

Grimmycakes
08-19-2015, 10:13 PM
Menu has since chanced and scrolling works as intended. Moving to fixed