PDA

View Full Version : Multiplayer land claim blocks/keystone don't protect on MP



neahfeald
08-16-2014, 10:50 PM
Hey guys,

We run a dedicated MP server and have the settings put that when players are online the modifier is set to 1 and when offine it is set to 0 (infinite) with the offline protection duration set to 7 days after which the protection would be gone. However, we find that any and all keystones can be removed, whether the player who placed them is online or offline. Anyone else having this issue?

For the record the config file looks like this:

<property name="LandClaimSize" value="10"/>
<property name="LandClaimDeadZone" value="30"/>
<property name="LandClaimExpiryTime" value="7"/>
<property name="LandClaimDecayMode" value="2"/>
<property name="LandClaimOnlineDurabilityModifier" value="1"/>
<property name="LandClaimOfflineDurabilityModifier" value="0"/>

ketchu13
08-17-2014, 12:25 AM
Hey guys,

We run a dedicated MP server and have the settings put that when players are online the modifier is set to 1 and when offine it is set to 0 (infinite) with the offline protection duration set to 7 days after which the protection would be gone. However, we find that any and all keystones can be removed, whether the player who placed them is online or offline. Anyone else having this issue?

For the record the config file looks like this:

<property name="LandClaimSize" value="10"/>
<property name="LandClaimDeadZone" value="30"/>
<property name="LandClaimExpiryTime" value="7"/>
<property name="LandClaimDecayMode" value="2"/>
<property name="LandClaimOnlineDurabilityModifier" value="1"/>
<property name="LandClaimOfflineDurabilityModifier" value="0"/>

Not the same issue. On our dedicated server, keystones protections works fine, but protect only, a 7x7 area indifferently of the size which is wrote in the serverconfig.xml

neahfeald
08-18-2014, 12:43 PM
Update:

It seems the bug is setting-specific. We changed the settings to a claim size of 11 with modifier 0 for both online and offline players. Using these settings, keystones work properly again.

bigc90210
08-18-2014, 12:56 PM
i think it could be something to do with a landclaimsize being an even number (just off the top of my head - im at work atm though so cant test) this could be why you are experiencing issues

RaTix
08-28-2014, 08:56 PM
The LandClaimOfflineDurabilityModifier setting in the Serverconfig.xml does not seem to work. Whether a player is online or offline, block durability always uses the LandClaimOnlineDurabilityModifier setting. This has been the case since the setting was introduced. I don't think it has ever worked right. Every new version I have tested it with the same results. Really looking forward to using this as it will help keep a nice balance of PVP on my server, without fear of ppl having to be online 24/7 to guard their stuff.

I haven't been able to find anything else posted on this issue, so I apologize if this has been asked/answered elsewhere.

Koolio
08-28-2014, 10:18 PM
its all a broken mess

SDK073
08-29-2014, 09:11 PM
Yep same here,, imprisoned someone and he just destroy the walls -_- POOORRR I need slaves

trekgod
12-05-2014, 04:12 AM
Is the LandClaimOfflineDurabilityModifier not working at all even in A10.2?

We have tested the Offline DM to 0 and had the player log off for some time. It only ever seems to keep the Online DM settings at like 32. Then we tried setting the Online DM to 0 and the Offline DM to 32. Online DM at 0 works while the player is online. But when the user logs off it remains protected at 0, even with the Offline DM set to 32.

SO it appears that the LandClaimOfflineDurabilityModifier setting does not work at the moment?

Has anyone seen this same behavior and any suggestions?

Thanks.

Arthur_MP
12-27-2014, 01:16 PM
Is the LandClaimOfflineDurabilityModifier not working at all even in A10.2?

We have tested the Offline DM to 0 and had the player log off for some time. It only ever seems to keep the Online DM settings at like 32. Then we tried setting the Online DM to 0 and the Offline DM to 32. Online DM at 0 works while the player is online. But when the user logs off it remains protected at 0, even with the Offline DM set to 32.

SO it appears that the LandClaimOfflineDurabilityModifier setting does not work at the moment?

Has anyone seen this same behavior and any suggestions?

Thanks.


Same here with A10.4. Both, LandClaimOnlineDurabilityModifier and LandClaimOfflineDurabilityModifier seems not be working. Some one knows something about this?

Thanks a lot!

qriff
04-24-2015, 10:20 AM
I confirm, in v11.3 LandClaimOfflineDurabilityModifier inherits LandClaimOnlineDurabilityModifier value (a maximum value of 256, defaulting to 5 if over 256).

Fox
04-24-2015, 12:24 PM
3 topics merged

hillbilly
04-24-2015, 09:44 PM
Just want to add that LCB coverage does NOT match up to what allocs map shows (nor the actual numbers it is set to), and yes we are using an odd number, it makes odd and weird shapes. The LCB bugs need immediate attention, many people pay lots of money to host servers because the MP side is so fun, but when one of the most important aspects of MP is broken that is a huge problem that needs an immediate resolution.

Before the fangirls crap their pants, let me say there are very few on this forum who enjoy the game more so than I, but when something is broke you fix it not make a million excuses as to why and surely not degrading the person who points out the problem, that seems to be a very common practice on these forums.

PLEASE FIX THE LCB BUGS STAT! *&#(&#$ A12 let's get A11 working right you can't keep taking a step forward while taking 2 steps back and calling it progress. While we're at it lets fix the damn doors back to the way they were in 10.4, this 33% destruction and they are unlocked is crap, another thing I miss about 10.4 is the storage bins getting destroyed. It is possible to booby trap your stuff so if it is tampered with not only is the stuff destroyed but the unauthorized person would lose their life, so why is it too much to ask the have the bins be destroyed instead of being looted?

Is there a way to fix any of these in the XMLs?

netopier
04-25-2015, 01:26 PM
LandClaimOfflineDurabilityModifier dont work since 10.0 (when I started server). It was reported several times but still not fixed.

Sesselfurzer
04-29-2015, 12:48 AM
Just want to add that LCB coverage does NOT match up to what allocs map shows (nor the actual numbers it is set to), and yes we are using an odd number, it makes odd and weird shapes. The LCB bugs need immediate attention, many people pay lots of money to host servers because the MP side is so fun, but when one of the most important aspects of MP is broken that is a huge problem that needs an immediate resolution.

http://steamcommunity.com/sharedfiles/filedetails/?id=430461237
http://steamcommunity.com/sharedfiles/filedetails/?id=430470559
http://steamcommunity.com/sharedfiles/filedetails/?id=430474473