PDA

View Full Version : Multiplayer [A9] Bug Report and suggestions



FFW_Rude
08-18-2014, 02:43 PM
Hello people, The new patch is great. Here is some stuff i saw in alpha 9 that still bug or are new bugs :)

Some stuff i didn't see on forum
- Placing a GunSafe you just created make it spawn with loot inside (lots of other containers as well).
- Impossible to see player marker when on snow biome (white on white).
- Weirdly, when playing coop, there is not a lot of Zombies or horde spawning. When playing solo there is a LOT MORE hordes. I don't know if it's luck or not. Although i never saw the "super horde" on days 7,14,21 etc...
- tried some server command to see what it does and if it works. Sometime spawnairdrop spawns a horde (or maybe just bad timing).
- Put some tea to craft. Got really far of the house to explore. Got back, tea wasn't finished, fire still burning and nothing was done.
- When i do an alt tab, wait like... 5minutes and come back to the game, the game speed up and let me see all of what happened when i was alt tab. I can even die from invisible zombie or see "You have died" and not die. It's like a benny hill 7DTD.
- When you run constantly and drink water to gain stamina, sometimes it works and sometimes it doesn't give you any stamina.
- FPS drops when in big city (i have killer computer and i drop to 10FPS for a few seconds while i'm next to appartments building). Not gamebreaking because it happens just for few seconds

Some stuff i saw on the forum and can confirm as well

- Land drowning (workaround is to go back into water and get out).
- Frozen bees in the air that you can kill. Sometimes the body falls, sometime it doesn't.
- Some cars are already opened in Gaz Station
- Respawn on roof bug
- Zombies sometimes don't move. (noticed that a lot when i stand on the balconies of appartement buidlings).
- Recipe bugs that you can read mutliple time (one by saves).

Some stuff i would like to add (critics/suggestions/questions) :

- Zombie that doesn't run inside make the game really easy :(
- Recipe books are way to easy to find. You can get all recipe in like 5minutes. Which makes them really common. This should be a lot more rare.
- TNT and gaz station explosion don't damage zombie. It should kill them.
- Not sure if it's a bug but trees don't grow anymore (after 20days, still the same little thingy)
- Some doors have animations and some don't.
- Would be fun to have scuba gears and stuff that spawns underwater now that you can go underwater
- Heard alpha 10 will have vehicules. Hope there's stuff with gaz (cars) and stuff without (bikes, trycicles or silly stuff)
- Customisation of loots for server. I explain. You can set a % of loot find but i would love to see this more details. For exemple, i would like to lower the guns spawn but do not alter the rest (so i could have more use for melee weapons since it's really easy to craft weapon repair kits or ammo).
- Weapon repair kits makes "finding gun parts" and "gun parts mold" really useless since it's really common to craft.
- I find repairtools useless since you have the swissknife axe that can do everything.

I will update this if i read something on the forum i saw as well or if i see a new bug.

Keep doing a really good job !

Drakkar77
08-18-2014, 03:04 PM
Tea not cooking is something all games with chunks deal with. Unless you can keep the chunk loaded while you aren't near nothing happening in the chunk can continue until you get back.

Alt-tabbing is a strange behavior, it seems to both affect time but not the character, I've seen the time-laps thing in other games as well.

I've seen the drinking-not-restoring-stamina bug as well.

When you see a big dip in your fps check your console for a corresponding error, it should be in red. Aside from lighting from torches the fps lag I get in 7d2d seems to be from errors like object of an instance, out of array errors or something else in red.

FFW_Rude
08-18-2014, 03:06 PM
Oh i didn't thought of looking the console for errors :)

Tea bug is understandable.

Gonna edit my post i remembered other stuff :)

Ok apparently i can't edit the OP


EDIT 1 :
- Oh i forgot something. When you use the search function in the craft list, inventory cannot be open anymore and you have to relog.
- Pigs can go into water.