PDA

View Full Version : Crash 9.1 Save game bug results in random gen world type being a 'navzone' world type



timdej
08-23-2014, 08:17 PM
Since the new update 9.1 when I exit the game (using a Mac) it hangs. The console reports that the game has been saved correctly. So I have to force-kill the game.

The next time I open the game to play, the RandomGen game is now a NavZone Game and will not load. The game starts to load and then presents this error:.4118

I have removed all local files and reinstalled the game through steam, but the bug is still there.

Quite frustrating after playing for a few hours last night only to open the game today and have it gone. Things were interesting:

-Broken Leg
-Hiding in a cave
-Zombie Horde outside!
-Needed water! :-)

Gearhead
08-25-2014, 04:05 AM
I am getting the same issue when trying to open a randomgen save game. V9.1, Windows 7 64-bit

timdej
08-28-2014, 02:09 AM
Bump. Anyone know how to resolve this?

krowser07
08-29-2014, 03:57 PM
Sorry for not seeing this sooner but hope you all check back to read this. What you need to do is find your 7 days to die folder on your computer. If you play through steam you want to go to this directory computer/c:/program files x86/steam/steamapps/common/7daystodie/data/worlds/navezgane/saves and delete the file navezgane. You will have to start fresh but your game will now save properly. Simply start a new one up, quit, and rejoin to clarify that it worked. Enjoy your apocalypse!

timdej
09-05-2014, 04:20 AM
Sorry for not seeing this sooner but hope you all check back to read this. What you need to do is find your 7 days to die folder on your computer. If you play through steam you want to go to this directory computer/c:/program files x86/steam/steamapps/common/7daystodie/data/worlds/navezgane/saves and delete the file navezgane. You will have to start fresh but your game will now save properly. Simply start a new one up, quit, and rejoin to clarify that it worked. Enjoy your apocalypse!

Thanks you! In the end I fixed it by moving the save game, which was in the navzone folder to the randomgen folder ... and it fixed it!