PDA

View Full Version : Mechanics Loot Respawn Timer causes Loot to not spawn at all



MalkierKing
12-14-2015, 01:39 AM
Greeting to all, long time lurker here, first post (sorry that it have to be here, but we are all here to give our hopefully helpful feedback). Just want to say how amazing this game is and IMO the total number of bugs is insignificant compared to the scale of the build (just like a new and very improved game).

So here is the bug that I encountered. Sorry if it was posted previously, I searched for it with no success.

I started a SP game Navezgane with vanilla settings (no mods) except the modded settings ingame. I set the loot respawn time at 10 days and everything was fine, the game was completely playable with my "just above minimal recomendations" laptop, no major bugs or something. Then at day 10 (not sure if that didn't started at day 9, but cannot verify) i fought a daily horde, killed 30-40 zeds, and none of them spawned anything. Then I started scavenging and must have been looted 30-40 untouched birdnests and they were all empty. I even find some moldy packs/bags and they were empty. So after looting 100+ untouched containers with no loot, I suspected it wasn't the RNG :tongue-new: . I then changed the settings of the game to "no loot respawning" but to no avail, still no loot spawning anywhere. Even tried with changing gametime/day and the loot was still missing.

I haven't tried to replicate it in other games (this one game took me 10 hours of gameplay) so I'm not sure if it's an isolated issue or not. But if it really is a bug, it's gamebreaking, no other choice than to start a new game.

Here is the game log. The game that caused this was called "Second A13" so you can check it more thoroughly.

http://pastebin.com/eJQsAJBt

Sorry for my english and I hope this will be helpful.

P.S. I completely reinstalled the game before updating and deleted all documents/saves prior to downloading it again.

MalkierKing
12-14-2015, 04:02 AM
Quick update:

After updating to 13.1 I went to the problematic savegame and it seems that the problem dissapeared. The loot is there again. Don't know what was causing it or if it's fixed somehow, just something to consider.