PDA

View Full Version : Cannot load into friend's private game- day 33 xbox one



Slaate
07-15-2016, 05:15 AM
Hello,

So, recently my friend and I were playing this game and encountered a rare issue. We were looting a town called Diersville. We had just ransacked the popin pills hospital when an air drop occurred at noon. I immediately got on my minibike and started my way towards it. My friend decided to break a street lamp and collapsed it. Immediately after he did that, the game took a huge dive in framerate (1 frame per 10 seconds at least). This went on for about a minute until the game completely locked up, no sound no movement, nothing. I exited the game, and attempted to load back in. I have been unsuccessful in my attempts to load back in his game on my profile. I tried switching characters (I was using Hank but before that I was using the guy with the mining helmet, I swear I cannot find a list of available characters on google anywhere). I tried making sure the NAT type was open, I tried hard reboot of console etc. I get stuck at the loading screen, where it says building environment. My friend says that on the player menu (listing all players in game) that I appear there, but my stats read 0. He also said that he experienced some horrible frame rate dips during my time loading in. I spent an hour on this screen and just gave up. Please please ask me if you need any details I will provide them to the best of my ability.

Edit: I also want to note that I switched to my brothers profile and tried to load in with his profile, since it was an unbiased, fresh load. I successfully loaded in, but immediately saw a framerate drop. The problem is centered around other people trying to load in, or is centered on my console. I'll have to have my brother load in to this game, on his profile, on his console to isolate the problem further.

Also please take note that my friend can play in the world just fine when I am not trying to load in.

Edit: after consulting the forums further, it would seem this issue is not as uncommon as I thought. I sincerely hope the devs are looking into this...