PDA

View Full Version : Corrupted world day 110



Joeyweel123
07-21-2016, 05:23 PM
I'm on PS4 with the latest patch.
My friends and I were playing 7 days when we got the final application error that killed our world. It's not the first time we got that error, it's like the 60-70th time. Every IRL day we would get that error about 4-5 times. We were on day 110 when this happened. We are very upset and angry. 2-3 weeks of work went into that world. Funny thing is, I did make a copy of the world but the game isn't recognizing the save data. The sava isn't altered at all.
This is what we got after all that hard work. Gg.

SylenThunder
07-22-2016, 12:42 AM
Moving this to the right forum

DragonSin1313
07-22-2016, 04:07 AM
Erase ALL files in your saved data then copy your save over, not overwrite. We had this issue too. Someone else just created a new world with the exact same name as the corrupted one and overwrote that save and it worked for him. Hope either of these work for you.

Graemed2005
07-22-2016, 02:57 PM
This happened to me and my friends on day 84. We solved this by getting the host to download the game save from the playstation cloud. To start with the game would not recognise the save so the host had to start a new world named exactly like the corrupted one. The world loaded with everything still there (items. Our base etc) the only problem was that we had to start at day 1 again,on the other hand our original world never spawned hordes at 7 day intervals and it was miracilously fixed after the new one was set up

BureaucracyPWO
07-22-2016, 05:39 PM
I was playing yesterday and at day 101 game crashed and when I started the game back up a prompt stated my file was corrupt and it deleted my many hours of work. Please advise if there is a way to bring my world back. Its frustrating when you are putting many hours into your game we paid for only to have the work done away with.