PDA

View Full Version : [XB1] 7 day horde not spawning?



it be a mess
07-21-2016, 10:55 PM
Im new to the game and my two friends and i just started our first world. We were in a small house away from any towns and we got to the 7th day and there was no horde, during the day and night, it was just like any other day. Also we had had no 'dog day' either from what i can tell

Each night we hid in our house crouching so that we were not spotted (personally id much rather fight during the nights but whatever). However i read that the horde should be able to sense you regardless of position/if you are out of sight. We didnt even hear any zombies...

my friend set up the game, its on adventurer but i dont think that would make a difference. He did customise some options but i dont think he would have turned off hordes if thats even possible. Is this a bug or something to do with the settings? How do we fix this

DrDaan
07-21-2016, 11:19 PM
any log ins/outs or loading games on the 7th day? ive had this bug happen as well when friends dip in and out of games but they came with a vengeance on day 14.

it be a mess
07-21-2016, 11:29 PM
Yeah we actually resumed the game after stopping on the 7th day so we would all have logged in and out that day. At this point im just really hoping on a fun day 14 because we've mostly been setting up and havent had much action yet :/ really dont want to have no hordes at all

DrDaan
07-21-2016, 11:37 PM
im not sure if its a bug or anything but i know logging in a out on 7th days somehow affects the 7th day horde spawning. some people actually take advantage of this and log in and out to avoid 7th day hordes! BORING!

Graemed2005
07-22-2016, 03:02 PM
Good luck.my original game got to day 84 without seeing any hordes at all! Zombies were frequent day and night but never seen hordes. Games bugged as hell