PDA

View Full Version : [XB1] Can't play with friend... Literally.



Dizzazter
09-09-2016, 10:00 PM
Can't play with 1 friend.
What version are you on? 1.04.0
Are you playing on PS4 or XB1? XB1
Is your console wireless or wired? Wired
Please run this internet speed test on a computer on the same network as your console and report the results. 47MB DL / 15MB UL
Are you the host or a client? Host and Client
What type of game are you playing? Both
Private
Public
What type of map are you playing? Tried Both.
Random Generation
Navezgane
How many people are playing in the game? There's just 2 of us.
What is everyone experiencing? Please let us know what each person in the game is experiencing.
Crashing
Can't even join game
Disconnecting immediately after joining
Getting into the game and disconnecting after 10 minutes

Everything above. Sometimes we'll join and we can't see each other. Sometimes me or myfriend will disconnect after a while. Sometimes we can't even join. It'll say we joined on their screen and then we left. But on the other persons screen it doesn't even load the game.

Please fix this.

shrtwrec20
09-21-2016, 12:34 PM
Is there any update on when this fix is supposedly happening? I haven't played this game for at least a fortnight now as it's pointless without friends being able to join.

DoucheVader
09-30-2016, 08:19 PM
Is there any update on when this fix is supposedly happening? I haven't played this game for at least a fortnight now as it's pointless without friends being able to join.

Neither of you can play with ANYBODY or you simply couldn't play with 1 other specific person?