PDA

View Full Version : Problems with campfire and forge timers.



EvilestOverlord
03-07-2014, 09:43 PM
I have noticed a possible problem with the timers for the forge and campfire. I would load up my campfire with enough wood to make what ever item I am making, say goldenrodtea. Then I would hit cook and leave. Usually to go mine or build in my underground outpost, which I do have a tunnel connecting. When I come back at the end of the night I will find my campfire out and only a couple of goldenRodTea's made. Can someone at the Fun Pimps or gerneral populous answer me if this is a glitch, bug, or is this intentional? You have to tend the stove to make the magic happen? I will admit I am not sure if this is happening as much with the forge as the campfire.

Thank you,

Evilest Overlord

swalke813
03-07-2014, 09:47 PM
I haven't seen anything that severe happen, but the timer is messed up. Also, the camp fire is as fuel hungry as a forge. I like my meat well done, but 3000 degrees is a bit much. Cooking fuel should last a lot longer than forge fuel.

S-P
03-07-2014, 09:51 PM
I haven't noticed any problems, just boiled up 30 bottles of river water and came back to it all done. Maybe it's just some recipes that have a problem.

ctiberious
03-07-2014, 10:02 PM
I haven't noticed issues either. I tend to do water in very large batches (200 in the most recent batch) and it cooked over the campfire without issue. Oh, and I definitely agree that cooking fuel should last signifianctly longer then it currently does.

eldrango
10-30-2014, 05:42 AM
Yes i have noticed this. Atm i cant seem to cook or forge anything and this has been going on for about a week now. Could be server related but it really ruins the game when you cant even progress further

Stark
10-31-2014, 03:30 AM
I don't have this issue, but similarly (on higher ping servers) I put wood into a Campfire or Forge and if I put it in too quickly it all disappears. This never happens when I'm playing on a low ping server.

If server response can make stuff just disappear, maybe it has a similar effect on crafting in bulk, like it get's to a point where the server fails to parse that much information at once and has a breaking point.

Fightin Welsh
10-31-2014, 05:18 AM
I have also noticed some things like this.. I'll put some stuff to cook or melt in a forge and nothing... no fire no countdown... nothing. then after awhile it starts up. I figure it's lag but it could be something else.

kaiya82
11-04-2014, 05:07 PM
I have experience the exact same thing I hope they fix it :( I was checking making sure a thread was open about it lol

Tough.Resolve
11-04-2014, 07:19 PM
I imagine this happens when you go far enough away from the forge/fire that it unloads the chunk from memory. Maybe these timers should be held in a separate memory space to prevent this.

Raist
11-09-2014, 03:19 AM
It's a known issue where forges and campfires unload you when leave the area. Crops will also stop growing.

It's been reported that it's on the fix list for v 10

Tough.Resolve
11-09-2014, 07:12 PM
There is also an issue if your timing is too perfect, as there is ~1 second between when one 'order' completes and the next starts.

oljhinakusao
11-10-2014, 12:33 AM
It does happen. You load the exact or 1~4 seconds over the required fuel, leave it, then when you come back there's still some food uncooked with 2~4 seconds remaining on the cook timer with no fuel left.

It might be happening because of the day/night percent settings, since having shorter nights (not 50/50) simply speeds up the in-game timer during nights. IDK if or how that would affect the 'real time seconds' timer of forges/campfires, but it has happened often. I play on 35% day/night cycle.