PDA

View Full Version : [PREFAB] Train Station with trains - combo of Union Station and Wasteland train.



huntersinclair
05-14-2017, 04:42 AM
Ok so first let me start by saying that I am using two existing prefabs (both awesome by the way) by :

Horst's Wasteland Train: https://7daystodie.com/forums/showthread.php?48139-Prefab-Abandoned-freight-train&p=480886&viewfull=1#post480886

AND

xCostum : Union Station prefab

Both of which are in the Multi-Pack I believe. I hope they don't mind me reusing and reposting modified versions - if you guys mind let me know and I will take it down.

I wanted a train station, like a union station, which actually had trains in it underground like a subway system almost. So this is what I built. It is underground and downstairs from the Union Station building.

A couple of notes/mods I did:
1. Headlights on the trains do not rotate properly with the prefab for some reason - so if you don't use it in the default north orientation it will require tweaking those headlights to look right.
2. I changed the exterior of the building to brick vs concrete - I like the look better and think it fits better with an older style train station.
3. I added some nice water sculptures to the entry to building.
4. I nerfed a ton of the lootables in the original union station - it was FAR too stacked with stuff. like dozens of lockers, bookcases, suitcases, bags, etc. way too much to be fair game play in my normal random gen. I think it is much more balanced now - especially now that there are 4 trains to loot from as well. It might could use a corpse or two - but I find those are over-used in general and didn't feel the need to add one.
5. I reversed the direction of the steps down to the trains - not sure why I wanted to do this but it felt a bit more natural.
6. The trains are broken down and the tunnels have collapsed in stone...

PICS:
20526
20527
20528
20529
20530

Pille
05-14-2017, 02:27 PM
Thanks for sharing this prefab but something is wrong with your pics. Could you please check the format?

Guppycur
05-14-2017, 04:49 PM
His post count may now allow him to post pics yet.

@op

Try an image sharing site like imgur.com or postimage.org; trust me, you don't want to rely on forum attachments. :)

huntersinclair
06-08-2017, 08:40 AM
Thanks for sharing this prefab but something is wrong with your pics. Could you please check the format?

RE-uploaded the pics - sorry for delay

Laz Man
06-20-2017, 10:10 PM
Wow those pictures look impressive. I especially like the water feature...:)

TSBX
06-20-2017, 10:20 PM
Looks awesome!