Search:

Type: Posts; User: Henk

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    1,136
    Views
    184,358

    @Pille For some reason the workaround* doesn't...

    @Pille
    For some reason the workaround* doesn't work anymore :-/

    *"So for now (until I release an update). I suggets to make a backup of the 'YourPrefabName'.xml which is located at (default...
  2. Replies
    90
    Views
    10,945

    WOW, very nice builds! The attention to detail is...

    WOW, very nice builds! The attention to detail is insane :)
  3. Replies
    1,136
    Views
    184,358

    @Pille Thank you! Aha, so it's a bug. I'll use...

    @Pille
    Thank you!
    Aha, so it's a bug. I'll use your suggested workaround for now.
    I have reset all damage values to zero in the prefab, and the warnings are all gone, great! :)
  4. Replies
    1,136
    Views
    184,358

    Shifting bounds and at random shifting sleeper volumes

    Hello Pille,

    First, thank you for keeping the editor up to date!

    Maybe you can help me with a question I have about saving one of my (rather large) prefabs in the in-game editor. My problem is...
  5. Replies
    1,136
    Views
    184,358

    You're a GENIUS Pille! That's the solution...

    You're a GENIUS Pille! That's the solution indeed!
    I had some strange gravity-issues in the same prefab, which all are now solved too :smile-new:
  6. Replies
    1,136
    Views
    184,358

    Hey Pille, Have you found a solution for my...

    Hey Pille,

    Have you found a solution for my second problem yet? Of course you are very busy with the editor lately, so you probably haven't had the time. I'm just very curious about what's causing...
  7. Replies
    1,136
    Views
    184,358

    I 100% agree :-D Great work Pille! How...

    I 100% agree :-D
    Great work Pille!


    How about I build for you a great ice wall in The North? (Winter is coming...)
  8. Replies
    1,136
    Views
    184,358

    Yes, same problem here.

    Yes, same problem here.
  9. Replies
    1,136
    Views
    184,358

    In my case the problem is in the smallest prefab....

    In my case the problem is in the smallest prefab. My (much) larger prefabs are ok.

    Edit: it also depends on what you mean by 'small' off course. My smallest prefab is larger than the smallest...
  10. Replies
    1,136
    Views
    184,358

    Here's the prefab with the problems:...

    Here's the prefab with the problems:
    https://www.dropbox.com/s/it99djusvj13lkf/Crane.zip?dl=0

    The two surrounding prefabs, with no problems (including my still a little too much 'Minecrafty'...
  11. Replies
    1,136
    Views
    184,358

    Set 'Meta' to 14. Then the doors will be locked.

    Set 'Meta' to 14. Then the doors will be locked.
  12. Replies
    1,136
    Views
    184,358

    Painting system not stable? + One block impossible to place

    First: thank you Pille for the awesome prefab editor!

    Maybe you or someone else can help me with the next two problems:

    1. In one of my prefabs the painting system seems not stable:

    In the...
  13. Replies
    3,840
    Views
    708,873

    Hal, Guppycur, Magoli Thanks! Oh, and as a...

    Hal, Guppycur, Magoli

    Thanks!

    Oh, and as a thank you, I have taken some screenshots of the prefab I'm currently working on: http://steamcommunity.com/id/KillerBeeNL --> screenshots
  14. Replies
    3,840
    Views
    708,873

    Hi Hal, First, thank you for you awesome...

    Hi Hal,

    First, thank you for you awesome editor!

    I'm currently working on a large prefab (you have seen it in the past: The Spaceshuttle + large base), and I have some questions:

    1. When I...
  15. Replies
    18
    Views
    4,032

    Mechanics The server I talked about completely offline now....

    The server I talked about completely offline now. The 'active admins' do not respond to anything so I cannot tell him any solutions now...
    Very disappointing. I really hope the Pimps will fix this...
  16. Replies
    18
    Views
    4,032

    Mechanics Haven't seen the admin for days. But I will tell...

    Haven't seen the admin for days. But I will tell him the possible solution you gave.
    Thank you!
  17. Replies
    18
    Views
    4,032

    Mechanics I could place a frame on active enemy claimblocks...

    I could place a frame on active enemy claimblocks in A11. It was the building of the admin himself, so I'm pretty sure that those claimblocks were fully active. After I died (killed by a gun of the...
  18. Replies
    18
    Views
    4,032

    Mechanics You mean this:? 13310 Update: today I...

    You mean this:?

    13310


    Update: today I played on that same server. I revisited an 2 weeks ago raided place. I saw that frames were placed bij other players (not me or my teammate for 100%...
  19. Replies
    18
    Views
    4,032

    Mechanics I don't know much about technical server...

    I don't know much about technical server settings, but these are the two servers where the glitch happened:

    'Friendly's Acitive Admins New Players Welcome' --> Happened to myself in A11
    And more...
  20. Replies
    18
    Views
    4,032

    Mechanics Kicked from server because of claimblock bug

    Wow, FINALLY I found a thread about this! In A11 I 'used' this bug NOT on purpose. I got nearly kicked off the server then, but could prove the admin that is was a bug.

    Last Sunday my teammate...
  21. Replies
    3,840
    Views
    708,873

    Great, thanks, that worked!!

    Great, thanks, that worked!!
  22. Replies
    3,840
    Views
    708,873

    Hey HAL, It seems to me that the...

    Hey HAL,

    It seems to me that the airblocks-tickbox doesn't work anymore in the Editor (version 0.43). It doesn´t matter if I leave it on of off, my prefabs still get filled with the terrain /...
  23. Replies
    3,840
    Views
    708,873

    Thanks HAL for all your excellent work!

    Thanks HAL for all your excellent work!
  24. Replies
    205
    Views
    94,637

    Thanks! It took me about 50 hours to complete,...

    Thanks! It took me about 50 hours to complete, was a lot of work indeed.
  25. Replies
    205
    Views
    94,637

    After a lot of trial and error I found the...

    After a lot of trial and error I found the solution:
    - Layer 19 in the base of the Shuttle had to be removed (errors in the Editor)
    - The Northern tower had to be removed (reason unknown)....
Results 1 to 25 of 33
Page 1 of 2 1 2