Page 3 of 8 FirstFirst 12345 ... LastLast
Results 31 to 45 of 107

Thread: Alpha 17.2 Experimental B20 bug reporting thread

  1. #31
    Refugee
    Join Date
    Apr 2015
    Posts
    25
    Rep Power
    0

    RWG bug

    Summary: Altering values in biome generation section of rwgmixer.xml has no effect
    Spoiler: 

    Version: 17.2
    Platform: PC
    OS/Version: Windows 10
    Game mode rwg

    Did you wipe old saves? yes
    Did you start a new game? Complete reinstall
    Did you validate your files? Twice
    Are you using any mods? Yes and no Tried with both (use RWG mod to level out terrain)
    EAC on or off ? Both

    Status: NEW

    Bug Description: Issues with RWG
    Towns with no buildings.
    Town generation max displacement +/- 850 x +/- 850
    Almost no POI's generating in wilderness
    RWG Mod to level terrain has no impact. - removed - made no difference.

    Altering values in biome generation section of rwgmixer.xml seems to have no effect on actual biome generation.



    Reproduce steps: Alter values generated any worlds, explore briefly get same results with little change.


    https://pastebin.com/ADdRXLeZ


    Hey Lazy8244!
    Sorry, that stuff is currently disabled, but is planned to be made available again in the future.
    RWG is still undergoing major work and will get its own 17.x patch in the near future.
    -Hated
    Last edited by Hated; 02-13-2019 at 09:47 PM.

  2. #32
    Refugee
    Join Date
    Dec 2018
    Posts
    7
    Rep Power
    0
    Since A17.1 thread was closed, can I post a bug about it in here? It's sort of game breaking

    Thank you, verified and reopened 17.1 thread until 17.2 rolls over to stable.
    -Hated
    Last edited by Hated; 02-11-2019 at 06:40 PM.

  3. #33
    Hunter
    Join Date
    Jan 2016
    Posts
    125
    Rep Power
    1
    Just use the reporting form and make sure to put 17.1 in the version so they know which one it is for.

  4. #34
    Scavenger
    Join Date
    Dec 2016
    Location
    Belarus, Minsk
    Posts
    35
    Rep Power
    0

    The plants are all in one row next.

    Summary: Continuous generation
    Spoiler: 

    Version: 17.2
    Platform: PC
    OS/Version: Windows
    RWG single

    Did you wipe old saves? yes
    Did you start a new game? Yes
    Did you validate your files? Yes
    Are you using any mods? yes
    EAC on or off ? ON

    Status: NEW

    Bug Description: Continuous generation

    Last Hope generation 8km

    The plants are all in one row next.

    Just some kind of industrial node generation is obtained. They are not in scatter

    https://pp.userapi.com/c852224/v8522...JWnqcPewdw.jpg
    https://pp.userapi.com/c852224/v8522...KIenLCwxMg.jpg



    RWG is still wip, Twigg
    Last edited by Hated; 02-13-2019 at 09:48 PM.

  5. #35
    Refugee
    Join Date
    Nov 2017
    Posts
    22
    Rep Power
    0
    Summary: Level restrictions have returned in addition to increased skill costs.
    Spoiler: 

    Version: 17.2
    Platform: PC
    OS/Version: Windows
    Game mode, Navezgane, default but with 300% xp

    Did you wipe old saves? yes
    Did you start a new game? Yes
    Did you validate your files? No
    Are you using any mods? Tried both with and without
    EAC on or off ? On

    Status: NEW

    Bug Description: Perks require both minimum levels (which were removed) and multiple skill points now.

    Reproduce steps: Gain skill points through any method and try to spend them on perks.



    Actual result: Even the descriptions show the minimum skill level of primary attribute and minimum character level in addition to costing extra points.

    Expected result: Only one gate to gain perks should be present (either the level, or the increased perk points).


    Sorry, some intelligence perks are attribute and level-gated by default.
    Perk costs should not increase, only attributes.
    -Hated
    Last edited by Hated; 02-11-2019 at 06:48 PM.

  6. #36
    Scavenger Yukkuri's Avatar
    Join Date
    Sep 2015
    Posts
    43
    Rep Power
    0
    Disabling texture streaming resolves the crashes I reported in previous threads
    Spoiler: 
    (and turning it back on turns the crashes back on as well). I am not going to bother making a full write-up, refer to my old ones. Whatever you are doing with streaming it has a serious bug if it is trying to dereference pointers with values like 0x80.


    Thank you, giving the feedback to Alloc.
    -Hated
    Last edited by Hated; 02-11-2019 at 07:35 PM.

  7. #37
    Refugee gwensparkle's Avatar
    Join Date
    Feb 2018
    Posts
    25
    Rep Power
    0
    Summary: Some (but not all) female hairstyles don't retain haircolor when helmets or hats are worn.
    Spoiler: 

    Version: 17.2 experimental B20
    Platform: PC
    OS/Version: Windows
    Game mode, mp host/mp client/sp /client on dedi (RWG or NAV): Single play NAV (also seen in multiplayer RWG)

    Did you wipe old saves? YES
    Did you start a new game? YES
    Did you validate your files? YES
    Are you using any mods? NO
    EAC on or off ? ON

    Status: NEW (it's new in the sense that I didn't see it listed as a bug and I haven't filled out this form before. It's not new in the sense that it started with the first alpha 17 unstable and has been in each update. It was not in 16.4)

    Bug Description: Female hair color changes to a default when helmets or hats are worn. I verified this happens with female Hair Long style. It doesn't happen for female dreads or Afro styles. I did not test for all hairstyles (but could if needed). In previous 17 versions, I verified character in game by viewing while on a vehicle and by asking in multiplayer game if other players saw the same issue, which they did. In this version, I've taken screenshots of the paper doll.

    Reproduce steps:

    1) Create female character with "Hair long" style. Pick non-black hair color.
    2) Click apply
    3) select this model (if not already selected)
    4) start new or continue a game with the player model
    5) verify hair color without hat in either paperdoll inventory view or 3rd person character as on a vehicle.
    6) put on helmet or hat and view character's hair changed to black. (I've tested using various headgear in 17.0 and 17.1, but these 17.2 screenshots use basic hat)

    Actual result: with certain hairstyles, including Hair Long, haircolor changes to black when donning a helmet or hat.

    Expected result: Expect character to keep the same haircolor when wearing hat or helmet that shows hair

    [Attach bug screenshot and output log for ALL bugs please]

    http://i1181.photobucket.com/albums/...0_14-03-36.jpg
    http://i1181.photobucket.com/albums/...0_13-29-29.jpg


    Thank you, verified and reported.
    -Hated
    Last edited by Hated; 02-11-2019 at 06:55 PM. Reason: clarified what I meant by "new'

  8. #38
    Refugee
    Join Date
    Dec 2018
    Posts
    7
    Rep Power
    0
    BUG REPORTING FORM

    Please use this form to report bugs, Testers will then respond, if the form is not used we will assume you are just chatting to each other

    Summary: Stuck in lying position
    Version: 17.1
    Platform: PC
    OS/Version: Windows
    Game modo: mp client (NAV)

    Did you wipe old saves? Yes
    Did you start a new game? Yes
    Did you validate your files? Yes
    Are you using any mods? No
    EAC on

    Status: NEW? IDK

    Bug Description: Character gets stuck lying on the floor ragdoll style. Player can't do anything but watch it from 3rd person. He can't kill himself neither can we kill him.

    Reproduce steps: Seems to randomly happen when he jumps or falls from a minor height. It's happening to my friend, I'm sending his logs


    Screenshot: https://imgur.com/7eCn9Tm

    Logs:
    https://pastebin.com/evmN4Js1

    https://pastebin.com/5WAwvkXK <= this is the newest of when it happened last time, but had happened previously


    Hi, could you paste a video of this happening please, Many thanks Twigg
    Last edited by Twigg; 02-11-2019 at 07:45 PM.

  9. #39
    Hunter
    Join Date
    Dec 2015
    Posts
    108
    Rep Power
    0
    Spoiler: 

    Quote Originally Posted by Corky View Post
    Summary: Encumber does not work. Weather / biome temperature has no effect
    Version: 17.2
    Platform: PC
    OS/Version: Windows
    Game mode: SP RWG

    Did you wipe old saves? No
    Did you start a new game? Yes
    Did you validate your files? No
    Are you using any mods? No
    EAC on or off ? On

    Status: NEW

    Haven't been in desert but when in snow I never get cold.
    All slots full, never encumbered.
    Died then computer crashed. Loaded game to retrieve bag and there were two bags with identical items. Good thing I had 20,000 dukes.
    Played since 16.4, 700+ hours - crashed 4 times with this version. It has never crashed before.

    Bug Description:


    I also have this problem on my dedicated server windows platform. Also players do not drown under water, no hunger or thirst warnings, and mini bikes do not have collision with small rocks on the ground. This was a clean install with no mods. I generated the same map on my PC and everything is working like it is supposed to. My server is broken though?????


    ***************************************

    (edit added comment by QA Tester-unholyjoe)

    - encumbrance/weather issue is already known and being worked on.

    - 7th line on 17.2 notes in the Changed section

    "Vehicles no longer collide with small rocks."

    thanks

    ***************************************
    Last edited by unholyjoe; 02-11-2019 at 02:40 AM.

  10. #40
    Tracker
    Join Date
    Feb 2018
    Posts
    205
    Rep Power
    1
    Please use this form to report bugs, Testers will then respond, if the form is not used we will assume you are just chatting to each other

    Summary: (short description of bug)
    Version:
    Platform: (PC or Mac)
    OS/Version: Windows/Linux/mac
    Game mode, mp host/mp client/sp /client on dedi (RWG or NAV)

    Did you wipe old saves? (yes/No)
    Did you start a new game? (Yes/No)
    Did you validate your files? (Yes/No)
    Are you using any mods? (yes/No)
    EAC on or off ?

    Status: NEW

    Bug Description: Looks like memory leak. Since new patch game will try to consume 100% of memory, hard drive, etc. Severe lag, freezing entire computer. This happens even when not in game and merely at the menu.

    Can you post your logs please, Twigg
    Last edited by Twigg; 02-11-2019 at 07:47 PM.

  11. #41
    Refugee
    Join Date
    Nov 2018
    Posts
    4
    Rep Power
    0
    Summary: Setting PlayerKillingMode causes various problems

    Spoiler: 

    Version: 17.2 B20
    Platform: PC
    OS/Version: Windows
    mp host on dedi RWG

    Did you wipe old saves? yes
    Did you start a new game? yes
    Did you validate your files? yes
    Are you using any mods? no
    EAC on or off ? off

    Status: NEW

    Bug Description:

    Setting PlayerKillingMode game preference to 0 causes the following problems

    1. Land claim blocks do not work correctly - do not protect the claimed area (durability not enhanced), and do not prevent non-allies from placing blocks including their own LCB within the previously claimed area. The entire world seems to be claimed by all players - all players see the green hue associated with placing blocks within a claimed area regardless of where they are placing blocks in the world.

    2. Player can't take fall damage. Falling from great height results in no damage of any kind (no hp damage, no broken leg) to the player.

    3. Starvation and thirst warnings/indicators do not appear and it seems like the player can't die of starvation - no damage is taken even when extremely hungry (food level very low, less than 30)

    Similar problems occur when PlayerKillingMode is set to 1, but not all of the above. The thirst indicator seems to still work, can't confirm huner indicator as "starve" command does not work.

    Reproduce steps:

    1) Create a new game with PlayerKillingMode set to 0
    2) Fall from great height - observe no damage taken.
    3) Notice that everywhere you place a block shows the green hue.
    4) Use the "thirsty" command and notice that no thirst indicator appears.

    Actual result: Various problems occur as stated in the bug description when PlayerKillingMode is set to 0. When I change this option to a value of 2 or 3 these problems are no longer present.

    Expected result: None of these problems should be present when PlayerKillingMode is 0



    ***************************************

    (edit added comment by QA Tester-unholyjoe)

    repro'd and reported

    Thanks

    ***************************************
    Last edited by unholyjoe; 02-11-2019 at 10:55 AM.

  12. #42
    Refugee
    Join Date
    Jun 2018
    Posts
    14
    Rep Power
    0
    I have zero encumbrance, I can fill my backpack as soon as I start a new game and have no encumbrance at all, also I have no overheating in the desert and no cold penalty in snow landscape. I have also had stamina issues randomly even though I have no illness or other issues, only fix is to enter and then exit God mode. Others have had these issues as well. I have reinstalled the game and removed all files before reinstall. i do not have any issues at all when joining other peoples dedicated servers.

  13. #43
    Ranger
    Join Date
    May 2014
    Posts
    346
    Rep Power
    1
    To those of you seeing XP issues when using a modifier higher than 100%, it is because they have capped levels to the day in-game. I've experienced this twice now in two games, one multiplayer and one single player. When you hit that cap, it breaks and your next level costs millions of XP. I've tried changing the days forward and changing the mod back to 100% but it remains in this broken state.
    Last edited by Kirtonos; 02-11-2019 at 06:28 AM.

  14. #44
    Refugee
    Join Date
    Nov 2018
    Posts
    12
    Rep Power
    0
    Summary: Various
    Version: Alpha 17.2 Experimental
    Platform: PC
    OS/Version: Windows
    Game mode, sp /RWG

    Did you wipe old saves? Y
    Did you start a new game? Y
    Did you validate your files? Y
    Are you using any mods? N
    EAC on or off ? ON

    Status: NEW

    Bug Description: 1. Random World Seeds are pretty and I love the rivers and lakes, but there are problems. Some seeds have no POI's, others have tons of POIs that are exactly the same (a whole town full of radio towers and junkyards). Some roads go straight up and look like tall buildings from a distance. When I try to place my frames on the road they float, but they are OK on the dirt.
    2. When I fell from a 2 story building I didn't break my ankle or sustain any damage. That was nice but I suspect a bug.
    3. I have no encumbrance if I carry more than I'm allowed. Also nice, but also I suspect a bug.


    Reproduce steps: I'm not sure how to reproduce this. Maybe try leaping from a building to see if your character gets hurt. Carry extra stuff and see if you get encumbered. Jump into a bunch of different seed worlds and check them out?




    Actual result: (description of what is occurring) 1)RWG doesn't have enough POI"s or enough variety of POI's and the roads are too vertical.
    2) Falling doesn't hurt.
    3) No encumbrance.

    Expected result: (what you expect to occur) 1) A nice varied RWG with good roads and lots of varied POI's. I do love the rivers and lakes though and am happy to have them back.
    2. Falling should hurt (although again, it's nice that it doesn't, lol).
    3. I should get encumbered if I carry too much (although I love not being encumbered and hate that system).


    RWG is still WIP. Twigg
    Last edited by Twigg; 02-11-2019 at 07:48 PM.

  15. #45
    Refugee
    Join Date
    Dec 2018
    Posts
    10
    Rep Power
    0
    Quote Originally Posted by Wigbert View Post
    Snowberry extract uses it's instead of its in description


    Huh?
    It's a grammar fix.

    Snowberry extract uses "it's" instead of "its" in description

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •