Page 8 of 8 FirstFirst ... 678
Results 106 to 107 of 107

Thread: Alpha 17.2 Experimental B20 bug reporting thread

  1. #106
    Hunter daret's Avatar
    Join Date
    Aug 2015
    Posts
    136
    Rep Power
    0
    Quote Originally Posted by daret View Post
    Summary: Bedroll deactivated with landclaim
    Spoiler: 

    Version: A17.2 b20
    Platform: PC
    OS/Version: Linux
    Game mode: sp (NAV)

    Did you wipe old saves? yes
    Did you start a new game? Yes
    Did you validate your files? Yes
    Are you using any mods? No
    EAC off

    Status: NEW

    Bug Description:
    When Landclaim is deactivated, then Bedroll is deactivated as well.

    Reproduce steps:
    • place bedroll
    • place landclaim
    • turn game off and wait until landclaim is deactivated (tested with 1 day setting))
    • start game again
    • landclaim is deactivated, but bedroll is missing as well - no icon on map


    Actual result:
    Bedroll icon is removed from map together with landclaim deactivation

    Expected result:
    Bedroll should always stay active.
    Option to turn of landclaim deactivation (max claim duration = ∞) would be even better, because, there is no reason for this when you play single


    ***************************************

    (edit added comment by QA Tester-unholyjoe)

    hey daret,
    how are you testing this.. via dedi or creating you own client game?

    thanks

    ***************************************
    Own client game

    You can download my save game from here:
    https://www.dropbox.com/s/geijfdkyva...claim.zip?dl=0

  2. #107
    Fun Pimps Staff The Fun Pimp's Avatar
    Join Date
    Nov 2013
    Posts
    617
    Rep Power
    2
    We've just released Alpha 17.2 b27 experimental here:

    https://7daystodie.com/forums/showth...porting-thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •