Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 40

Thread: Alpha 17.2 Experimental B27 bug reporting thread

  1. #16
    Leader Royal Deluxe's Avatar
    Join Date
    Sep 2016
    Posts
    6,248
    Rep Power
    1
    Quote Originally Posted by madmole View Post
    I'm pretty sure we're not looking to collect any RWG bugs since we have a brand new RWG we're working on.
    Because here is no discussion thread please here along for discussion
    https://7daystodie.com/forums/showth...l=1#post951305

    Hi, RWG is still bieng fine tuned, once we have the finale version we will want bug, Thanks for you input so far, Twigg
    Last edited by Twigg; 02-25-2019 at 10:20 AM.

  2. #17
    Refugee
    Join Date
    May 2017
    Posts
    1
    Rep Power
    0
    Bug: crossbow reloads instead of switching immediately to club after firing then quickly switching to club, then fires again!

    Killed by a wolf due to this bug: had crossbow equipped, this all happens in about 10 seconds:

    wolf attacks, fire crossbow at wolf (hit), press 2 to switch to barbwire club, yellow highlight switched to 2 (club), continues reloading crossbow, wolf is hitting me, continues reloading crossbow, *i wanted to switch to club not reload*, wolf is hitting me, crossbow still reloading, i start clicking left mouse button so my club will come out swinging, *crossbow finishes reloading and fires again instead of switching to club*, hit the wolf again, but i know i'm dead at this point; the reload will take too long, reloading and getting mauled, club still selected, still clicking left mouse button, crossbow fires again after reloading, and i'm dogfood.

    First, I would like to remind you to kindly use the bug report form found at the beginning of the thread for reporting bugs. It's super helpful and provides us with additional information. Even though the form wasn't used, I did have a look at this and will check into it. Thanks for bringing it to our attention. -Wretched Dollie
    Last edited by WretchedDollie; 02-27-2019 at 01:23 AM.

  3. #18
    Nomad
    Join Date
    Jul 2017
    Posts
    369
    Rep Power
    1
    Summary: Players can kill zombies and not get experience.
    Version: 17.2 B20
    Platform: PC
    OS/Version: Windows
    Game mode, sp NAV

    Did you wipe old saves? (yes/No)
    Did you start a new game? (Yes/No)
    Did you validate your files? (Yes/No)
    Are you using any mods? (yes/No)
    EAC on or off ?

    Status: NEW

    Bug Description: Players can kill zombies in multiple ways without actually getting any experience. That goes for traps, which I suppose is debatable whether they should give experience, but also for things like pipe bombs, rocket launcher explosion, explosive crossbow bolt explosion (which can be annoying as the explosion can easily "complete" the damage on a direct hit to kill the zombie) and bleeding.

    Reproduce steps:

    May I present this video: https://youtu.be/L_VaYhMFxDQ

    Actual result: No experience gained.

    Expected result: Experience gained.

    Can you supply your output log please , Twigg
    Last edited by Twigg; 02-25-2019 at 10:11 AM.

  4. #19
    Refugee
    Join Date
    Sep 2018
    Location
    Los Angleles, CA
    Posts
    17
    Rep Power
    0
    Summary: crazy high xp requirement STILL
    Version: 17.2(b20-27)
    Platform: (PC )
    OS/Version: Windows SP NAV

    Did you wipe old saves? (yes excluding the one im reporting. its A17)
    Did you start a new game? (Yes as of A17.0)
    Did you validate your files? (yes)
    Are you using any mods? (No)
    EAC on

    im still getting the high xp glitch from b20 with the high multiplier. im using a save made in A17.0 and have been using it since. is this fixable or do I need to make a new game? please let me know ASAP.

    Update: I tried going back to 17.1 but now everything in my house is gone and back to the vanilla version before I moved into it.

    We do recommend starting a new game with each build, Twigg
    Last edited by Twigg; 02-25-2019 at 10:13 AM.

  5. #20
    Refugee
    Join Date
    Jan 2019
    Location
    Brazil
    Posts
    2
    Rep Power
    0
    Summary: It's possible to skip the time requirement to craft any material at any workstation
    Spoiler: 

    Version: Alpha 17.1 Stable
    Platform: PC
    OS/Version: Windows 10, 1809
    Game mode: SP (NAV)

    Did you wipe old saves? (yes)
    Did you start a new game? (Yes)
    Did you validate your files? (Yes)
    Are you using any mods? (No)

    Status: NEW

    Bug Description: Manipulating the workstation queue causes the materials to be produced instantly.

    Reproduce steps:

    1) A17.1_2019-02-23_01-12-52.jpg
    2) A17.1_2019-02-23_01-14-34.jpg
    3) A17.1_2019-02-23_01-15-05.jpg
    4) A17.1_2019-02-23_01-15-36.jpg
    5) A17.1_2019-02-23_01-16-35.jpg

    https://pastebin.com/x5getMFA


    Thank you, this is reported.
    -Hated
    Last edited by Hated; 02-27-2019 at 10:06 AM.

  6. #21
    Refugee
    Join Date
    Jul 2018
    Posts
    16
    Rep Power
    0
    Summary: Anvil scrapping/smelting to incorrect amount of iron
    Version: 17.2
    Platform: PC
    OS/Version: Windows
    Game SP NAV

    Did you wipe old saves? yes
    Did you start a new game? yes
    Did you validate your files? yes
    Are you using any mods? yes
    EAC on or off ? off

    Status: NEW

    Bug Description:

    Scrapping an anvil does return 150 scrap iron - smelting an anvil in a forge does return 200 iron.
    This reflects the old anvil recipe with 200 iron instead of the new one with 1000 iron.

    Changing the Weight property of toolAnvil in items.xml from 200 to 1000 fixes this.

    Reproduce steps:
    Scrap or smelt anvil and observee the amount of iron returned.

    Actual result: see above

    Expected result: Anvil scrapping to 750 scrap iron and smelting into 1000 iron.

    Verified and reported,Thank you, Twigg
    Last edited by Twigg; 02-24-2019 at 10:59 AM.

  7. #22
    Colony Founder
    Join Date
    Aug 2016
    Location
    Somewhere Around LA - Nuke Bait
    Posts
    1,654
    Rep Power
    1
    Summary: (short description of bug). Level 6 pistol day 1?
    Version:
    Platform: (PC or Mac) PC
    OS/Version: Windows/Linux/mac - Windows
    Game mode, mp host/mp client/sp /client on dedi (RWG or NAV) - RWG, SP

    Did you wipe old saves? (yes/No)No
    Did you start a new game? (Yes/No) Yes
    Did you validate your files? (Yes/No) No
    Are you using any mods? (yes/No) No
    EAC on or off ? On

    Status: NEW

    Bug Description:. Wasn't sure if this was the desired loot quality change effect. So figured I'd put it here. Found a lvl 6 pistol, no skill points had been spent, day one hour 12:00, 90min days. Most loot, wrenches, a hoe, compound bow, are being found at quality levels 1 and 2. Was random to find a lvl 6 gun in a car I believe.

    The loot is still random, so you were very lucky, Twigg
    Last edited by Twigg; 02-24-2019 at 10:44 AM.

  8. #23
    Survivor Anthonydevidal's Avatar
    Join Date
    Jan 2019
    Location
    Galicia, Spain
    Posts
    69
    Rep Power
    0
    Summary: (Infection level 3 does not kill)
    Spoiler: 

    Version: 17.2 b27
    Platform: PC
    OS/Version: Windows
    SINGLE PLAYER RWG

    Did you wipe old saves? (No)
    Did you start a new game? (Yes)
    Did you validate your files? (Yes)
    Are you using any mods? (No)
    EAC on or off ? ON

    Status: NEW

    Bug Description: Infection level 3 it stopped in 50 points life

    Reproduce steps: get infected



    Actual result: stop damage in 50 life

    Expected result: DIE

    add Image



    [IMG][/IMG]


    ***************************************

    (edit added comment by QA Tester-unholyjoe)

    known issue and already reported

    Thanks

    ***************************************
    Last edited by unholyjoe; 02-24-2019 at 11:30 AM.

  9. #24
    Scavenger
    Join Date
    Jun 2017
    Posts
    39
    Rep Power
    0
    Summary: Odd stunted sounds
    Version: A17.2 b27
    Platform: PC
    OS/Version: Windows
    Game mode, mp host/mp client/sp /client on dedi (RWG or NAV): RWG

    Did you wipe old saves? Yes
    Did you start a new game? Yes
    Did you validate your files? Yes
    Are you using any mods? Small xml edits (2 recipes, sell to machines, and pick up tvs)
    EAC on or off ? ON

    Status: NEW

    Bug Description: I have been playing a more true zombie style playthrough. Slow and tough with no respawning of loot. I have been breaking the bird's nests after looting them. Of course I've also been breaking the small burnt saplings that give you about 12 wood. Easy resources. Most of the time the sound will be the typlical breaking of wood that you expect. Sometimes though it will instead result in a sound that is stunted without any snap to it.

    Reproduce steps: I tend to play while having a talk show from Youtube on my second monitor so that may influence the issue. Anyways I have also tried to record this issue but I haven't been able to reproduce it myself. It happens organically. I'll just break the saplings and nests and it'll randomly result in the odd sound. I know that the sound isn't the Youtube video because it's a talk show. The same stunted sound occurs each time it happens always in conjunction with my breaking of the tree or nest. The sound is more out of place for the show than the game and the concurrence of timing between the game and the odd sound tells me it's the game. Could just be the stuttering people would occasionally see but only presenting in the audio, but I am guessing here.

    Actual result: Short stunted sound that sounds like a muffled tap

    Expected result: The typical breaking of wood that usually plays when a wood block plays.


    Thease have been reported and are in the works, Twigg
    Last edited by Twigg; 02-26-2019 at 12:05 PM.

  10. #25
    Refugee
    Join Date
    Feb 2019
    Posts
    1
    Rep Power
    0
    Quote Originally Posted by Stranded_Napkin View Post
    Summary: Odd stunted sounds
    Version: A17.2 b27
    Platform: PC
    OS/Version: Windows
    Game mode, mp host/mp client/sp /client on dedi (RWG or NAV): RWG

    Did you wipe old saves? Yes
    Did you start a new game? Yes
    Did you validate your files? Yes
    Are you using any mods? Small xml edits (2 recipes, sell to machines, and pick up tvs)
    EAC on or off ? ON

    Status: NEW

    Bug Description: I have been playing a more true zombie style playthrough. Slow and tough with no respawning of loot. I have been breaking the bird's nests after looting them. Of course I've also been breaking the small burnt saplings that give you about 12 wood. Easy resources. Most of the time the sound will be the typlical breaking of wood that you expect. Sometimes though it will instead result in a sound that is stunted without any snap to it.

    Reproduce steps: I tend to play while having a talk show from Youtube on my second monitor so that may influence the issue. Anyways I have also tried to record this issue but I haven't been able to reproduce it myself. It happens organically. I'll just break the saplings and nests and it'll randomly result in the odd sound. I know that the sound isn't the Youtube video because it's a talk show. The same stunted sound occurs each time it happens always in conjunction with my breaking of the tree or nest. The sound is more out of place for the show than the game and the concurrence of timing between the game and the odd sound tells me it's the game. Could just be the stuttering people would occasionally see but only presenting in the audio, but I am guessing here.

    Actual result: Short stunted sound that sounds like a muffled tap

    Expected result: The typical breaking of wood that usually plays when a wood block plays.

    Exact same issue here which started with the upgrade to B27 a few days back. Massive audio stuttering that starts from the main menu and occurs every second or two. Checking out the previous experimental manifest in steam fixes the issue. In game has some frame stuttering which may be related.


    Platform: PC
    OS/Version: Windows
    Game mode, mp host/mp client/sp /client on dedi (RWG or NAV): RWG

    Did you wipe old saves? Yes
    Did you start a new game? Yes
    Did you validate your files? Yes
    Are you using any mods? None
    EAC on or off ? ON

    Status: NEW

    Thanks for your report. Any chance you can provide video? -Wretched Dollie
    Last edited by WretchedDollie; 02-27-2019 at 01:25 AM.

  11. #26
    Refugee
    Join Date
    May 2017
    Posts
    4
    Rep Power
    0
    Hey, has anyone found that the server settings for loot abundance is not working? I always set mine to 200% and I usually get lots of feathers and eggs and double the skill papers and stuff. For some reason setting it to 200% and 300% makes no difference. I can see the setting is saved in the server.ini file and in game under the server info it says the server is set to 200% but it doesnt seem to actually be working? Can anyone help with this please?

  12. #27
    Refugee
    Join Date
    Feb 2019
    Posts
    2
    Rep Power
    0
    Summary: RWG POI I settled in and stored all my stuff regenerated effectively vanishing all I had built/stored.
    Version: 17.2 b27 experimental
    Platform: PC
    OS/Version: Windows 10 Pro x64
    Game mode, sp RWG (world made in b20 build)

    Did you wipe old saves? (No)
    Did you start a new game? (No)
    Did you validate your files? (No)
    Are you using any mods? (No)
    EAC on or off ? on

    Status: NEW

    Bug Description: I spent 37 days building in a POI (I installed LCB in the center of that POI to prevent zombies from spawning) and went out to a trader (about 2km away) then came back, when i was approaching my home an error popped up in a console which i closed(console) and then airplane flew so I ran to find that air drop and when I came back my house (POI) was regenerated replacing all blocks i changed with their original blocks. where POI had air my old blocks were kept except storages - all of them were lost. I didnt close/reload the game - it happened when I was actively playing.

    Reproduce steps: Probably hard to impossible, might depend. Build in a POI and then keep going back and forth to a trader and pray for this to happen - unlikely its easy to reproduce.

    Actual result: coming back from a long distance trip regenerates POI you settled in wiping out most of your changes done to POI.

    Expected result: coming back from a long distance trip does not affect POI you settled in.

    Log (full: https://pastebin.com/enCN40Ce ) part:
    Spoiler: 

    2019-02-25T16:32:24 14148.723 INF 4716.153 SleeperVolume 368, 40, 7196. Restoring at 423, 43, 7214 'zombieJoe', count 12
    2019-02-25T16:32:24 14148.818 INF 4716.25 SleeperVolume 368, 40, 7196. Restoring at 415, 45, 7242 'zombieSkateboarder', count 12
    Calling Animator.GotoState on Synchronize layer

    (Filename: Line: 1352)

    2019-02-25T16:32:30 14154.351 INF VehicleManager Save
    2019-02-25T16:32:32 14155.990 INF Time: 78.63m FPS: 37.51 Heap: 2772.1MB Max: 3856.9MB Chunks: 321 CGO: 174 Ply: 1 Zom: 15 Ent: 17 (62) Items: 0 CO: 1 RSS: 7036.2MB
    2019-02-25T16:32:49 14173.777 ERR EXCEPTION: In load chunk (chunkX=8 chunkZ=448)
    2019-02-25T16:32:49 14173.778 EXC Failed to read past end of stream.
    EndOfStreamException: Failed to read past end of stream.
    at PooledBinaryReader.ReadByte () [0x00000] in <filename unknown>:0
    at ChunkBlockChannel.Read (System.IO.BinaryReader _br, UInt32 _version, Boolean _bNetworkRead) [0x00000] in <filename unknown>:0
    at Chunk.read (System.IO.BinaryReader _br, UInt32 _version, Boolean _bNetworkRead) [0x00000] in <filename unknown>:0
    at Chunk.load (System.IO.BinaryReader stream, UInt32 _version) [0x00000] in <filename unknown>:0
    at RegionFileManager.loadChunk (System.String _dir, Int64 _key) [0x00000] in <filename unknown>:0
    UnityEngine.DebugLogHandler:Internal_LogException( Exception, Object)
    UnityEngine.DebugLogHandler:LogException(Exception , Object)
    UnityEngine.Logger:LogException(Exception, Object)
    UnityEngine.Debug:LogException(Exception)
    Logger:masterLogException(Exception)
    Logger:Exception(Exception)
    Log:Exception(Exception)
    RegionFileManager:loadChunk(String, Int64)
    RegionFileManager:GetChunkSync(Int64)
    ChunkProviderGenerateWorldoGenerateChunks()
    ChunkProviderGenerateWorld:thread_GenerateChunks(T hreadInfo)
    ThreadManager:myThreadInvoke(Object)

    (Filename: Line: -1)

    2019-02-25T16:32:49 14173.787 ERR Stream position: 205009, length: 205009, compressed length: 22584
    2019-02-25T16:32:57 14181.466 INF 4748.899 SleeperVolume 128, 46, 7256. Restoring at 185, 49, 7301 'zombieMarlene', count 0
    2019-02-25T16:32:57 14181.574 INF 4749.005 SleeperVolume 128, 46, 7256. Restoring at 184, 49, 7287 'zombieOldTimer', count 1
    2019-02-25T16:32:57 14181.666 INF 4749.099 SleeperVolume 128, 46, 7256. Restoring at 158, 49, 7270 'zombieBoe', count 1
    2019-02-25T16:32:57 14181.770 INF 4749.201 SleeperVolume 128, 46, 7256. Restoring at 135, 51, 7272 'zombieJoe', count 1
    2019-02-25T16:32:57 14181.896 INF 4749.326 SleeperVolume 128, 46, 7256. Restoring at 135, 49, 7293 'zombieSteveCrawler', count 1
    2019-02-25T16:32:58 14182.001 INF 4749.433 SleeperVolume 128, 46, 7256. Restoring at 180, 49, 7281 'zombieArlene', count 1
    2019-02-25T16:33:02 14186.019 INF Time: 79.13m FPS: 36.23 Heap: 2817.2MB Max: 3856.9MB Chunks: 321 CGO: 191 Ply: 1 Zom: 7 Ent: 9 (69) Items: 1 CO: 1 RSS: 7065.9MB

    Making screenshot makes no sense I believe: it will show a virgin POI with few of my blocks left.

    Severity: game stopper, rage quitter :]


    Hi, we are testing this error at present, hopefully a fix will come out shortly, thanks for the report, Twigg
    Last edited by kutovoy; 02-27-2019 at 10:51 PM. Reason: added a comment that LCB was installed

  13. #28
    Tracker spud42's Avatar
    Join Date
    Sep 2015
    Location
    Brisbane , Australia
    Posts
    241
    Rep Power
    1
    Summary: crashing happened in all alpha 17
    Version: a17.2B27
    Platform: PC
    OS/Version: Windows
    Game mode SP game

    Did you wipe old saves? yes
    Did you start a new game? yes
    Did you validate your files? yes
    Are you using any mods? no
    EAC on or off ? on

    game crashes to a small title bar in the top left of the monitor. game is totally unresponsive and i have to end task with task manager.

    https://drive.google.com/open?id=1sH...bfrYBIkmXzYUPs output log

  14. #29
    Refugee
    Join Date
    Dec 2018
    Posts
    14
    Rep Power
    0
    Quote Originally Posted by kutovoy View Post
    Summary: RWG POI I settled in and stored all my stuff regenerated effectively vanishing all I had built/stored.
    Version: 17.2 b27 experimental
    Platform: PC
    OS/Version: Windows 10 Pro x64
    Game mode, sp RWG (world made in b20 build)

    Did you wipe old saves? (No)
    Did you start a new game? (No)
    Did you validate your files? (No)
    Are you using any mods? (No)
    EAC on or off ? on

    Status: NEW

    Bug Description: I spent 37 days building in a POI and went out to a trader (about 2km away) then came back, when i was approaching my home an error popped up in a console which i closed(console) and then airplane flew so I ran to find that air drop and when I came back my house (POI) was regenerated replacing all blocks i changed with their original blocks. where POI had air my old blocks were kept except storages - all of them were lost. I didnt close/reload the game - it happened when I was actively playing.

    Reproduce steps: Probably hard to impossible, might depend. Build in a POI and then keep going back and forth to a trader and pray for this to happen - unlikely its easy to reproduce.

    Actual result: coming back from a long distance trip regenerates POI you settled in wiping out most of your changes done to POI.

    Expected result: coming back from a long distance trip does not affect POI you settled in.

    Log (full: https://pastebin.com/enCN40Ce ) part:
    Spoiler: 

    2019-02-25T16:32:24 14148.723 INF 4716.153 SleeperVolume 368, 40, 7196. Restoring at 423, 43, 7214 'zombieJoe', count 12
    2019-02-25T16:32:24 14148.818 INF 4716.25 SleeperVolume 368, 40, 7196. Restoring at 415, 45, 7242 'zombieSkateboarder', count 12
    Calling Animator.GotoState on Synchronize layer

    (Filename: Line: 1352)

    2019-02-25T16:32:30 14154.351 INF VehicleManager Save
    2019-02-25T16:32:32 14155.990 INF Time: 78.63m FPS: 37.51 Heap: 2772.1MB Max: 3856.9MB Chunks: 321 CGO: 174 Ply: 1 Zom: 15 Ent: 17 (62) Items: 0 CO: 1 RSS: 7036.2MB
    2019-02-25T16:32:49 14173.777 ERR EXCEPTION: In load chunk (chunkX=8 chunkZ=448)
    2019-02-25T16:32:49 14173.778 EXC Failed to read past end of stream.
    EndOfStreamException: Failed to read past end of stream.
    at PooledBinaryReader.ReadByte () [0x00000] in <filename unknown>:0
    at ChunkBlockChannel.Read (System.IO.BinaryReader _br, UInt32 _version, Boolean _bNetworkRead) [0x00000] in <filename unknown>:0
    at Chunk.read (System.IO.BinaryReader _br, UInt32 _version, Boolean _bNetworkRead) [0x00000] in <filename unknown>:0
    at Chunk.load (System.IO.BinaryReader stream, UInt32 _version) [0x00000] in <filename unknown>:0
    at RegionFileManager.loadChunk (System.String _dir, Int64 _key) [0x00000] in <filename unknown>:0
    UnityEngine.DebugLogHandler:Internal_LogException( Exception, Object)
    UnityEngine.DebugLogHandler:LogException(Exception , Object)
    UnityEngine.Logger:LogException(Exception, Object)
    UnityEngine.Debug:LogException(Exception)
    Logger:masterLogException(Exception)
    Logger:Exception(Exception)
    Log:Exception(Exception)
    RegionFileManager:loadChunk(String, Int64)
    RegionFileManager:GetChunkSync(Int64)
    ChunkProviderGenerateWorldoGenerateChunks()
    ChunkProviderGenerateWorld:thread_GenerateChunks(T hreadInfo)
    ThreadManager:myThreadInvoke(Object)

    (Filename: Line: -1)

    2019-02-25T16:32:49 14173.787 ERR Stream position: 205009, length: 205009, compressed length: 22584
    2019-02-25T16:32:57 14181.466 INF 4748.899 SleeperVolume 128, 46, 7256. Restoring at 185, 49, 7301 'zombieMarlene', count 0
    2019-02-25T16:32:57 14181.574 INF 4749.005 SleeperVolume 128, 46, 7256. Restoring at 184, 49, 7287 'zombieOldTimer', count 1
    2019-02-25T16:32:57 14181.666 INF 4749.099 SleeperVolume 128, 46, 7256. Restoring at 158, 49, 7270 'zombieBoe', count 1
    2019-02-25T16:32:57 14181.770 INF 4749.201 SleeperVolume 128, 46, 7256. Restoring at 135, 51, 7272 'zombieJoe', count 1
    2019-02-25T16:32:57 14181.896 INF 4749.326 SleeperVolume 128, 46, 7256. Restoring at 135, 49, 7293 'zombieSteveCrawler', count 1
    2019-02-25T16:32:58 14182.001 INF 4749.433 SleeperVolume 128, 46, 7256. Restoring at 180, 49, 7281 'zombieArlene', count 1
    2019-02-25T16:33:02 14186.019 INF Time: 79.13m FPS: 36.23 Heap: 2817.2MB Max: 3856.9MB Chunks: 321 CGO: 191 Ply: 1 Zom: 7 Ent: 9 (69) Items: 1 CO: 1 RSS: 7065.9MB

    Making screenshot makes no sense I believe: it will show a virgin POI with few of my blocks left.

    Severity: game stopper, rage quitter :]


    Hi, we are testing this error at present, hopefully a fix will come out shortly, thanks for the report, Twigg
    Uhh.. I'm kinda cringing at thinking about setting up base at a POI and getting that POI reset due to a quest to that specific POI or maybe simply having it reset due to me being too far away or hitting the "loot reset timer", if that affects it :-S

  15. #30
    Ranger Madman.XXX's Avatar
    Join Date
    Mar 2014
    Location
    Central Florida, USA
    Posts
    304
    Rep Power
    1
    Quote Originally Posted by kutovoy View Post
    Summary: RWG POI I settled in and stored all my stuff regenerated effectively vanishing all I had built/stored.
    Version: 17.2 b27 experimental
    Platform: PC
    OS/Version: Windows 10 Pro x64
    Game mode, sp RWG (world made in b20 build)

    Did you wipe old saves? (No)
    Did you start a new game? (No)
    Did you validate your files? (No)
    Are you using any mods? (No)
    EAC on or off ? on

    Status: NEW

    Bug Description: I spent 37 days building in a POI and went out to a trader (about 2km away) then came back, when i was approaching my home an error popped up in a console which i closed(console) and then airplane flew so I ran to find that air drop and when I came back my house (POI) was regenerated replacing all blocks i changed with their original blocks. where POI had air my old blocks were kept except storages - all of them were lost. I didnt close/reload the game - it happened when I was actively playing.

    Reproduce steps: Probably hard to impossible, might depend. Build in a POI and then keep going back and forth to a trader and pray for this to happen - unlikely its easy to reproduce.

    Actual result: coming back from a long distance trip regenerates POI you settled in wiping out most of your changes done to POI.

    Expected result: coming back from a long distance trip does not affect POI you settled in.

    Log (full: https://pastebin.com/enCN40Ce ) part:
    Spoiler: 

    2019-02-25T16:32:24 14148.723 INF 4716.153 SleeperVolume 368, 40, 7196. Restoring at 423, 43, 7214 'zombieJoe', count 12
    2019-02-25T16:32:24 14148.818 INF 4716.25 SleeperVolume 368, 40, 7196. Restoring at 415, 45, 7242 'zombieSkateboarder', count 12
    Calling Animator.GotoState on Synchronize layer

    (Filename: Line: 1352)

    2019-02-25T16:32:30 14154.351 INF VehicleManager Save
    2019-02-25T16:32:32 14155.990 INF Time: 78.63m FPS: 37.51 Heap: 2772.1MB Max: 3856.9MB Chunks: 321 CGO: 174 Ply: 1 Zom: 15 Ent: 17 (62) Items: 0 CO: 1 RSS: 7036.2MB
    2019-02-25T16:32:49 14173.777 ERR EXCEPTION: In load chunk (chunkX=8 chunkZ=448)
    2019-02-25T16:32:49 14173.778 EXC Failed to read past end of stream.
    EndOfStreamException: Failed to read past end of stream.
    at PooledBinaryReader.ReadByte () [0x00000] in <filename unknown>:0
    at ChunkBlockChannel.Read (System.IO.BinaryReader _br, UInt32 _version, Boolean _bNetworkRead) [0x00000] in <filename unknown>:0
    at Chunk.read (System.IO.BinaryReader _br, UInt32 _version, Boolean _bNetworkRead) [0x00000] in <filename unknown>:0
    at Chunk.load (System.IO.BinaryReader stream, UInt32 _version) [0x00000] in <filename unknown>:0
    at RegionFileManager.loadChunk (System.String _dir, Int64 _key) [0x00000] in <filename unknown>:0
    UnityEngine.DebugLogHandler:Internal_LogException( Exception, Object)
    UnityEngine.DebugLogHandler:LogException(Exception , Object)
    UnityEngine.Logger:LogException(Exception, Object)
    UnityEngine.Debug:LogException(Exception)
    Logger:masterLogException(Exception)
    Logger:Exception(Exception)
    Log:Exception(Exception)
    RegionFileManager:loadChunk(String, Int64)
    RegionFileManager:GetChunkSync(Int64)
    ChunkProviderGenerateWorldoGenerateChunks()
    ChunkProviderGenerateWorld:thread_GenerateChunks(T hreadInfo)
    ThreadManager:myThreadInvoke(Object)

    (Filename: Line: -1)

    2019-02-25T16:32:49 14173.787 ERR Stream position: 205009, length: 205009, compressed length: 22584
    2019-02-25T16:32:57 14181.466 INF 4748.899 SleeperVolume 128, 46, 7256. Restoring at 185, 49, 7301 'zombieMarlene', count 0
    2019-02-25T16:32:57 14181.574 INF 4749.005 SleeperVolume 128, 46, 7256. Restoring at 184, 49, 7287 'zombieOldTimer', count 1
    2019-02-25T16:32:57 14181.666 INF 4749.099 SleeperVolume 128, 46, 7256. Restoring at 158, 49, 7270 'zombieBoe', count 1
    2019-02-25T16:32:57 14181.770 INF 4749.201 SleeperVolume 128, 46, 7256. Restoring at 135, 51, 7272 'zombieJoe', count 1
    2019-02-25T16:32:57 14181.896 INF 4749.326 SleeperVolume 128, 46, 7256. Restoring at 135, 49, 7293 'zombieSteveCrawler', count 1
    2019-02-25T16:32:58 14182.001 INF 4749.433 SleeperVolume 128, 46, 7256. Restoring at 180, 49, 7281 'zombieArlene', count 1
    2019-02-25T16:33:02 14186.019 INF Time: 79.13m FPS: 36.23 Heap: 2817.2MB Max: 3856.9MB Chunks: 321 CGO: 191 Ply: 1 Zom: 7 Ent: 9 (69) Items: 1 CO: 1 RSS: 7065.9MB

    Making screenshot makes no sense I believe: it will show a virgin POI with few of my blocks left.

    Severity: game stopper, rage quitter :]


    Hi, we are testing this error at present, hopefully a fix will come out shortly, thanks for the report, Twigg

    I assumed this was a normal function of the game now, which is why we have a rule on our server:

    "Do NOT build, claim or place bed rolls in ANY prefab structure!!! - This includes houses! If you didn't build it, don't claim it!"

    Since essentially, any prefab can become a quest location. Is this not something intended by the Fun Pimps?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •