Results 1 to 7 of 7

Thread: Mac laptop stutter issues but get 80fps

  1. #1
    Refugee
    Join Date
    Nov 2018
    Location
    sheffield
    Posts
    16
    Rep Power
    0

    Mac laptop stutter issues but get 80fps

    Strange stutter, the game loads fast but I get major stutter, on all settings even at the lowest screen resolution. I tried the launcher options and dialing down all the settings.

    My mac is
    10.14.4
    32GB ram
    17 quad core 2.5
    NVIDIA GeForce GT 750M 2gb intel iris pro graphics card

    Anyone help?

    cheers
    Paul

  2. #2
    Refugee
    Join Date
    Nov 2018
    Location
    sheffield
    Posts
    16
    Rep Power
    0
    Anyone help?

  3. #3
    Refugee
    Join Date
    Apr 2017
    Posts
    7
    Rep Power
    0
    Quote Originally Posted by zomble View Post
    Anyone help?
    Have had the same issue since upgrading to Mac Mojave a few months back. Not sure if it is a nvidia driver issue or what. Would love to hear from other mac users running Mojave if they are working fine or how they 'fixed/improved' the issue.

  4. #4
    Refugee
    Join Date
    Nov 2018
    Location
    sheffield
    Posts
    16
    Rep Power
    0
    Quote Originally Posted by Vandersin View Post
    Have had the same issue since upgrading to Mac Mojave a few months back. Not sure if it is a nvidia driver issue or what. Would love to hear from other mac users running Mojave if they are working fine or how they 'fixed/improved' the issue.
    Thanks for the response, 16.4 is fine, no stutter, little bit of lag in cities or when using electric.

    I don't get many responses on here so I guess not many mac users, shame, I can't play 17 with this issue.

    cheers
    paul

  5. #5
    Refugee
    Join Date
    Nov 2018
    Location
    sheffield
    Posts
    16
    Rep Power
    0
    @Vandersin, Crater Creator got this working for me, here is his post, i lowered the screen rez and put these commands in console, hope it heps


    The "gfx" console command has given me a huge performance increase. If you've opted in to Alpha 17.3 Experimental, open the console and enter "gfx pp ssr 0". When I play on the "low" video quality preset, this increases my framerate significantly. If you need more, try "gfx pp enable 0". You can reverse these settings with "gfx pp ssr 1" and "gfx pp enable 1". I believe they reset when you quit, so you'll need to enter them each time you play. Hope this helps!

  6. #6
    Refugee
    Join Date
    Apr 2017
    Posts
    7
    Rep Power
    0
    Thanks!! worked for me. No longer getting the frustrating stutter. Did have to change the resolution and increase the FieldOfView (sg OptionsFieldOfViewNew 75), to make it better. Still getting pockets of 10, 11 FPS for some reason, but most of the time is running around 50-60FPS and more important, no constant stuttering.

  7. #7
    Ranger
    Join Date
    Feb 2017
    Posts
    348
    Rep Power
    1
    i have same issue frame dropping to 10 for 2-3 seconds then back to normal. on my asus notebook. these commands just increase fps overall but not removing the stuttering

    i7-8750h
    GTX 1060 6GB
    Last edited by kamer1337; 3 Days Ago at 06:43 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •