Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 39

Thread: Alpha 17.3 B18 bug reporting thread

  1. #16
    Fun Pimps Staff faatal's Avatar
    Join Date
    Jan 2018
    Location
    Indiana, USA
    Posts
    2,152
    Rep Power
    2
    Quote Originally Posted by FA_Q2 View Post
    Summary: disappearing vehicles

    Status: Old but not on the known issues list

    Bug Description: If the game crashes with you on a vehicle it will cease to exist.

    Reproduce steps: crash the game while on a vehicle (force closing the program simulates this) and when you load the game it will not be there.

    Actual result: No vehicle

    Expected result: Vehicle
    The vehicle may be in the world, but at the last saved vehicle position. It may be showing on the compass/map.

  2. #17
    Refugee
    Join Date
    May 2019
    Posts
    6
    Rep Power
    0
    Panting Error or Bug

    Spoiler: 

    Summary: Baseboard design for drywall is painting vertically on ramp pieces.
    Version: 17.3 Stable
    Platform: PC
    OS/Version: Windows 10
    Game mode, mp host/mp client/sp /client on dedi (RWG or NAV) Prefab Editor/Builder

    Did you wipe old saves? (yes/No) No
    Did you start a new game? (Yes/No) N/A
    Did you validate your files? (Yes/No) Yes
    Are you using any mods? (yes/No) No
    EAC on or off ? Editor Mode, I think it's on.

    Status: NEW

    Bug Description: Used ramp pieces for part of a wall, then went back to paint it. The normal blocks painted correctly, but the ramp pieces took the creme drywall floor board and displayed it vertically instead of horizontally.

    Reproduce steps: Tried to copy the pattern from another block, tried a different pattern (adobe trim seemed to work), tried replacing and rotating the block.

    Press F1 to open the console, then type dbs
    This will open a panel in game for you to type the bug in.
    once done click ok
    there will then be a SCREENSHOTS folder in the main 7 days folder.
    20190518094314_1.jpg

    1)
    2)
    3)

    Actual result: (description of what is occurring)

    Expected result: (what you expect to occur)


    ***************************************

    (edit added comment by QA Tester-unholyjoe)

    confirmed and reported

    thanks

    ***************************************
    Last edited by unholyjoe; 05-18-2019 at 10:39 PM.

  3. #18
    Refugee
    Join Date
    Dec 2018
    Location
    France
    Posts
    10
    Rep Power
    0
    Summary: The Creepy music sample/sound fx played during night don't turn off when music is setting to 0% in options
    Spoiler: 

    Version: 17.3
    Platform: PC
    OS/Version: Windows
    Game mode : SP

    Did you wipe old saves? No
    Did you start a new game? No
    Did you validate your files? Yes
    Are you using any mods? No

    Status: NEW


    Thank you,if you mean the stinger sounds, this is intentional.
    -Hated
    Last edited by Hated; 05-20-2019 at 05:33 AM.

  4. #19
    Scavenger slimlong103's Avatar
    Join Date
    Feb 2017
    Location
    Russia
    Posts
    31
    Rep Power
    0
    Version: 17.3 b18
    Platform: PC
    OS/Version: Windows 10
    Game dedi (RWG)

    Did you wipe old saves? yes
    Did you start a new game? Yes
    Did you validate your files? Yes
    Are you using any mods? Yes (Allocs,RELXIX_UI)
    EAC on or off - ON


    All traders disappeared. Vipnul squares as I usually do. 2 days later (real) they left again

    I noticed such errors in the console

    BlockSpawnEntity:: Spawn New Trader

    2019-05-19T17:04:02 8138.064 WRN Spawned entity with wrong pos: [type=EntityNPC, name=npcTraderHugh, id=253696] id=253696 pos=(0.0, 0.0, 0.0)
    2019-05-19T17:04:02 8138.070 WRN Spawned entity with wrong pos: [type=EntityNPC, name=npcTraderHugh, id=253714] id=253714 pos=(0.0, 0.0, 0.0)
    2019-05-19T17:04:02 8138.075 WRN Spawned entity with wrong pos: [type=EntityNPC, name=npcTraderHugh, id=253715] id=253715 pos=(0.0, 0.0, 0.0)
    2019-05-19T17:04:02 8138.080 WRN Spawned entity with wrong pos: [type=EntityNPC, name=npcTraderBob, id=253719] id=253719 pos=(0.0, 0.0, 0.0)
    2019-05-19T17:04:02 8138.086 WRN Spawned entity with wrong pos: [type=EntityNPC, name=npcTraderHugh, id=253720] id=253720 pos=(0.0, 0.0, 0.0)

  5. #20
    Colony Founder Odetta's Avatar
    Join Date
    Jan 2015
    Location
    The Wonka Factory
    Posts
    1,192
    Rep Power
    1
    Planting Tree seeds immediately after felling a tree will cause the seedling to disappear.

    Reproduce: Chop a tree down, then immediately plant a sapling, when the tree disappears it will take the seedling with it. Seems to happen within a 3x3 grid.

  6. #21
    Tracker HIREDGUN's Avatar
    Join Date
    Jun 2017
    Posts
    156
    Rep Power
    0
    Version: 17.3 b18
    Platform: PC
    OS/Version: Dedicated
    Game dedi (RWG)

    Did you wipe old saves? yes
    Did you start a new game? Yes
    Did you validate your files? Yes
    Are you using any mods? Yes (Allocs,CPM,CSMM-remote)
    EAC on or off - ON


    Zombies Circling around on horde night not pathing properly as if they dont know where players are...

  7. #22
    Refugee
    Join Date
    Mar 2016
    Posts
    9
    Rep Power
    0
    In response to earlier post by FA_Q2 regarding... (should of quoted it)

    Summary: Traders are closed when they are suppoosed to be open

    I too have had this happen multiple times. It's always the same trader for me... the one with self-storage lockers (has the large green waste bin outside to the left when looking at the door).

    There is a power box on both sides of the bit of wall at the front of the compound (between bars) that I can jump on and over the fence. The trader inside is working fine with his door unlocked and open sign on. The compound door however is locked and outside open sign off.

    Edit: add reference to earlier post.

  8. #23
    Colony Founder Odetta's Avatar
    Join Date
    Jan 2015
    Location
    The Wonka Factory
    Posts
    1,192
    Rep Power
    1
    Dire Wolves are still Grey and indistinguishable from regular wolves.

    ***************************************

    (edit added comment by QA Tester-unholyjoe)

    partially correct.... they are grey and i have reported it, but they are quite a bit bigger and glowing eyes where as the wolf is small and no glowing eyes. (unless you are at a distance)

    thanks

    ***************************************


    Crossbows keep the previous arrow type chambered when changing type. Test: Change exploding arrow to steel arrow.

    ***************************************

    (edit added comment by QA Tester-unholyjoe)

    this happens to ALL bow type weapons and reported.

    thanks

    ***************************************
    Last edited by unholyjoe; 05-20-2019 at 01:36 PM.

  9. #24
    Nomad
    Join Date
    Feb 2017
    Posts
    377
    Rep Power
    1
    hey faatal, since you read the forums, can you take a look at the bedroll code? there is a bug that makes other players spawn on our beds, and this glitch exists since a17 come out

    Hey kamer1337 !

    Please provide me with steps to reproduce the issue.
    -Hated
    Last edited by Hated; 05-21-2019 at 05:48 PM.

  10. #25
    Refugee
    Join Date
    Dec 2018
    Location
    France
    Posts
    10
    Rep Power
    0
    Quote Originally Posted by Jackplay View Post
    Summary: The Creepy music sample/sound fx played during night don't turn off when music is setting to 0% in options
    Spoiler: 

    Version: 17.3
    Platform: PC
    OS/Version: Windows
    Game mode : SP

    Did you wipe old saves? No
    Did you start a new game? No
    Did you validate your files? Yes
    Are you using any mods? No

    Status: NEW


    Thank you,if you mean the stinger sounds, this is intentional.
    -Hated
    No, not the animal sound (like bird or insect), I talk about the short music FX (creepy) played during night. They are off in 17.2 and they back now (That make no sense for me if music is off)

  11. #26
    Zombie Hunter
    Join Date
    Dec 2016
    Posts
    461
    Rep Power
    1
    Quote Originally Posted by FA_Q2 View Post
    Platform: (PC or Mac) PC
    OS/Version: Windows
    Game mode SP

    Did you wipe old saves? Y
    Did you start a new game? Y
    Did you validate your files? N
    Are you using any mods? N
    EAC on or off ? Off

    Summary: Traders are closed when they are suppoosed to be open

    Status: Old but not on the known issues list

    Bug Description: Trader closed mid day.

    Reproduce steps: Play. It happens a LOT more than it used to. Every week or so I am getting this bug. Traveling away 1 km and back or restarting the game will open the trader.

    Actual result: Trader closed mid day.

    Expected result: Trader open mid day.

    ***************************************

    (edit added comment by QA Tester-unholyjoe)

    please try to get some output logs to find an error hopefully. dbs screen shot showing which one and where.

    navezgane? rwg? complete seed name and size of map if rwg

    thanks

    ***************************************



    ------------------------------------------------------------------------------------------

    Summary: disappearing vehicles

    Status: Old but not on the known issues list

    Bug Description: If the game crashes with you on a vehicle it will cease to exist.

    Reproduce steps: crash the game while on a vehicle (force closing the program simulates this) and when you load the game it will not be there.

    Actual result: No vehicle

    Expected result: Vehicle

    1: For the closed trader, open the console command (f1) and try typing "traderarea" this will reset the trader, and the light should pop on. If the light does no come on, and the gate unlock then run "LE" or List Entities and make sure there is indeed a trader inside. If there is not, you can use the F6 menu to spawn one in.

    2: Some times the vehicle will not save properly, and can potentially end up in a previous location. Or it can be below ground, or floating 100s of blocks in the air. You can run the LE command to check if the vehicle still exists or not. Keep in mind it likely wont show up if it spawned in an unloaded region file. Could help to retrace your steps for the past 30 minutes to an hour.

    --- these are all steps we take on our servers when these problems crop up for us. Hope it helps!

    Quote Originally Posted by tdrhart View Post
    In response to earlier post by FA_Q2 regarding... (should of quoted it)

    Summary: Traders are closed when they are suppoosed to be open

    I too have had this happen multiple times. It's always the same trader for me... the one with self-storage lockers (has the large green waste bin outside to the left when looking at the door).

    There is a power box on both sides of the bit of wall at the front of the compound (between bars) that I can jump on and over the fence. The trader inside is working fine with his door unlocked and open sign on. The compound door however is locked and outside open sign off.

    Edit: add reference to earlier post.

    On our servers we notice this happens most often when a player has placed a land claim or has build something in the region file that the trader is in. The more player presence, the more often the Traders would bug out. We've even had the traders completely despawn, or the barrier protection fail, and we will find zombies inside the walls.
    Last edited by PurgatoryWolf; 05-21-2019 at 06:58 PM.

  12. #27
    Ranger
    Join Date
    Oct 2018
    Location
    Boston
    Posts
    331
    Rep Power
    0
    Quote Originally Posted by FA_Q2 View Post
    Platform: (PC or Mac) PC
    OS/Version: Windows
    Game mode SP

    Did you wipe old saves? Y
    Did you start a new game? Y
    Did you validate your files? N
    Are you using any mods? N
    EAC on or off ? Off

    Summary: Traders are closed when they are suppoosed to be open
    Spoiler: 


    Status: Old but not on the known issues list

    Bug Description: Trader closed mid day.

    Reproduce steps: Play. It happens a LOT more than it used to. Every week or so I am getting this bug. Traveling away 1 km and back or restarting the game will open the trader.

    Actual result: Trader closed mid day.

    Expected result: Trader open mid day.
    Spoiler: 


    I can confirm this behavior, it has happened to me at least twice. During the trader's hours of operation, everything looks normal (open sign is on, flag waving, etc.) but the door is locked.

    Quitting to the main menu and re-starting the game fixed it for me (temporarily).

    I encountered this in a new single-plkayer RWG game, no mods, EAC on.

    Unfortunately I did not get screenshots/logs. If this happens again I will try to grab both, and will edit this post.


    Thank you, I found a way to reproduce this easily, now we just need to get it fixed.
    -Hated
    Last edited by Hated; 05-22-2019 at 05:33 PM.

  13. #28
    Scavenger Zarzthor's Avatar
    Join Date
    Jan 2019
    Posts
    33
    Rep Power
    0
    Quote Originally Posted by Jackplay View Post
    No, not the animal sound (like bird or insect), I talk about the short music FX (creepy) played during night. They are off in 17.2 and they back now (That make no sense for me if music is off)
    If you're talking about the sounds I think you are those are ambient sounds not music which is why you still hear them. Try turning the ambient sounds off and music up and see if they are still there.

  14. #29
    Ranger
    Join Date
    Oct 2018
    Location
    Boston
    Posts
    331
    Rep Power
    0

    Bedroll and LCB deactivated

    Summary: Sleeping bag and LCB deactivate after days of not playing game
    Spoiler: 

    Version: A17.3 b18
    Platform: PC
    OS/Version: Windows 7
    Game mode: SP RWG

    Did you wipe old saves? No
    Did you start a new game? Yes
    Did you validate your files? No
    Are you using any mods? /No
    EAC on

    Status: Recurring (existed in previous A17 versions)

    Bug Description:
    If you do not play the game for a number of days, when you start playing again, the bedroll and land claim block will both be inactive.

    In my case, this was a major PITA, because my bedroll was in a POI and I didn't notice it was inactive until after I died. There were several "death loops" to get my stuff because enemies had respawned in the POI I was using as a base.

    I reported this in a previous alpha, but it's in neither the "fixed" nor "known bugs" lists (that I saw, anyway).

    Reproduce steps:

    1) Start SP game, drop bedroll and/or LCB
    2) Do not play game for a few days (over a week in this case)
    3) Start the same game

    Actual result: Bedroll and LCB are inactive

    Expected result: Bedroll and LCB are still active

    Log file: output_log__2019-05-21__20-33-14.txt


    Hey khzmusik !
    This is probably the game setting: (mulitplayer tab) Claim Duration and not a bug.
    This setting is handling bedroll and landclaim.
    If you run into this more frequently than you should going by the settings, please inform me on this.
    -Hated


    EDIT to respond:

    This is on single-player, not multi-player. Furthermore, it happened after my computer was entirely shut off for days (I was on vacation in New Orleans).
    Spoiler: 


    If this is the intended behavior, then the intended behavior is IMHO a bug itself. It did not happen in A16, and there is no indication anywhere that it even could happen in A17.

    There are a number of obvious ways to fix this:
    • Only count days where the "server" is running, not absolute dates/times.
    • Disable the feature entirely (or at least have it disabled by default) in single-player games.

    I'm sure there are other fixes I can't think of right now.

    At the very least, there should be a big ol' warning somewhere obvious - in the bedroll and/or land claim text in the game, for example - and instructions about how to disable it.

    Speaking of which - how would I disable that feature entirely? Put in a value of 0 or -1 or something?


    With the remake of the main menu, we no longer have the different modes for SP/MP making the landclaim duration also a problem for SP players, we will increase the possiblesettings in the future.
    -Hated
    Last edited by Hated; 05-24-2019 at 05:53 PM.

  15. #30
    Refugee
    Join Date
    Apr 2016
    Posts
    26
    Rep Power
    0
    I seem to lose my bedroll. is it a known bug.
    It's good fun though dying then waking up miles from base/backpack. Then spending two game days trying to get back, with no water or food.

    Does this relate to the report above yours?
    -Hated
    Last edited by Hated; 05-22-2019 at 05:22 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •