Page 3 of 3 FirstFirst 123
Results 31 to 41 of 41

Thread: Alpha 17.4 commentary & not-bugs

  1. #31
    Zombie Hunter Ezed's Avatar
    Join Date
    Nov 2014
    Location
    In a canoe
    Posts
    415
    Rep Power
    1
    Quote Originally Posted by Passolargo View Post
    Summary: Sprint bind to different key doesn't work on bicycle
    Version:
    Platform: PC
    OS/Version: Windows
    Game mode: Local game, RWG map

    Did you wipe old saves? yes
    Did you start a new game? Yes
    Did you validate your files? No
    Are you using any mods? No
    EAC on or off ? On

    Status: NEW

    Bug Description: I remap sprint key to a different key than SHIFT and it works properly while running, but doesn't work on bicycle. Only SHIFT sprints on bicycle.

    Reproduce steps: Remap sprint key and ride bicycle.
    Not a bug.
    In Control Options, there's Separate key bind for 'Turbo' in the Vehicles tab.

  2. #32
    Refugee
    Join Date
    Jun 2019
    Posts
    1
    Rep Power
    0
    Summary: Alpha 17.4. isn't available on steam
    Version:
    Platform: PC
    OS/Version: Windows


    Did you wipe old saves? n/a
    Did you start a new game? n/a
    Did you validate your files? n/a
    Are you using any mods? n/a
    EAC on or off ? n/a

    Status: NEW

    Bug Description:
    When logging into steam, I'm still on alpha17.3 stable. When trying to change the beta channel via Settings>Betas>"Select the beta you would like to opt in", the list does not contain 17.4.
    This has been the case with previous stable versions (e.g. 17.3.) as well.

    Steps that do not solve the problem:
    - Restarting steam
    - Restarting windows
    - Verify integrity of local files (via steam)

    Only possible solution (so it seems):
    Switch to "latest_experimental - Unstable build" and lateron (for the last version it has been weeks), switching back to the desired beta channel.
    This is somewhat unsatisfactory for a "stable" release.

  3. #33
    Hunter
    Join Date
    May 2017
    Posts
    106
    Rep Power
    0
    Quote Originally Posted by Phoenix28 View Post
    Summary: Alpha 17.4. isn't available on steam
    Version:
    Platform: PC
    OS/Version: Windows


    Did you wipe old saves? n/a
    Did you start a new game? n/a
    Did you validate your files? n/a
    Are you using any mods? n/a
    EAC on or off ? n/a

    Status: NEW

    Bug Description:
    When logging into steam, I'm still on alpha17.3 stable. When trying to change the beta channel via Settings>Betas>"Select the beta you would like to opt in", the list does not contain 17.4.
    This has been the case with previous stable versions (e.g. 17.3.) as well.

    Steps that do not solve the problem:
    - Restarting steam
    - Restarting windows
    - Verify integrity of local files (via steam)

    Only possible solution (so it seems):
    Switch to "latest_experimental - Unstable build" and lateron (for the last version it has been weeks), switching back to the desired beta channel.
    This is somewhat unsatisfactory for a "stable" release.
    You just opt out of the betas...

  4. #34
    Reconstructionist sinda's Avatar
    Join Date
    Dec 2015
    Location
    arcadia
    Posts
    704
    Rep Power
    1
    Quote Originally Posted by Passolargo View Post
    Summary: Sprint bind to different key doesn't work on bicycle
    Version:
    Platform: PC
    OS/Version: Windows
    Game mode: Local game, RWG map

    Did you wipe old saves? yes
    Did you start a new game? Yes
    Did you validate your files? No
    Are you using any mods? No
    EAC on or off ? On

    Status: NEW

    Bug Description: I remap sprint key to a different key than SHIFT and it works properly while running, but doesn't work on bicycle. Only SHIFT sprints on bicycle.

    Reproduce steps: Remap sprint key and ride bicycle.
    there are seperate vehicle keybinds now you also have to re-map. you want "turbo" under vehicles.

  5. #35
    Survivor
    Join Date
    Jan 2015
    Posts
    97
    Rep Power
    0
    Is anyone else's 7 day cycle off? I'm on my own server and day 20-evening the horde came. It gave the red glow so we expected it, but then it didnt give the "7 days horde roar" at night time, but the horde did come. Then day 21 was a normal day. I never had this problem before.

    *Edit*

    Another thing, isnt this supposed to give 1HP regain every 30 seconds? Because I got the perk and after 5 minutes I still didnt gain a single HP point...
    Attached Images Attached Images
    Last edited by DatDamnDutchie; 06-17-2019 at 09:36 PM.

  6. #36
    Tracker Weazelsun's Avatar
    Join Date
    May 2017
    Posts
    244
    Rep Power
    0
    Quote Originally Posted by DatDamnDutchie View Post
    Is anyone else's 7 day cycle off? I'm on my own server and day 20-evening the horde came. It gave the red glow so we expected it, but then it didnt give the "7 days horde roar" at night time, but the horde did come. Then day 21 was a normal day. I never had this problem before.

    *Edit*

    Another thing, isnt this supposed to give 1HP regain every 30 seconds? Because I got the perk and after 5 minutes I still didnt gain a single HP point...
    If you are wounded. There are two components to HP, max health and HP. If you see a gray-ish/ dark colored bar, and notice that your HP is not going up, use a bandages to recover max health.

  7. #37
    Survivor
    Join Date
    Jan 2015
    Posts
    97
    Rep Power
    0
    Ah I see what you mean. It's a bit confusing I think, thanks.

  8. #38
    Inventor ZombieSurvivor's Avatar
    Join Date
    Sep 2017
    Location
    End of The Rainbow
    Posts
    801
    Rep Power
    1
    First of all I want to say is I have had 0 issues regarding A17.4 besides bugs that are already known I've reported in the past (I was told they are being worked on so no worries). Before I was forced to lower my resolution and most of the graphic options. before I was only getting about 40fps with dips dropping it down to 25 in A17.0-A17.3. In A17.4 im back to a steady 60fps without ever having any drops in fps. I was also able to turn up the graphic options and play back at 1080 screen resolution. P.S. I play on a NV960 card kinda old but with this update game is running smooth again. :thumbs up:
    Last edited by ZombieSurvivor; 06-18-2019 at 05:42 PM.

  9. #39
    Refugee
    Join Date
    Mar 2019
    Posts
    2
    Rep Power
    0
    Quote Originally Posted by AlabasterW View Post
    You just opt out of the betas...
    That did not work for me or many of our members. The only thing that worked for us was setting it to the latest_experimental - Unstable build...

  10. #40
    Scavenger
    Join Date
    Sep 2017
    Location
    Arizona USA
    Posts
    33
    Rep Power
    0
    I haven't been able to find any info about this anywhere. I was under the impression that 2 people would be able to ride in the 4x4 truck. I just crafted one and it would only let 1 person ride. When I "open" the truck, the info shows that it has one seat.

    Is there a mod I have to add or did the two people thing not make it into 17.4?

  11. #41
    Ranger Marinxar's Avatar
    Join Date
    Sep 2015
    Location
    South Africa
    Posts
    347
    Rep Power
    1
    Had some PC problems, but finally got back in to it, and got to play A17 ... Unless I misunderstood, this is where I can give feedback on my experience. Some of the issues, like the books etc., was already addressed in the Dev Diary roadmap for A18.

    So basically;

    - The dungeon based exploring is nice, but too much. It slows down progress considerably. So perhaps have several dungeon style places / town, and majority the old normal houses.

    Yup, thats the only negative thing for mee personally. Love all the rest to bits.. You guys are awesome, thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •