Results 1 to 4 of 4

Thread: Map is white washed (too bright)

  1. #1
    Refugee
    Join Date
    Jan 2019
    Posts
    13
    Rep Power
    0

    Map is white washed (too bright)

    I had my gamma up a bit, but it is now back to default. However, my map is white washed and way to bright (I can't even see the white markers for buried supply or treasure quests). I read several posts, one stating it was a bug with the burning shaft mod being on an item in the tool belt, which I had. The solution was to take it off the tool belt and relog a few times. I did this and it didn't work either. Any idea on how to fix this issue with the map?

  2. #2
    Hood Ornament Gamida's Avatar
    Join Date
    May 2015
    Location
    The Rock
    Posts
    4,064
    Rep Power
    1
    I have had same thing happen a few times without touching the gamma. It usually goes away on its own so I have no idea what causes it in first place.

  3. #3
    Colony Founder
    Join Date
    Mar 2017
    Posts
    2,236
    Rep Power
    1
    We had this too on occasion. Definitely no connection to burning mod shaft in our case, but maybe other items can also activate the bug.

  4. #4
    Refugee
    Join Date
    Jan 2019
    Posts
    13
    Rep Power
    0
    Thanks - I played a bit longer and it went back to normal, then changed back to really bright. I am not sure why or what the issue is here... Glad to provide PC / build data if it helps someone troubleshoot the problems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •