Results 1 to 7 of 7

Thread: No Trader in new game. Quest says location is 0.0.

  1. #1
    Scavenger
    Join Date
    Sep 2016
    Posts
    45
    Rep Power
    0

    No Trader in new game. Quest says location is 0.0.

    New Dedicated server build.

    DL latest build.

    Started fine.

    Did starting quests. Then Trader quest. 0.0 to Trader.

    Went into DM, flew around. No traders.

    Any idea's? Iv'e had this happen a lot.

  2. #2
    Scavenger
    Join Date
    Sep 2016
    Posts
    45
    Rep Power
    0
    Wiped Save file, changed seed, again no traders.

  3. #3
    Scavenger
    Join Date
    Sep 2016
    Posts
    45
    Rep Power
    0
    Well tried everything. Verified client. updated Steam CMD, DL'd new server files.
    Still no Trader.

  4. #4
    Scavenger
    Join Date
    Sep 2016
    Posts
    45
    Rep Power
    0
    I keep getting this:

    2019-06-30T20:57:17 559.255 WRN Spawned entity with wrong pos: [type=EntityPlayer, name=Zewtastic, id=171] id=171 pos=(0.0, 0.0, 0.0)

    No idea how to fix it.

  5. #5
    Community Moderator SylenThunder's Avatar
    Join Date
    Oct 2014
    Location
    SE Michigan, out in the sticks.
    Posts
    8,335
    Rep Power
    1
    Can you provide a log file from when you are creating a new save that has this issue?

    Instructions are in the sticky thread.

  6. #6
    Scavenger
    Join Date
    Sep 2016
    Posts
    45
    Rep Power
    0
    Quote Originally Posted by SylenThunder View Post
    Can you provide a log file from when you are creating a new save that has this issue?

    Instructions are in the sticky thread.
    I tested about a dozen builds, finally found if I create a map sizeof 6K or less it works normally. 7K and bigger map and it fails.
    I'm not gonna mess with going thru the process again. We'll see when A18 rolls out.

  7. #7
    Community Moderator SylenThunder's Avatar
    Join Date
    Oct 2014
    Location
    SE Michigan, out in the sticks.
    Posts
    8,335
    Rep Power
    1
    Sounds like you're probably near the min spec, or don't have a pagefile set up.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •