Hello All,

Couldnt see if this was already in forum, On our private server the horde just seems to have stopped. We reset the days when a friend joined the server thinking it would allow him to get some levels before it got too difficult (then i understood the game stage system).,

Since then the Horde no longer appears on the 7th day, supply drops don't seem to be spawning, and i'm unsure if loot is re spawning.

Looking at the config it has set the spawns to 0 on the 7th day (and all multiples of) and i don't know why. is there a quick fix or do i have to manually re enter all the values. I tried launching a new game to see if it would refresh the config as that seemed global not save dependent but that dint work. i backed up the saved world and tried to do a clean install of the game and that didn't work, and ive tried changing the settings before relaunch the server and its still not having the horde appear.

We haven't edited anything other than resting the days count back to 1. Done via the admin tools/command console (F1 menu).

Does anyone know why this setting has changed so I can avoid in-future? and how i can easily fix?
As for my level of understanding for editing game files ect. I'm able to install mods but not create so simple solutions preferably.