Results 1 to 4 of 4

Thread: Ever since 17.4 my laptop freezes sometimes when playing on any server

  1. #1
    Zombie Hunter Rizzano's Avatar
    Join Date
    Aug 2014
    Location
    Denver, CO
    Posts
    469
    Rep Power
    1

    Ever since 17.4 my laptop freezes sometimes when playing on any server

    Here's the problem. Ever since 17.4 anytime I play on a server my laptop will freeze in game from 2-4 seconds on occasion, and sometimes will freeze permanently so I am forced to hard reboot.

    The game is more taxing on my laptop now because pre-17.4 I used to be able to alt-tab out of the game no problem to do other things during the night or look something up. Now when I alt-tab my laptop goes super slow and it takes a several seconds for it to respond to anything.

    When I exit the game and go back to my desktop it takes a couple of minutes for my laptop to recover from the game and everything has a delayed response or goes into "not responding."

    And before anyone says the problem is that you have a laptop, it's a gaming laptop and I never had these problems before 17.4. I also don't have these problems with any other game I play.

    I've tried lowering graphics settings. Didn't help.

    Laptop Specs:

    System Model HP Pavilion Power Laptop 15-cb0xx
    Processor Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz, 2808 Mhz, 4 Core(s), 8 Logical Processor(s)
    12 GB Ram
    NVIDIA GeForce GTX 1050

  2. #2
    Ranger Beelzybub's Avatar
    Join Date
    Dec 2015
    Posts
    273
    Rep Power
    1
    Does it freeze only on servers, or does it freeze on local games as well?
    How about a log file?

  3. #3
    Refugee
    Join Date
    Nov 2016
    Posts
    3
    Rep Power
    0
    I have the exact same symptoms on my desktop, since I started to play again, with 17.4 !

    However my machine is completely different..

    AMD A10 CPU and AMD RX480 GPU, so those components are not to blame I assume.
    What OS are you on, what sound device do you use (I use a Focusrite Scarlett recording USB Interface)

    Is your game and OS on an SSD or HDD?
    Mine are both on SSD, which has helped alot of my games in loading times, but 7DaysToDie hasn't changed, in fact the last random map generation I did, took 20 minutes (!) for a 8kx8k map


    My issues:
    When I open a container, or sometimes the inventory, or kill a zombie, the game literally hangs for a few seconds.
    Sometimes so long that I get the "not responding - wait or close" dialog..

    Also, like you said, I could earlier alt-tab, or simply move over to my 2nd monitor without the game or os having any problems.

    Now, when I alt-tab or just activate the second monitor's area by clickign there, the game flickers to black and it takes a few seconds before I can use the OS again..


    The game is quite different than what I last played, I stopped right before the Alpha 17 update.

    Now it stutters ever so slightly, but frequently when moving around.

    It has a lot more content and more vehicles finally, but the overall quality has gone down.

    That's unwanted behaviour in game development.

  4. #4
    Community Moderator SylenThunder's Avatar
    Join Date
    Oct 2014
    Location
    SE Michigan, out in the sticks.
    Posts
    8,334
    Rep Power
    1
    Quote Originally Posted by Sgt Cold View Post
    That's unwanted behaviour in game development.
    It's too bad no one has bothered to follow the instructions in the Sticky thread telling you to read it before posting. Maybe if the correct information and logs were provided, we could take a look into the issue and try to figure out what is going on.

    Sadly all I can say is that you guys have something on your PC causing an issue, and this isn't actually a bug.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •