Results 1 to 4 of 4

Thread: FormatException: An invalid IP......upon connect to server.

  1. #1
    Refugee
    Join Date
    Feb 2015
    Posts
    6
    Rep Power
    0

    FormatException: An invalid IP......upon connect to server.

    Screenshot: https://imgur.com/a/HPWSgxa
    Log: https://pastebin.com/dsEsXZty

    New as of today for both myself and a friend. Did not have this issue for many days previous to today.

    We cannot connect to server because our client hangs at this error. My client is Linux/Proton base. My friend is on Windows client base. We googled for this and found similar topics suggesting changing port, address, password; and retrying. We tried those workarounds without success then other address-book-related fuzzing also with no luck.

  2. #2
    Community Moderator SylenThunder's Avatar
    Join Date
    Oct 2014
    Location
    SE Michigan, out in the sticks.
    Posts
    8,556
    Rep Power
    1
    Try disabling IPv6 on your network adapter and see if it connects.

  3. #3
    Refugee
    Join Date
    Feb 2015
    Posts
    6
    Rep Power
    0
    Thank you for a good suggestion, but no dice. Server is ipv4 only. Client steam restarted with disabled ipv6 and no change.

  4. #4
    Refugee
    Join Date
    Feb 2015
    Posts
    6
    Rep Power
    0
    Changing server port is a usable workaround.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •