Page 144 of 145 FirstFirst ... 4494134142143144145 LastLast
Results 2,146 to 2,160 of 2172

Thread: Improvements for the dedicated server

  1. #2146
    Fun Pimps Staff Alloc's Avatar
    Join Date
    Oct 2013
    Location
    Germany - Darmstadt
    Posts
    3,067
    Rep Power
    1
    Quote Originally Posted by sniper670 View Post
    plase help me how i put them in manually i dont know how plase help me
    No idea what you're even talking about



    Quote Originally Posted by NakedSwede View Post
    We have this issue also.
    Telnet says steam returns an invalid Steam OpenID


    Webmap unusable. We did nothing since yesterday when it worked except restarting the gameserver.
    Thx for looking into it!
    Should've been more precise in my previous post I suppose
    Released an update that fixed it (for now, until Valve decides to do another change without announcing it).

  2. #2147
    Colony Founder xyth's Avatar
    Join Date
    Dec 2016
    Location
    Florida, USA
    Posts
    1,223
    Rep Power
    1
    Works again. Thanks for the quick patch.

  3. #2148
    Zombie Hunter Subquake's Avatar
    Join Date
    Oct 2014
    Location
    Latvia
    Posts
    467
    Rep Power
    1
    Just had the issue of not being able to log in using steam, checked the update and saw you fixed it, installed the updated version, but still I can't log in, didn't help =/

    That Valve.... suddenly decides to screw people up with how their information is perceived online....

  4. #2149
    Colony Founder xyth's Avatar
    Join Date
    Dec 2016
    Location
    Florida, USA
    Posts
    1,223
    Rep Power
    1
    Quote Originally Posted by Subquake View Post
    Just had the issue of not being able to log in using steam, checked the update and saw you fixed it, installed the updated version, but still I can't log in, didn't help =/

    That Valve.... suddenly decides to screw people up with how their information is perceived online....
    I just tested it, its still working.

  5. #2150
    Zombie Hunter Subquake's Avatar
    Join Date
    Oct 2014
    Location
    Latvia
    Posts
    467
    Rep Power
    1
    Quote Originally Posted by xyth View Post
    I just tested it, its still working.
    Then what am I doing wrong? =/

    Just connected to my Telenet and here's what the console said:
    WRN Steam OpenID login result did not give a valid SteamID

    I downloaded the server files from this link: http://illy.bz/fi/7dtd/server_fixes.tar.gz

    I also tried this version: http://illy.bz/fi/7dtd/server_fixes_v14_17_24.tar.gz didn't help, same issue. (I did reboot the server after uploading the new files before trying)

    My steam profile link: https://steamcommunity.com/id/voldzito/

    My server map: http://176.57.153.46:8102/static/index.html

    Is it because my steam profile uses a custom url with "voldzito" and not steam 64 id?
    Last edited by Subquake; 04-18-2018 at 03:02 AM.

  6. #2151
    Colony Founder StompyNZ's Avatar
    Join Date
    Apr 2015
    Posts
    3,834
    Rep Power
    1
    Quote Originally Posted by Subquake View Post
    Then what am I doing wrong? =/

    Just connected to my Telenet and here's what the console said:
    WRN Steam OpenID login result did not give a valid SteamID

    I downloaded the server files from this link: http://illy.bz/fi/7dtd/server_fixes.tar.gz

    I also tried this version: http://illy.bz/fi/7dtd/server_fixes_v14_17_24.tar.gz didn't help, same issue. (I did reboot the server after uploading the new files before trying)

    My steam profile link: https://steamcommunity.com/id/voldzito/

    My server map: http://176.57.153.46:8102/static/index.html

    Is it because my steam profile uses a custom url with "voldzito" and not steam 64 id?
    Looks like something isnt configured correctly on your setup. The place where it should display the time is stuck on 'Loading...' as well.

    I just downloaded and tested the mods and had no issues logging in.

    The call to getstats is returning 403... maybe check your webpermissions.xml file?
    Last edited by StompyNZ; 04-18-2018 at 07:48 AM.

  7. #2152
    Zombie Hunter Subquake's Avatar
    Join Date
    Oct 2014
    Location
    Latvia
    Posts
    467
    Rep Power
    1
    Quote Originally Posted by StompyNZ View Post
    Looks like something isnt configured correctly on your setup. The place where it should display the time is stuck on 'Loading...' as well.

    I just downloaded and tested the mods and had no issues logging in.

    The call to getstats is returning 403... maybe check your webpermissions.xml file?
    Deleted the file, then restarted the server so that it generates a new one. Now the time displays correctly and doesn't show Loading, but I still can't log in (same error). The server is modded, running Undead Legacy + ServerTools + MuratusMinibike (Lost Minibike) + the 3 Allocs mods.

    Mind you it was working a few weeks ago. One of the server players noticed that it's no longer working now and that's why I'm here, trying to to solve the issue...
    Last edited by Subquake; 04-18-2018 at 08:10 AM.

  8. #2153
    Fun Pimps Staff Alloc's Avatar
    Join Date
    Oct 2013
    Location
    Germany - Darmstadt
    Posts
    3,067
    Rep Power
    1
    Log?

  9. #2154
    Zombie Hunter Subquake's Avatar
    Join Date
    Oct 2014
    Location
    Latvia
    Posts
    467
    Rep Power
    1
    Quote Originally Posted by Alloc View Post
    Log?
    2018-04-18 10:09:50 232.058 Warning Steam OpenID login result did not give a valid SteamID
    No other errors.

  10. #2155
    Fun Pimps Staff Alloc's Avatar
    Join Date
    Oct 2013
    Location
    Germany - Darmstadt
    Posts
    3,067
    Rep Power
    1
    Still need a full log.

  11. #2156
    Scavenger Catalysm's Avatar
    Join Date
    Aug 2017
    Location
    Belgium
    Posts
    44
    Rep Power
    0
    Hello there

    Thanks for providing a great web API

    I was wondering on the status of this ticket
    https://7dtd.illy.bz/ticket/63
    It's really old, would you consider adding this still? It'd be really useful for me ^^. Currently, it's kind of hard to determine the player who sent a message when servers use coloured names or role tags.

    Cheers

  12. #2157
    Fun Pimps Staff Alloc's Avatar
    Join Date
    Oct 2013
    Location
    Germany - Darmstadt
    Posts
    3,067
    Rep Power
    1
    Yeah, will add that for a17. Thanks for reminding me of that one

  13. #2158
    Scavenger Catalysm's Avatar
    Join Date
    Aug 2017
    Location
    Belgium
    Posts
    44
    Rep Power
    0
    Quote Originally Posted by Alloc View Post
    Yeah, will add that for a17. Thanks for reminding me of that one
    Awesome, thanks!

  14. #2159
    Scavenger DeadManWalking-UF-'s Avatar
    Join Date
    Nov 2014
    Posts
    39
    Rep Power
    0
    Alloc rocks!

    Re: https://kek.gg/i/6vpfvb.png

  15. #2160
    Scavenger Catalysm's Avatar
    Join Date
    Aug 2017
    Location
    Belgium
    Posts
    44
    Rep Power
    0
    Hey there, here I am again with another request ;d

    https://7dtd.illy.bz/ticket/114
    Would be really cool, cut down on the http requests needed for inventory tracking in my manager.

    Cheers!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •