Hello All

we have a dedicated server running and one of our group keeps getting random disconnects. it can be every few mins to once an hour or less its just the one guy he thinks it happens less when he is on the server himself but it still does happen, we never had any issues with it in A17.4

so im a bit lost if its user or server side a bit of both or maybe even the config

this is what the log says when he is disconnected

2019-10-13T16:20:10 4914.116 INF NET: LiteNetLib: Client disconnect from: 213.65.251.186:57467 (Timeout)
2019-10-13T16:20:10 4914.116 INF [NET] PlayerDisconnected EntityID=172, PlayerID='76561198046103341', OwnerID='76561198046103341', PlayerName='lury'
2019-10-13T16:20:10 4914.116 INF Player disconnected: EntityID=172, PlayerID='76561198046103341', OwnerID='76561198046103341', PlayerName='lury'
2019-10-13T16:20:10 4914.116 INF [EAC] FreeUser: EntityID=172, PlayerID='76561198046103341', OwnerID='76561198046103341', PlayerName='lury'
2019-10-13T16:20:10 4914.116 INF [EAC] Log: [EAC Server] [Info] [UnregisterClient] Client: 0000000000000006 PlayerGUID: 76561198046103341
2019-10-13T16:20:10 4914.116 WRN NET: LiteNetLib: SendData requested for unknown client EntityID=172, PlayerID='76561198046103341', OwnerID='76561198046103341', PlayerName='lury'
2019-10-13T16:20:10 4914.116 INF GMSG: Player 'lury' left the game
2019-10-13T16:20:10 4914.116 INF Exited thread NCS_Reader_7_0
2019-10-13T16:20:10 4914.116 INF Exited thread NCS_Writer_7_0
2019-10-13T16:20:10 4914.116 INF Exited thread NCS_Writer_7_1
2019-10-13T16:20:10 4914.116 INF Exited thread NCS_Reader_7_1

is it just a case of disabling that protocol or is something else going on? i have had a bit of a search but it seems mixed responses and success

Thanks in advance for any help