Page 7 of 11 FirstFirst ... 56789 ... LastLast
Results 91 to 105 of 160

Thread: A18 b152 EXP bug reporting thread

  1. #91
    Refugee
    Join Date
    Oct 2019
    Posts
    2
    Rep Power
    0
    Summary: Buzzard attacked me in my vehicle. 1 hit dropped my vehicle from 98% 'health' remaining right to broken, 0%. Had to go raid nearby buildings until I found the supplies to make a repair kit to drive back to base.

    Version:b152
    Platform: PC
    OS/Version: Windows 10
    RWG map hosted by a friend on a dedicated private server

    Did you wipe old saves? yes
    Did you start a new game? yes
    Did you validate your files? yes
    Are you using any mods? no
    EAC On

    Status: NEW

    Log:
    https://pastebin.com/embed_js/58eDF3ZU

  2. #92
    Refugee DMXkk's Avatar
    Join Date
    Oct 2019
    Posts
    2
    Rep Power
    0
    Quote Originally Posted by sinda View Post
    to people having this issue, try increasing your tree quality. this issue has existed since a17, but it was almost solely happening with windows, and other tiny objects. it seems to be much more prominent now, on a variety of objects, of differing size.
    It didn’t help me.

  3. #93
    Scavenger huannan5300's Avatar
    Join Date
    Apr 2017
    Posts
    58
    Rep Power
    0
    Quote Originally Posted by lordcrowler View Post
    Your server use Allocs,atm i think allocs is for version 17.2,at least this is what i see in my dedicated server panel..


    Idk what host you use,but i think on all is the same,buy a better hardware for your server to support the game and dont have issues with lag,players dissconects and other things..
    Processor X5690 3.7ghx
    Memory (RAM) 40GB
    Hard disk 1T
    Uplink network 100MB
    I think my host is top-of-the-line, and the server will not have any problems with 30 players in the A17 online game. Only the A18 will do this.

    - - - Updated - - -

    Quote Originally Posted by Blake_ View Post
    Oh. I know that one. The answer is no, they will ignore this post because the supported number of players is 8.
    Processor X5690 3.7ghx
    Memory (RAM) 40GB
    Hard disk 1T
    Uplink network 100MB
    I think my host is top-of-the-line, and the server will not have any problems with 30 players in the A17 online game. Only the A18 will do this.
    Most importantly, not only does I have such a problem alone, as long as the server has more than 15 people online, there is a chance that the player will withdraw from the game collectively. I think this is a very serious problem.

  4. #94
    Scavenger
    Join Date
    Dec 2015
    Posts
    39
    Rep Power
    0
    Proberly already known but still,

    1.Reloading with a speed reloading buff in the compound bow the animation is not correct.
    2.and still missing scrappart pictures from tools. scrap parts auger and more.

    Well done for the rest of this game update to A18 best so far (my opinion). Stil a lot of small stuff but no bigg errors for mee.
    Keep up the good work

  5. #95
    Refugee
    Join Date
    Oct 2019
    Posts
    3
    Rep Power
    0
    Quote Originally Posted by huannan5300 View Post
    Most importantly, not only does I have such a problem alone, as long as the server has more than 15 people online, there is a chance that the player will withdraw from the game collectively. I think this is a very serious problem.
    are you (or someone) built base near the trader?

  6. #96
    Scavenger huannan5300's Avatar
    Join Date
    Apr 2017
    Posts
    58
    Rep Power
    0
    Quote Originally Posted by hive13 View Post
    are you (or someone) built base near the trader?
    Not only do I have such a serious problem with one server, but other servers are also more than 15 players collectively quit the game.

  7. #97
    Refugee
    Join Date
    Oct 2019
    Posts
    3
    Rep Power
    0
    Quote Originally Posted by huannan5300 View Post
    Not only do I have such a serious problem with one server, but other servers are also more than 15 players collectively quit the game.
    we have similar problem - vanila DS, 3 players (x5650\48GB\100Mbit 10-30ms)
    we built base in mountain in front of trader gate, and after that, strange things began =)
    1st - out front door became closed from 10PM till 6:30AM, nobody touched it
    2nd - our session became stuck in couple of time, sometimes earlier, sometimes later - looks like network connection lost, everybody can walk over the world and kill zeds\anims, but cant loot anything, zeds and all other players looks like frozen

    yesterday we back to first base near the church, and played around 3hrs w\o problems

    no any error in log, after stuck - cant connect to ds, have to restart
    server shutdown takes alot of time 10-45min (3 time happened, each time it taked more time)
    normal shutdown takes couple of secs
    we will continue investigate in this problem...

    PS. sorry for my eng =)

  8. #98
    Refugee
    Join Date
    Jul 2015
    Posts
    11
    Rep Power
    0
    Summary: Low performance isn't just with low VRAM my Radeon VII has 16GB
    Version: Latest experimental and all prior versions of A18
    Platform: PC
    OS/Version: Windows 10 ver.1903
    Game mode: SP

    Did you wipe old saves? No
    Did you start a new game? Yes
    Did you validate your files? Yes
    Are you using any mods? No
    EAC on or off ? Off

    Bug Description:
    At 3440x1440 Low detail preset FPS are ~30-60 outdoors.

    A17.4 FPS are ~60-100 at high-ultra same resolution.
    At low detail A17.4 runs ~170-300FPS
    Last edited by dasa; 3 Weeks Ago at 09:10 AM.

  9. #99
    Tracker
    Join Date
    Dec 2013
    Posts
    200
    Rep Power
    0
    Quote Originally Posted by Morloc View Post
    Summary: No Wood Frame Wedge Tip
    Version: A18 B152
    Platform: PC
    OS/Version: Win10 Pro 1903
    Game mode: SP RWG

    Did you wipe old saves? No
    Did you start a new game? No
    Did you validate your files? No
    Are you using any mods? No
    EAC on or off ? On

    Status: ?

    Bug Description: Wood Frame Wedge Tips seem to be missing. The Wood Frame Wedge and Wood Frame Wedge Incline are present, but not the Tip.
    Table Saw

  10. #100
    Scavenger huannan5300's Avatar
    Join Date
    Apr 2017
    Posts
    58
    Rep Power
    0
    B152 zombie carton is serious, do not attack players

    And then b149 B139 doesn't have that.

    Version:b152
    Platform: PC
    OS/Version: Windows 2012
    PREGEN01 map
    Did you wipe old saves? yes
    Did you start a new game? yes
    Did you validate your files? yes
    Are you using any mods? no
    EAC On

    Status: NEW
    Last edited by huannan5300; 3 Weeks Ago at 01:06 PM.

  11. #101
    Scavenger
    Join Date
    Jul 2019
    Posts
    32
    Rep Power
    0

    Exiting game during horde night results in a second horde

    Summary: If the player exits the game during horde night, a new horde arrives when the player returns.
    Version: A18 b152 EXP
    Platform: Mac
    OS/Version: MacOS Mojave 10.14.6
    Game mode, SP

    Did you wipe old saves? Yes
    Did you start a new game? Yes
    Did you validate your files? Yes
    Are you using any mods? No
    EAC on or off ? On

    Status: NEW (probably existed before though)

    Bug Description: When the player exits the game during horde night, even if the horde has finished (no new zombies in an hour or so), a new horde arrives when the player returns. Presumably if the horde attack is ongoing when the game is exited, the horde will be replenished. This also affects other active zombie attacks as well, e.g. due to a screamer. In this case, however, the zombies that were active when the player exits the game will disappear.

    (This has become clear to me, because I have to restart the game every 20 minutes due to crashes in A18. I effectively fight two hordes per horde night.)

    Reproduce steps: Exit the game during horde night after the horde has finished. Continue the game and observe the new horde. Or exit the game when a wandering horde or a screamer horde is attacking the player. Continue the game and observe the disappearances of said horde.

    Actual result: Exiting and continuing game either replenishes/renews the horde (blood moon) or makes the horde disappear (wandering horde or screamer horde).

    Expected result: The horde is the same and in the same state when the player continues the game.

  12. #102
    Refugee
    Join Date
    Oct 2019
    Posts
    2
    Rep Power
    0
    Summary: Only Quality 1 is lootable
    Version: Alpha 18 (b152)
    Platform: PC
    OS/Version: Windows
    Game mode: sp

    Did you wipe old saves? yes
    Did you start a new game? Yes
    Did you validate your files? Yes
    Are you using any mods? No
    EAC on or off ?

    Status: NEW

    Bug Description:Only quality 1 is lootable, no quality 2 or higher item appears. But the rest of the loot seems as it was before. The things i did before were i completed the book series "The great heist" (Volume 2 was the last one), built a gyrocopter and i accepted a tier 4 challenge at the trader, although i can choose tier 5. I did nothing other than usual. So maybe it belongs to one of this three actions, but i dont know. I searched a long time and raided many buildings, but no item higher than 1 appeared, so i think its not normal.

    Lucky Looter Perk is on 5, i wear glasses with loot bonus of 19 and gamestage is 150. I found many tier 6 items before, so it is unusual to get only level 1 now.20191021220741_1.jpg20191021220754_1.jpg20191021220906_1.jpg20191021220914_1.jpg20191021220920_1.jpg

  13. #103
    Refugee
    Join Date
    Oct 2019
    Posts
    11
    Rep Power
    0

    Bad Summary Text Perception level 5

    Summary: Bad Summary Text Perception level 5
    Version: Alpha 18 (b152)
    Platform: PC
    OS/Version: Linux Mint 19.2
    Game mode: sp

    Did you wipe old saves? No, but have not played them
    Did you start a new game? Yes
    Did you validate your files? No, but deleted all game files and reinstalled fresh
    Are you using any mods? No
    EAC on or off ? Off


    Status: NEW

    Perception text says ...26% chance to dismember with rifles...

    I believe it should say 25% chance. (as 5% is the progression between all other levels of the perk.)

    20191021021757_1.jpg

  14. #104
    Refugee
    Join Date
    Oct 2019
    Posts
    11
    Rep Power
    0

    Unable to save video/audio prefs

    Summary: Unable to save video
    Version: Alpha 18 (b152)
    Platform: PC
    OS/Version: Linux Mint 19.2
    Game mode: sp

    Did you wipe old saves? No, but have not played them
    Did you start a new game? Yes
    Did you validate your files? No, but deleted all game files and reinstalled fresh
    Are you using any mods? No
    EAC on or off ? Off

     Attached Files
    Status: NEW

    Whenever I start a new game session, I need to reconfigure my audio and video preferences. They are never saved/stored.

    Steps to reproduce:
    1) Start 7 days to die
    2) Go through the options to the video menu; make changes, hit apply, then back.
    3) Go to the audio options; make changes, hit apply, then back to the main menu.
    4) Start playing. Exit game.
    5) repeat process the next time

    Note: I am currently using the Vulkan driver, but the same thing happens when I am testing to see if the OpenGL driver is working yet.

    In general, I turn off dynamic audio (due to the linux issues.) In video, I turn on fullscreen, turn off SSAD, Motion Blur, SS Reflections, and occasionally change Sun shafts, Anti-alias, and/or reflections. As I mention, no matter what I change, they all need to be changed again the next time I start a game.

    20191013223752_1.jpg

    System Information (Steam support reporting tool)
    Spoiler: 
    Computer Information:
    Manufacturer: Unknown
    Model: Unknown
    No Touch Input Detected

    Processor Information:
    CPU Vendor: AuthenticAMD
    CPU Brand: AMD Ryzen 7 1700 Eight-Core Processor
    CPU Family: 0x17
    CPU Model: 0x1
    CPU Stepping: 0x1
    CPU Type: 0x0
    Speed: 3000 Mhz
    16 logical processors
    8 physical processors
    HyperThreading: Supported
    FCMOV: Supported
    SSE2: Supported
    SSE3: Supported
    SSSE3: Supported
    SSE4a: Supported
    SSE41: Supported
    SSE42: Supported
    AES: Supported
    AVX: Supported
    CMPXCHG16B: Supported
    LAHF/SAHF: Supported
    PrefetchW: Unsupported

    Operating System Version:
    Linux Mint 19.2 Tina (64 bit)
    Kernel Name: Linux
    Kernel Version: 4.15.0-65-generic
    X Server Vendor: The X.Org Foundation
    X Server Release: 11906000
    X Window Manager: Metacity (Marco)
    Steam Runtime Version: steam-runtime_0.20190711.3

    Video Card:
    Driver: X.Org Radeon RX 580 Series (POLARIS10, DRM 3.23.0, 4.15.0-65-generic, LLVM 10.0.0)
    Driver Version: 4.5 (Compatibility Profile) Mesa 19.3.0-devel - padoka PPA
    OpenGL Version: 4.5
    Desktop Color Depth: 24 bits per pixel
    Monitor Refresh Rate: 60 Hz
    VendorID: 0x1002
    DeviceID: 0x67df
    Revision Not Detected
    Number of Monitors: 1
    Number of Logical Video Cards: 1
    Primary Display Resolution: 1920 x 1080
    Desktop Resolution: 1920 x 1080
    Primary Display Size: 15.04" x 8.46" (17.24" diag)
    38.2cm x 21.5cm (43.8cm diag)
    Primary VRAM: 4096 MB

    Sound card:
    Audio device: ATI R6xx HDMI

    Memory:
    RAM: 16039 Mb

    Miscellaneous:
    UI Language: English
    LANG: en_US.UTF-8
    Total Hard Disk Space Available: 785015 Mb
    Largest Free Hard Disk Block: 10446 Mb
    VR Headset: None detected

    Recent Failure Reports:

    Attached Files Attached Files

  15. #105
    Inventor Bubo's Avatar
    Join Date
    May 2017
    Location
    Olympus
    Posts
    928
    Rep Power
    1
    An observation..


    Summary: Cooking recipies
    Version: Alpha 18 (b152)
    Platform: PC
    OS/Version: Win 7
    Game mode: SP

    Did you wipe old saves? Yes
    Did you start a new game? Yes
    Did you validate your files? Yes
    Are you using any mods? No
    EAC on or off ? Off
    Status: New? (Not sure if it's intended for A18)
    Master Chef: 1 point

    Description: While in the campfire, having the correct recipe items in your backpack, the recipes on the left are not automatically showing up. I found myself searching for the recipe.

    Expected result: Used to be, when you opened the campfire and had the correct recipe items in your backpack, the recipes on the left would automatically display.
    Last edited by Bubo; 2 Weeks Ago at 04:16 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •