Results 1 to 4 of 4

Thread: Just a Road Concern?

  1. #1
    Scavenger AmethystLainey's Avatar
    Join Date
    Mar 2019
    Posts
    59
    Rep Power
    0

    Just a Road Concern?

    Im using a Pregen map, since the start of 18, I have started a new save each patch but haven't regenerated the map like I would a RWG.

    However I am still seeing Road issues in Pregen1 is the, one Im using - The errors arnt so bad more akin to what early A17 RWG roads were. is this because of something Im doing or my AMD card or do the pregen maps roads need some work still?

  2. #2
    Refugee
    Join Date
    Jun 2015
    Posts
    15
    Rep Power
    0
    I'm noticing the same thing on Pregen02 as well. I was under the impression all the road cliffs were fixed in the pregen worlds, but doesn't appear so - this is where I spawned as well:

    20191024015916_1.jpg

  3. #3
    Scavenger AmethystLainey's Avatar
    Join Date
    Mar 2019
    Posts
    59
    Rep Power
    0
    Yea I noticed it in 2 as well, I think the same spot as ur shot Its not horrid Im just curious if there working on it? I also wanted to know I wasn't the only one or going crazy

  4. #4
    QA Tester unholyjoe's Avatar
    Join Date
    Apr 2014
    Location
    south central U.S. in Arkansas
    Posts
    2,798
    Rep Power
    1

    RWG will remain WIP and Robert will continue his crusade for a much better experience in RWG... we just ask players to remain cool, calm and collected. if that doesnt work... find a local wondering horde or wolf pack and vent out on them.

    BTW, he/we are aware of the issues.

    QA Tester-unholyjoe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •