Results 1 to 10 of 10

Thread: Game Breaking Bug - Cannot Spend Points

  1. #1
    Refugee
    Join Date
    Mar 2018
    Posts
    10
    Rep Power
    0

    Angry Game Breaking Bug - Cannot Spend Points

    I am beyond irritated now. I have posted in the Steam forums and gotten no help.
    The first bug is the 'immovable looted item bug'. I loot and loot.. but the top right 3 slots for loot are immovable unless I remove EVERYTHING from my inventory. (and sometimes not even then)

    The second bug is the game breaking one. I CANNOT SPEND ANY POINTS!
    I've gained 7 points after doing the starting quests, but I can't spend them ANYWHERE!
    I have logged and relogged and relogged. The first instance of this, I uninstalled and reinstalled the game and all was back to normal.

    However, 3 days later (RL Days) I start a new character on a server and the bug is BACK! I cannot spend ANY Points! Here I am, lumbering around with loot I need space for, I'm encumbered and can't spend any points to expand my backpack! (Which is an ignorant thing in itself, for another time)

    -no mods
    -as I said, uninstalled and reinstalled

    I'm uninstalling and reinstalling AGAIN in the hopes that it fixes it.

    Update: Uninstall and fresh install and I STILL cannot spend skill points. Now, I'm beyond pissed. Let's stop making so many damn unnecessary changes and actually FIX the game!
    Last edited by Allelya; 4 Weeks Ago at 02:45 PM.

  2. #2
    Colony Founder Brian9824's Avatar
    Join Date
    Jul 2014
    Posts
    1,942
    Rep Power
    1
    That is usually the result of bad files on your end. Do you have a mods folder? If so delete it, also it helps to post your logs, and to post in the correct forums so people can see it.

  3. #3
    Refugee
    Join Date
    Mar 2018
    Posts
    10
    Rep Power
    0
    "bad files on your end"
    I uninstalled and reinstalled the game, twice... so are you saying every time I install, I'm getting bad files from Steam???
    "mods folder" No. No mods folder, no mods. As stated before.
    "post your logs"
    Please be more specific. Where am I getting these logs to post? Can that actually help since I'm not getting any error messages?? It just does NOTHING when I click to buy a perk.

    I don't see where I can request that this be moved to Bug Report forums.

  4. #4
    Colony Founder Brian9824's Avatar
    Join Date
    Jul 2014
    Posts
    1,942
    Rep Power
    1
    Quote Originally Posted by Allelya View Post
    "bad files on your end"
    I uninstalled and reinstalled the game, twice... so are you saying every time I install, I'm getting bad files from Steam???
    "mods folder" No. No mods folder, no mods. As stated before.
    "post your logs"
    Please be more specific. Where am I getting these logs to post? Can that actually help since I'm not getting any error messages?? It just does NOTHING when I click to buy a perk.

    I don't see where I can request that this be moved to Bug Report forums.
    Uninstalling and re-installing doesn't always remove a bad file. The safest way is to uninstall and then delete the entire 7dtd folder and do a fresh re-install. Have you ever used or tried to use mods for instance? That is the #1 cause for that particular issue.

    Log files can be found here from the bug forums thread - https://7daystodie.com/forums/showth...ng-new-threads

    They give out a lot of info such as what files are trying to be loaded, if an error occurred while loading a file and so on.

  5. #5
    Refugee
    Join Date
    Mar 2018
    Posts
    10
    Rep Power
    0
    I decided to go snooping through the files and found logs. I began skimming them and found that "shaders" weren't loading, and other things. The list was long so I quit reading lol
    I'm going to remove every 7dtd file from my PC and do a fresh install.

  6. #6
    Colony Founder Brian9824's Avatar
    Join Date
    Jul 2014
    Posts
    1,942
    Rep Power
    1
    Quote Originally Posted by Allelya View Post
    I decided to go snooping through the files and found logs. I began skimming them and found that "shaders" weren't loading, and other things. The list was long so I quit reading lol
    I'm going to remove every 7dtd file from my PC and do a fresh install.
    That is the safest way, but if it still occurs post the full log. Some of the issues like shaders are not important, but lots of stuff occurs in the backend and the logs are the first step to diagnose the issue.

  7. #7
    Refugee
    Join Date
    Mar 2018
    Posts
    10
    Rep Power
    0
    Problem persists. Considering the character limit, how shall I share my log?

  8. #8
    Colony Founder Brian9824's Avatar
    Join Date
    Jul 2014
    Posts
    1,942
    Rep Power
    1
    Quote Originally Posted by Allelya View Post
    Problem persists. Considering the character limit, how shall I share my log?
    I suggeset you take a few minutes and read the thread I linked you and make a post and follow the instructions in it - https://7daystodie.com/forums/showth...ng-new-threads

    Everything is explained in it and it will let people help you.

  9. #9
    Refugee
    Join Date
    Mar 2018
    Posts
    10
    Rep Power
    0
    It's too much for PasteBin as well.
    I did notice a repeated line... at least 1000x (I am NOT even exaggerating!)

    "(Filename: C:\buildslave\unity\build\Runtime\GfxDevice\opengl es\DeviceStateGLES.cpp Line: 72)

    OpenGL Error: Invalid texture unit!"

    No part changes. It's this line over and over and over and over.

    Some back information before I had this issue: The game was freezing and locking up my PC before. I read that with AMD, I can change the renderer under the launcher from Direct X to GL Core to prevent this. Well, it no longer freezes. Just mentioning this in case that has something to do with my current issue, considering the wording of the above error says Open GL.

  10. #10
    Refugee
    Join Date
    Mar 2019
    Posts
    8
    Rep Power
    0
    Can you post a screenshot of not being able to spend skill points?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •