Page 1 of 9 123 ... LastLast
Results 1 to 15 of 132

Thread: A18.2 b5 stable bug report thread

  1. #1
    QA Lead
    Join Date
    May 2014
    Posts
    577
    Rep Power
    1

    A18.2 b5 stable bug report thread

    Happy day to you!

    A18.2 b5 will be on stable soon and here is the most popular place to report bugs.

    Please have an eye on:
    #1 Mac reflections
    #2 visual problems with AMD HD 5k & 6k cards
    #3 A known issue being worked on in regards to the chuck reset/base deletion issue some of you have unfortunately seen.
    This is a result of forges getting bugged with too many resources.
    Please keep an eye on the quantity of resources being input into them. Keep the number below 30,000 units.
    Canceling the craft of the same material being smelted in will result in numbers above 30,000.
    This will cause an error and the game will then reset the chunk that contains your forge.
    Moving your forge to a location away from your main base may be a good idea until this is fixed.
    We are working to get this fixed as soon as possible.


    Find the A18.2 b5 changelog here!

    For feedback and balancing suggestions, please go to our feedback thread.

    For ideas outside of balancing please visit our dev diary.

    To potentially help with FPS problems:
    #1 lower game's texture quality
    #2 lower AF in driver settings or use "gfx af 0" ingame
    #3 lower game's screen resolution
    #4 lower texture filter settings
    #5 Decrease terrain quality


    Have fun and hopefully enjoy the december weather!

    Hated


    Known Issues
    (regularly updated):

    • RWG has some road issues
    • RWG world generation results may vary from PC to dedi
    • Large FPS drops may occur if texture streaming is “OFF”
    • Repairing item results in using hands and item
    • Dropped time charges and molotovs are ARMED
    • Stealth goes to 100% when an ally/party member cuts down a tree
    • Game doesn’t shut down properly on PC and Linux after long play session
    • Trader Jen has a male voice
    • No sound effect when refueling auger and chainsaw
    • Placing solid blocks under burnt wood 4 makes it go invisible
    • Rapid fire with the bow can break its animation
    • Hunting rifle reload can go out of sync
    • Zombies can push the player into the void if they fall on top of the player while in a 1 wide hole
    • Zombies can still dig while doing their pain animation
    • Missing water in POI’s
    • Boats collapse at docks_03 Haulwell Freight Co.
    • Crawlers can’t climb over bars, fences, or any other plate style blocks
    • Crawlers don’t try to hit blocks they can’t climb over
    • Crawlers can hit players on the other side of blocks
    • Leg dismembered zombies can jump up and start walking
    • Leg dismembered zombies that don’t start walking again have a weird climb animation
    • Drawbridge exploit
    • Vehicles placed underground exploit
    • Land claim block with infinite settings are not working properly
    • RWG y offset issues
    • High end AMD cards and poor FPS with ultra settings
    • Eyebrows don't change when creating a new character profile
    • Junk turret kills can be hit again to receive double XP
    • Arrows will float after the block they are stuck in is destroyed
    • Linux mousewheel is inverted due to a bug with the Unity engine which will be fixed in the next Unity update
    • Map markers are active on the whole screen and interact and work on the whole screen
    • Spears stuck in world, despawn when player dies and comes back also relogging
    • Switching from ADS to hands with number keys will result in stretched arms
    • Low VRAM GPUs may experience low frame-rates
    • Mac: Stun/Bleed may cause overly strong screen effects, please lower intensity of stun/bleed/knockdown in buffs.xml until we can fix it
    • Mac: If you are crashing, please try to disable EAC
    • Linux machines with 8 GB RAM may crash on generating RWG worlds or loading into RWG games
    • sound of exploding arrow/bolt when paused
    • Shotguns Thanos-snap small and sometimes medium animals
    • Players above lvl 60 will have to get a level up before they are affected by the max xp clamp
    • Fix for Mac Retina screen tearing https://7daystodie.com/forums/showth...=1#post1063738
    • Texture 148 ( Tar paper ) can be copied but is not in the texture menu
    • Overloading forges may result in chunk reset, read above!
    • item modifiers with buffs stay active when dropped from toolbelt
    • Larger playermade POI's are not supported at present .



    BUG REPORTING INSTRUCTIONS FOR ITEMS NEEDED WITH ALL BUGS

    OUTPUT LOGS
    Your output log files are in C /steamLibrary/steamapps/common/7Daystodie/7daystodiedata/ you will find a list of logs, the last one being the most recent.

    PLEASE USE PASTE BIN TO UPLOAD YOUR OUTPUT LOGS
    Pastebin how to video, https://www.youtube.com/watch?v=CpTJMIJ1XnQ
    Pastebin link , https://pastebin.com/7wLyjkTT

    SCREENSHOTS
    Please use the following for all screenshots:
    Press F1 to open the console, then type dbs.
    This will open a panel in game for you to type the bug in.
    Once done click OK.
    There will then be a SCREENSHOTS folder in the main 7 days folder containing the screenshot.

    RWG INFO
    If you generated your own RWG world, please provide the generationinfo.txt from its generated world folder, so we can reproduce this C:\Users\You\AppData\Roaming\7DaysToDie\GeneratedW orlds\yourworld\GenerationInfo.txt



    BUG REPORTING FORM

    Please use this form to report bugs. Testers will then respond. If the form is not used, we will assume you are just chatting to each other.

    COPY BELOW THIS LINE



    Summary: (a short description of the bug)

    Game Version: (A18 b155 / A18.1 bxxx / etc)
    Platform: (PC / Mac)
    OS/Version: (Windows / Linux / Mac)
    CPU Model: (Intel i5 9600K / AMD Ryzen 7 1800x / etc)
    System Memory: (4 GB / 8 GB / 16 GB / etc)
    GPU Model and VRAM: (nVidia GTX 1060 4 GB / AMD RX 580 8 GB / etc)
    Screen Resolution: (width and height)
    Video Settings: (Low / Medium / High / Ultra / Custom (Custom has many combinations, so just list the settings you think are relevant to the bug if any))
    Game mode: (MP host / MP client / SP / Client on dedi, RWG or NAV)

    Did you wipe old saves? (Yes/No)
    Did you start a new game? (Yes/No)
    Did you validate your files? (Yes/No)
    Are you using any mods? (Yes/No)
    EAC on or off?

    Status: NEW

    Bug Description:

    Detailed steps to reproduce the bug:

    1)
    2)
    3)

    Actual result: (description of what is occurring)

    Expected result: (what you expect to occur)
    Last edited by Twigg; 12-07-2019 at 11:16 AM. Reason: Clarity and easier copying for reporters

  2. #2
    Tracker
    Join Date
    Jan 2015
    Posts
    169
    Rep Power
    0
    Summary: Missing enemies in challenges
    Spoiler: 


    Game Version: A18.1 b8 NOTE!! Happend in version before the latest.
    Platform: PC
    OS/Version: Windows 10
    CPU Model: Intel i7
    System Memory: 32 GB
    GPU Model and VRAM: nVidia GTX 1060 6 GB
    Screen Resolution: 1920 x 1080
    Video Settings: High
    Game mode: MP host / MP client RWG

    Did you wipe old saves? No. Started new at A18
    Did you start a new game? No
    Did you validate your files? Yes
    Are you using any mods? No
    EAC ON

    Status: NEW

    Bug Description: At 2 missions when supposed to kill targets there was some missing.
    1. Mission kill 3 zombie dogs. Only 2 was spawning and mission failed.
    2. Mission kill some screamer zombies. Only 2 was spawning when needed 3. Mission failed.

    Reproduce steps: A18.1 b8 NOTE!! Happend in version before the latest.
    Thank you, this should not end in mission failure, any zombies of that kind you find after that should count towards completion.
    Will look into these specifically, they may fall through the world.
    -Hated
    Last edited by schwanz9000; 12-04-2019 at 10:09 PM.

  3. #3
    Refugee
    Join Date
    Nov 2019
    Posts
    7
    Rep Power
    0
    Summary: Occlusion not working properly with terrain blocks (dirt, gravel, etc)
    Spoiler: 

    Game Version: A18.2 b5 as well as all previous versions since A18 was introduced
    Platform: PC
    OS/Version: Windows 10
    CPU Model: Intel i5-7500
    System Memory: 16GB
    GPU Model and VRAM: nVidia GTX 1050
    Screen Resolution: 1920x1080
    Video Settings: Medium, changing the settings doesn't matter
    Game mode: any mode on any map

    Did you wipe old saves? (Yes/No) Yes
    Did you start a new game? (Yes/No) Yes
    Did you validate your files? (Yes/No) Yes
    Are you using any mods? (Yes/No) No
    EAC on or off? on (tried with off, same result)

    Status: NEW

    Bug Description: Occlusion should increase the FPS if you look directly into a floor/wall. This works well for full blocks such as wood, concrete, etc(FPS increases as it should when you look into them). However it does not work when you look into terrain blocks such as dirt, gravel, etc(FPS doesn't increase).

    Reproduce steps:
    1. Turn vsync off (to allow more fps than monitor refresh rate)
    2. Build 2 5x5 platforms with walls on them, one with a full block(ex. wood), and another with a terrain block (ex. dirt)
    3. Turn on your fps counter and look into the floor/wall of both platforms
    4. Notice that you get increased FPS while looking at the wooden one, and no fps increase when looking at the dirt one

    Actual result: FPS is not increasing when looking at terrain blocks

    Expected result: FPS should increase when looking at terrain blocks

    Video: https://www.youtube.com/watch?v=23VBRfFGWRQ

    As you can see, when I look into the wooden platform, the occlusion works fine and my FPS increases from 40 to 80, but when look into the dirt platform, my FPS stays the same instead of increasing just it did when I looked into the wooden platform.

    I'm not sure if this is a bug or not since blocks and voxels are completely different beasts, but I'll report it and see what the devs say. - Schwanz9000
    Last edited by schwanz9000; 12-05-2019 at 10:12 PM.

  4. #4
    Zombie Hunter
    Join Date
    Dec 2016
    Posts
    467
    Rep Power
    1
    Summary: Cooking Issues
    Spoiler: 

    Game Version: A18.2 b5
    Game mode: MP client on dedi, RWG

    Did you wipe old saves? N - Continued from previous build
    Did you start a new game? N - Continued from previous build
    Did you validate your files? Y
    Are you using any mods? Y - CPM (server moderation only)
    EAC on or off? On

    Status: NEW

    Bug Description: This has been happening on and off since the launch of A18.


    1: Boiled Water will have a negative cook time, will cook almost instantly, and will not cook the right amount. If I try to cook a full stack of Murky Water (125) into Boiled Water, I will only get a return of 93 Waters. Cooking these is a 1 to 1 ratio, so I should get back 125 waters. So I tried cooking it in batches of 60, and I still ended up with only 93.
    I'm not getting the same results, but there is definitely something wrong with the over crafting timer. - Schwanz9000

    2: Unable to cook items as "max available". Sometime when I make something, for example, Sham Chowder, if I can make 46 of them, nothing will happen when I click craft, I will have to lower the amount I'm trying to make until it finally accepts my order queue.
    This should already be fixed. - Schwanz9000

    3: When canceling a cooking queue, I am getting extra materials, like yesterday I canceled some Meat Stew to make some Tea, and then restarted the meat stew and had extra meat left over.
    Start a new game and see if you're still having these issues. - Schwanz9000

    In the future, only ONE bug per report please. Thanks! - Schwanz9000
    Last edited by schwanz9000; 12-06-2019 at 12:54 AM. Reason: typo

  5. #5
    Scavenger
    Join Date
    Oct 2018
    Posts
    43
    Rep Power
    0
    Quote Originally Posted by [email protected] View Post
    Summary: Missing enemies in challenges
    Spoiler: 


    Game Version: A18.1 b8 NOTE!! Happend in version before the latest.
    Platform: PC
    OS/Version: Windows 10
    CPU Model: Intel i7
    System Memory: 32 GB
    GPU Model and VRAM: nVidia GTX 1060 6 GB
    Screen Resolution: 1920 x 1080
    Video Settings: High
    Game mode: MP host / MP client RWG

    Did you wipe old saves? No. Started new at A18
    Did you start a new game? No
    Did you validate your files? Yes
    Are you using any mods? No
    EAC ON

    Status: NEW

    Bug Description: At 2 missions when supposed to kill targets there was some missing.
    1. Mission kill 3 zombie dogs. Only 2 was spawning and mission failed.
    2. Mission kill some screamer zombies. Only 2 was spawning when needed 3. Mission failed.

    Reproduce steps: A18.1 b8 NOTE!! Happend in version before the latest.
    Thank you, this should not end in mission failure, any zombies of that kind you find after that should count towards completion.
    Will look into these pecifically, they may fall through the world.
    -Hated
    If they spawn in rough terrain they can fall thru terrain. I can't post a log as at work but whenever it happens to us there is an entry in the console showing one falling off the world

  6. #6
    Refugee
    Join Date
    Mar 2018
    Posts
    9
    Rep Power
    0
    Summary: Tree spawning.

    Spoiler: 
    Game Version: A18.2 b5
    Platform: PC
    OS/Version: Windows
    Game mode: SP RNG

    Did you wipe old saves? No
    Did you start a new game? No
    Did you validate your files? No
    Are you using any mods? Yes
    EAC: off

    Status: NEW?

    Bug Description: I went back to my base and it seems tree's are spawning all over my city. Including over wood floors. In one case it was even spawned over a spike, the spike also took damage before the tree took any.

    Note: Day 0-70 was played on 18 and 18.1 without any spawning tree's.

    Image.jpg



    Thats because you are using an old save, ty. - Twigg
    Last edited by Twigg; 12-05-2019 at 11:53 AM.

  7. #7
    Refugee
    Join Date
    Apr 2016
    Posts
    9
    Rep Power
    0
    Summary: Flashing spots on terrain
    Spoiler: 

    Game Version: A18.2 b5
    Platform: PC
    OS/Version: Windows 10 x86_64
    CPU Model: AMD Ryzen 9 3900x
    System Memory: 32Gb
    GPU Model and VRAM: AMD RX5700 XT 8Gb
    Screen Resolution: 1440p
    Video Settings: Custom (textures & trees high, shadows medium, reflected shadows and god rays off)
    Game mode: SP

    Did you wipe old saves? No
    Did you start a new game? Yes
    Did you validate your files? Yes
    Are you using any mods? Yes, vehicle speed, efficiency and melee distance.
    EAC on or off? Default

    Status: NEW

    Bug Description: Ground textures appear spoty, flashing. It almost appears like a snow effect on the ground.

    Reproduce steps: Open any game. It's more pronounced on flat or declining terrain.

    Screenshots do not show the problem, only video capture. A youtube video to demonstrate:



    Actual result: Graphical problem only.

    Expected result: No flashing spots on terrain


    Quote Originally Posted by faatal View Post

    Neither of my AMD GPUs show that. Try updating your drivers.
    Last edited by schwanz9000; 12-08-2019 at 01:35 PM.

  8. #8
    Refugee
    Join Date
    Jun 2017
    Posts
    3
    Rep Power
    0

    Linux dedicated server crashes (still)

    Summary: Linux dedicated server crashes
    Game Version: A18.2 b5
    Platform: VM on dedicated server
    OS/Version: Linux 4.9 Debian 9.11 64bit
    CPU Model: Common KVM processor (cores: 8)
    System Memory: 48 GB

    Game mode: PREGEN02 on dedicated server with +- 30 players

    Did you wipe old saves? not this time, save started yesterday on A18.1 b8
    Did you start a new game? not this time, save started yesterday on A18.1 b8
    Did you validate your files? Yes
    Are you using any mods? Server Fix from Alloc and custom light xml modlet, with or without same issues
    EAC on or off? ON or OFF, same issues

    Status: NEW

    Bug Description: Daily crashes since A18 release (hourly at this time) like reported before here
    Always preceded by PlayerSpawnedInWorld event

    4 latest crash errors :

    Code:
    eac_server.so [x64] :: OnLoad()
    Receiving unhandled NULL exception
    #0  0x007efe0c92842a in (Unknown)
    #1  0x007efe0a2a9b3a in (Unknown)
    #2  0x007efe0a2a9ba7 in (Unknown)
    #3  0x007efe0a2aca9d in (Unknown)
    #4  0x007efe0a2ace6a in (Unknown)
    #5  0x007efe0a2af119 in (Unknown)
    #6  0x007efe0a2b06c3 in (Unknown)
    #7  0x00000041849666 in (wrapper managed-to-native) System.GC:InternalCollect (int)
    #8  0x007efe0a0cd0ad in (Unknown)
    #9  0x007efe0a23899b in (Unknown)
    #10 0x007efe0a239848 in (Unknown)
    #11 0x0055df275b0e54 in (Unknown)
    #12 0x0055df275acb99 in (Unknown)
    #13 0x0055df2758e3cf in (Unknown)
    #14 0x0055df2732cd9a in (Unknown)
    #15 0x0055df274949fa in (Unknown)
    #16 0x0055df27494ab8 in (Unknown)
    #17 0x0055df27497ec0 in (Unknown)
    #18 0x0055df26dc143f in (Unknown)
    #19 0x007efe0c9142e1 in (Unknown)
    #20 0x0055df26dd1403 in (Unknown)
    Full Log : 2019-12-04_20-13-15_output_log.txt

    Code:
    eac_server.so [x64] :: OnLoad()
    Receiving unhandled NULL exception
    #0  0x007fc44c21642a in abort
    #1  0x007fc449b97b3a in GC_unmap
    #2  0x007fc449b97ba7 in GC_unmap_old
    #3  0x007fc449b9aa9d in GC_finish_collection
    #4  0x007fc449b9ad06 in GC_collect_a_little_inner
    #5  0x007fc449b9bdd8 in GC_alloc_large
    #6  0x007fc449b9eeac in GC_generic_malloc
    #7  0x007fc449b9f086 in GC_malloc_kind_global
    #8  0x007fc449b7222a in mono_gc_register_root
    #9  0x007fc449b2876d in mono_object_new_fast
    #10 0x007fc449b287d4 in mono_array_new_specific
    #11 0x0000004103461f in (wrapper managed-to-native) object:__icall_wrapper_ves_icall_array_new_specific (intptr,int)
    #12 0x0000004031b864 in EntityAlive:Awake ()
    #13 0x007fc4499bb0ad in mono_print_method_from_ip
    #14 0x007fc449b2699b in mono_perfcounter_foreach
    #15 0x007fc449b27848 in mono_runtime_invoke
    #16 0x00558c2a3c4e54 in (Unknown)
    #17 0x00558c2a3c0b99 in (Unknown)
    #18 0x00558c2a3c1991 in (Unknown)
    #19 0x00558c2a4003b7 in (Unknown)
    #20 0x00558c2a3a2671 in (Unknown)
    #21 0x00558c2a3a3068 in (Unknown)
    #22 0x00558c2a4002c7 in (Unknown)
    #23 0x00558c2a294d07 in (Unknown)
    #24 0x00558c2a297828 in (Unknown)
    #25 0x00558c2a298c7e in (Unknown)
    #26 0x00558c2a37b9f4 in (Unknown)
    #27 0x00558c2a44b04c in (Unknown)
    #28 0x0000004112fc8e in (wrapper managed-to-native) UnityEngine.GameObject:Internal_AddComponentWithType (UnityEngine.GameObject,System.Type)
    Full Log : 2019-12-04_21-07-32_output_log.txt

    Code:
    eac_server.so [x64] :: OnLoad()
    Receiving unhandled NULL exception
    #0  0x007f799300c42a in abort
    #1  0x007f799098db3a in GC_unmap
    #2  0x007f799098dba7 in GC_unmap_old
    #3  0x007f7990990a9d in GC_finish_collection
    #4  0x007f7990990d06 in GC_collect_a_little_inner
    #5  0x007f7990991dd8 in GC_alloc_large
    #6  0x007f7990994eac in GC_generic_malloc
    #7  0x007f7990995086 in GC_malloc_kind_global
    #8  0x007f799096822a in mono_gc_register_root
    #9  0x007f799091e76d in mono_object_new_fast
    #10 0x007f799091e7d4 in mono_array_new_specific
    #11 0x0000004189f61f in (wrapper managed-to-native) object:__icall_wrapper_ves_icall_array_new_specific (intptr,int)
    #12 0x00000041e30934 in Progression:Read (System.IO.BinaryReader,EntityAlive)
    #13 0x00000041f09298 in NetPackagePlayerStats:ProcessPackage (World,INetConnectionCallbacks)
    #14 0x00000041dc8abf in ConnectionManager:ProcessPackages (INetConnection,NetPackageDirection)
    Full Log : 2019-12-04_21-54-30_output_log.txt

    Code:
    eac_server.so [x64] :: OnLoad()
    Receiving unhandled NULL exception
    #0  0x007f55d2fc142a in (Unknown)
    #1  0x007f55d0942b3a in (Unknown)
    #2  0x007f55d0942ba7 in (Unknown)
    #3  0x007f55d0945a9d in (Unknown)
    #4  0x007f55d0945e6a in (Unknown)
    #5  0x007f55d0948119 in (Unknown)
    #6  0x007f55d09496c3 in (Unknown)
    #7  0x000000425a1c56 in (wrapper managed-to-native) System.GC:InternalCollect (int)
    Full Log : 2019-12-04_22-43-34_output_log.txt

    In case this could help, like I said in the last report I have several 7DTD servers on the same host machine, each in its VM, with the same system configuration for each VM and only this server crash.
    The host machine is hosted in France and the main difference I see between the servers that run well and this one is the location of the players : the whole world for this one and only France for the others.

  9. #9
    Refugee
    Join Date
    Nov 2019
    Posts
    1
    Rep Power
    0
    Summary: Make Asphalt in Cement Mixer, place Asphalt on ground. It looks like forest soil.

    Spoiler: 
    Game Version: A18.2 b5 ('stable')
    Platform: PC
    OS/Version: Windows 10
    CPU Model: i7 6700k
    System Memory: 32GB
    GPU Model and VRAM: GTX 1080
    Screen Resolution: 1920x1080
    Video Settings: Ultra
    Game mode: Client on dedicated, RWG

    Did you wipe old saves? (Yes/No) No
    Did you start a new game? (Yes/No) No
    Did you validate your files? (Yes/No) Yes
    Are you using any mods? (Yes/No) Yes - 'PhD Better Lights'
    EAC on or off? On

    Status: NEW

    Bug Description: Asphalt placed on ground has the same texture as forest soil.

    Reproduce steps: Make asphalt in cement mixer, place asphalt.

    Actual result: That asphalt looks like forest soil.

    Expected result: That asphalt looks like asphalt.


    A18.2_2019-12-05_02-25-07.jpg


    , this has now been fixed in a newer build ty. - Twigg
    Last edited by Twigg; 12-05-2019 at 10:49 PM.

  10. #10
    Zombie Hunter
    Join Date
    Jul 2017
    Posts
    461
    Rep Power
    1
    The link on the b5 experimental (closed) thread which was supposed to point here is actually pointing to itself.


    Changed link ty. - Twigg
    Last edited by Twigg; 12-05-2019 at 11:50 AM.

  11. #11
    Refugee
    Join Date
    Dec 2015
    Posts
    19
    Rep Power
    0
    Summary: Reading Needle & Thread Vol 3 does not unlock crafting of Running Shoes

    Spoiler: 
    Game Version: A18.2 b5
    Platform: PC
    OS/Version: Windows
    CPU Model: Intel i5 6600K
    System Memory: 32 GB
    GPU Model and VRAM: nVidia GTX 960 4 GB
    Screen Resolution: 1920 x 1080
    Video Settings: <edium
    Game mode: SP
    Did you wipe old saves? Yes
    Did you start a new game? Yes
    Did you validate your files? Yes
    Are you using any mods? No
    EAC on or off? On

    Status: NEW

    Bug Description: In the crafting menu is states that Running Shoes are unlocked by reading Needle & Thread Vol 3. I have read that book and yet Runnning Shoes are not unlocked.

    Reproduce steps:

    1) Read Needle & Thread Vol 3
    2) Try to craft Running Shoes
    3)

    Actual result: Running Shoes are still locked

    Expected result: Running Shoes are unlocked and able to be crafted

    Notes:
    Running Shoes are named "apparelRunningShoesRegular" in recipes.xml, and "apparelRunningShoes" in progression.xml.



    Verified and reported, thank you. - Twigg
    Last edited by Twigg; 12-05-2019 at 11:39 AM.

  12. #12
    Community Moderator SylenThunder's Avatar
    Join Date
    Oct 2014
    Location
    SE Michigan, out in the sticks.
    Posts
    8,986
    Rep Power
    1
    Quote Originally Posted by elihos View Post
    Linux dedicated server crashes (still)
    Having the same issue here, but not with the regularity you are.

    It is almost like clockwork every night around the same time.

    Code:
    Receiving unhandled NULL exception#0  0x007f86af990801 in (Unknown)
    #1  0x007f86ad305b3a in (Unknown)
    #2  0x007f86ad305ba7 in (Unknown)
    #3  0x007f86ad308a9d in (Unknown)
    #4  0x007f86ad308d06 in (Unknown)
    #5  0x007f86ad309dd8 in (Unknown)
    #6  0x007f86ad30ceac in (Unknown)
    #7  0x007f86ad30d086 in (Unknown)
    #8  0x007f86ad2e022a in (Unknown)
    #9  0x007f86ad29676d in (Unknown)
    #10 0x007f86ad2967d4 in (Unknown)
    #11 0x000000407fd61f in (wrapper managed-to-native) object:__icall_wrapper_ves_icall_array_new_specific (intptr,int)
    #12 0x00000040f199d4 in Progression:Read (System.IO.BinaryReader,EntityAlive)
    #13 0x007f86ac00dfc3 in (wrapper dynamic-method) NetPackagePlayerStats:ProcessPackage_Patch2 (object,World,INetConnectionCallbacks)
    #14 0x00000040e6ec9f in ConnectionManager:ProcessPackages (INetConnection,NetPackageDirection)
    https://justpaste.it/6opwh

    Here is a new one.
    Code:
    Receiving unhandled NULL exception
    #0  0x007f073348e801 in (Unknown)
    #1  0x007f0730e03b3a in (Unknown)
    #2  0x007f0730e03ba7 in (Unknown)
    #3  0x007f0730e06a9d in (Unknown)
    #4  0x007f0730e06e6a in (Unknown)
    #5  0x007f0730e09119 in (Unknown)
    #6  0x007f0730e0a6c3 in (Unknown)
    #7  0x000000419afa36 in (wrapper managed-to-native) System.GC:InternalCollect (int)
    #8  0x000000413eebc0 in GameManager:Update ()
    #9  0x007f0730c270ad in (Unknown)
    #10 0x007f0730d9299b in (Unknown)
    #11 0x007f0730d93848 in (Unknown)
    #12 0x0055ec930c4e54 in (Unknown)
    #13 0x0055ec930c0b99 in (Unknown)
    #14 0x0055ec930a23cf in (Unknown)
    #15 0x0055ec92e40d9a in (Unknown)
    #16 0x0055ec92fa89fa in (Unknown)
    #17 0x0055ec92fa8ab8 in (Unknown)
    #18 0x0055ec92fabec0 in (Unknown)
    #19 0x0055ec928d543f in (Unknown)
    #20 0x007f073346fb97 in (Unknown)
    #21 0x0055ec928e5403 in (Unknown)
    https://justpaste.it/5tkt1

    Another interesting thing is that I run a few servers on this machine, and only this one instance has the issue.

    We did a clean wipe of all instances with a18.2.
    Last edited by SylenThunder; 12-05-2019 at 01:13 PM.

  13. #13
    Colony Founder ZombieSurvivor's Avatar
    Join Date
    Sep 2017
    Posts
    1,467
    Rep Power
    1
    Summary: LCB, possibly bedrolls, not peventing zombie respawns in POI

    Version: A18.2 Stable
    Platform: PC
    OS/Version: Windows 10 Professional Version 1903
    CPU Model: Intel(R) Core(TM) i7-4790 CPU @ 3.60Ghz (overclocks to 4.00Ghz) 4 cores 8 logical processors
    System Memory:16GB
    GPU Model: nVidia GTX 960 4 GB
    Screen Resolution: 1920x1080
    Video Settings: N/A
    Game mode: Client dedicated server, MP.

    Wipe old saves? Yes
    Start a new game? Yes
    Validate your files? Yes
    Using any mods? No but the program "Nitrogen" Created the map with all vanilla poi's. nothing added thats not in vanilla game files.
    EAC? On

    Status: NEW

    Bug Description: I took over a poi tiny POI thats 1 floor. Placed a landclaim the other day. Today I log in and spawn at my base, all good. I go out looting return in the evening to find zombies in my POI.

    Note: Map was created with nitrogen but I do not believe this would be the cause of this bug or be related in any way at all. I hope its ok I'm writing this bug report up.

    Note2: My LCB radius is 50 instead of default value.

    Note3: ignore bedroll in picture as it was set down after I got back and seen the zombie. At the time this happened I had no bedroll placed on a map just a LCB. I had picked up my old one that I had placed at another POI location and tossed it about 20 minutews prior to this bug happening. created a new one right before getting back to base and finding all the sleeping zombies in it again.

    Reproduce steps: I'm guessing just place a landclaim clear poi, wait enough time in order for the POI to respawn zombies. Go back to POI. NOTE: maybe beds are having the same issue
    as well I did not test.
    Log: https://pastebin.com/a5VGv9mG
    Dbs Screenshot:
    Youtube Summary: N/A
    Last edited by ZombieSurvivor; 12-05-2019 at 07:26 PM.

  14. #14
    Refugee
    Join Date
    Dec 2019
    Posts
    1
    Rep Power
    0
    Summary: Trip wire post is not repairable
    Spoiler: 

    Game Version: A18.2 b5 ('stable')
    Platform: PC
    OS/Version: Windows 7
    CPU Model: i7
    System Memory: 16GB
    GPU Model and VRAM: GTX 1660Ti
    Screen Resolution: 1920x1080
    Video Settings: High
    Game mode: Any

    Did you wipe old saves? (Yes/No) No
    Did you start a new game? (Yes/No) Yes
    Did you validate your files? (Yes/No) Yes
    Are you using any mods? (Yes/No) No
    EAC on or off? On

    Status: NEW

    Bug Description: Damaged trip wire post can't repair with any tool.
    Reproduce steps: Place trip wire post, hit with fist and use any tool to repairing.

    Actual result: No information about missing resources.

    Expected result: Information about missing resources.

    Confirmed and Reported. Thanks for the report! - Schwanz9000
    Last edited by schwanz9000; 12-06-2019 at 03:47 AM.

  15. #15
    Colony Founder ZombieSurvivor's Avatar
    Join Date
    Sep 2017
    Posts
    1,467
    Rep Power
    1
    Summary: Weird Graphics
    Spoiler: 

    Version: A18.2 Stable
    Platform: PC
    OS/Version: Windows 10 Professional Version 1903
    CPU Model: Intel(R) Core(TM) i7-4790 CPU @ 3.60Ghz (overclocks to 4.00Ghz) 4 cores 8 logical processors
    System Memory:16GB
    GPU Model: nVidia GTX 960 4 GB
    Screen Resolution: 1920x1080
    Video Settings: See attached pic.
    Game mode: Client dedicated server, MP.

    Wipe old saves? Yes
    Start a new game? Yes
    Validate your files? Yes
    Using any mods? No but the program "Nitrogen" Created the map with all vanilla poi's. nothing added thats not in vanilla game files.
    EAC? On

    Status: NEW

    Bug Description: Just seems to be random. Not sure why this is happening. Seems no ill effects from it. Some items have boxes around them, like trash piles and stuff on the ground. then 5 minutes ago I found this, weird blocks that are not actually there.



    Reproduce steps:Not sure how to.

    Log: https://pastebin.com/P7BWDqqw
    Dbs Screenshot:
    Spoiler: 

    Youtube Summary:

    This is an issue with the distant POI textures getting stuck. We don't have a solid repro just yet, but are aware of the issue. Thanks! - Schwanz9000
    Last edited by schwanz9000; 12-06-2019 at 03:52 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •