Results 1 to 7 of 7

Thread: Friends unable to find server or connect manually (18.2)

  1. #1
    Refugee
    Join Date
    Dec 2019
    Location
    Germany
    Posts
    3
    Rep Power
    0

    Question [FIXED] Friends unable to find server or connect manually (18.2)

    heya,
    was trying to play multiplayer with friends yesterday and we can't make it work properly. port forwarding is active for the necessary port ranges (26900 and 26900-26903), but friends are unable to find my game in the browser and can't connect via both ipv4 and ipv6. i didn't have these issues around a year ago. people don't even see a "join" button when i send them invites, just that i sent them an invite. they always get hit with "could not retrieve server information". my router port forwarding only works with ipv6.
    any ideas? i'm not that well on software stuff, so i'm at my wits end here
    Last edited by Lizara; 12-08-2019 at 09:55 AM. Reason: fixed

  2. #2
    Community Moderator SylenThunder's Avatar
    Join Date
    Oct 2014
    Location
    SE Michigan, out in the sticks.
    Posts
    8,986
    Rep Power
    1
    You have both TCP and UDP forwarded?

    It's odd that port forwarding would only work with IPv6. What is the make, model, and firmware version of your device?

  3. #3
    Refugee
    Join Date
    Dec 2019
    Location
    Germany
    Posts
    3
    Rep Power
    0
    i have both tcp and udp forwarded. i don't know the exact model of my router but it's one from unitymedia and it can only do ipv6 port forwarding as far as my research went

  4. #4
    Hood Ornament Gamida's Avatar
    Join Date
    May 2015
    Location
    The Rock
    Posts
    4,274
    Rep Power
    1
    You can check out this thread that might help. I have added a post with my setting that seem to work. You could try those.
    I thought I had read somewhere that port 37218 had to be open for the listener so others could see your game. Someone else may be able to confirm or deny that.
    I also have 8080-8082 as I think I needed those open to be able to use the online map.


    https://7daystodie.com/forums/showth...=1#post1053369

  5. #5
    Survivor
    Join Date
    Mar 2017
    Posts
    62
    Rep Power
    0
    Your ISP probably uses a CGN (Carrier-grade NAT).

  6. #6
    Reconstructionist Beelzybub's Avatar
    Join Date
    Dec 2015
    Posts
    609
    Rep Power
    1
    Quote Originally Posted by njugul View Post
    Your ISP probably uses a CGN (Carrier-grade NAT).
    According to this you are correct.

    https://watchmysys.com/blog/2015/01/...n-connections/

  7. #7
    Refugee
    Join Date
    Dec 2019
    Location
    Germany
    Posts
    3
    Rep Power
    0
    thanks for the help, but the issue was quite silly: i tend to set myself to invisible in steam from time to time and that somehow made the invites invalid and blocked off the server communication. might also have been changing the server from "friends only" to public and then setting a password... who knows... it was one of the two, but i think it was the steam friends setting^^'

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •