Results 1 to 4 of 4

Thread: Dedicated Server connection Issue

  1. #1
    Refugee
    Join Date
    Jan 2020
    Posts
    1
    Rep Power
    0

    Angry Dedicated Server connection Issue

    I've setup a 7 days server on default 26900. Forwarded that port tcp, and UDP 26900-26905

    When i search for the server by dns address in steam it finds it, and i can add it to my favourites. However if i look at server info , it lists its port at 26902 ?? And when i connect directly from steam favourites it obviously fails as its supposed to be on 26900. Once in game, if i go into favourites from join server, i find it listed correctly at 26900?

    What gives? Im confused.

  2. #2
    Tracker BB_Drifter's Avatar
    Join Date
    Dec 2016
    Posts
    214
    Rep Power
    1
    Quote Originally Posted by Narny View Post
    I've setup a 7 days server on default 26900. Forwarded that port tcp, and UDP 26900-26905

    When i search for the server by dns address in steam it finds it, and i can add it to my favourites. However if i look at server info , it lists its port at 26902 ?? And when i connect directly from steam favourites it obviously fails as its supposed to be on 26900. Once in game, if i go into favourites from join server, i find it listed correctly at 26900?

    What gives? Im confused.
    This happens on my dedicated server and I think I’ve read a couple other instances where it has happened. Not sure on what causes it though.

  3. #3
    Community Moderator SylenThunder's Avatar
    Join Date
    Oct 2014
    Location
    SE Michigan, out in the sticks.
    Posts
    9,163
    Rep Power
    1
    Since a17 Steam API is incorrectly reporting the query port as the game port, and vice versa. I have reported this already, but have not heard any word from TFP on if they ever plan to contact Steam and fix it.

    Steam API Reporting Incorrect Game Port


  4. #4
    Tracker BB_Drifter's Avatar
    Join Date
    Dec 2016
    Posts
    214
    Rep Power
    1
    Quote Originally Posted by SylenThunder View Post
    Since a17 Steam API is incorrectly reporting the query port as the game port, and vice versa. I have reported this already, but have not heard any word from TFP on if they ever plan to contact Steam and fix it.

    Steam API Reporting Incorrect Game Port
    Thank you Sylen, I thought it might have been you. It seems odd that TFP has not responded to the issue. I hope they are sorting it out along with other things since there has been nothing but silence at this point. 18.3 has been an improvement for our players overall but the server port issue still seems to exist in experimental.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •