Page 241 of 241 FirstFirst ... 141191231239240241
Results 3,601 to 3,606 of 3606

Thread: Compo-Pack for Random Gen

  1. #3601
    Refugee
    Join Date
    Dec 2017
    Posts
    12
    Rep Power
    0
    Nevermind, figured out what I was doing wrong.

    -Not installing cp 38 first like the instructions clearly stated (doh!)
    -Using 17.3 and downloading mods from the launcher was installing mixed versions not compatible with 17.3, including D2D's.

  2. #3602
    Hunter backdownhipi's Avatar
    Join Date
    Aug 2017
    Posts
    106
    Rep Power
    1
    awesome, im sorry i didnt see your post last night, but im glad you got it firgured out

  3. #3603
    Refugee
    Join Date
    Jun 2019
    Posts
    1
    Rep Power
    0
    For a dedicated server the clients only need to install Epiccity4k and the prefabs from compopack 39?

    is that correct.

    thanks

  4. #3604
    Hunter backdownhipi's Avatar
    Join Date
    Aug 2017
    Posts
    106
    Rep Power
    1
    yes, at the time of creation CP was v38, should work though, sorry been busy and havent updated to match

  5. #3605
    Tracker ajlam05's Avatar
    Join Date
    Jul 2016
    Location
    NJ
    Posts
    183
    Rep Power
    1
    Any update for 17.4?

  6. #3606
    Colony Founder Magoli's Avatar
    Join Date
    Dec 2014
    Location
    Germany
    Posts
    1,601
    Rep Power
    1
    Quote Originally Posted by ajlam05 View Post
    Any update for 17.4?
    u can still use the current CP-version (CP38) for 17.4 (i guess)

    there wasn't any important game-changes that belongs to the worldgeneration that much (related to the updatenews 17.3 / 17.4)

    anyway - world will look strange (some people even would aweful), if with- or without CP - so its no matter IMO


    enjoy summer - have fun

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •