View Poll Results: Has your minibike disappeared?

Voters
515. You may not vote on this poll
  • I've never once lost a minibike.

    73 14.17%
  • Yes. It has happened rarely.

    170 33.01%
  • Yes it happens frequently.

    207 40.19%
  • Yes. Every bike I make disappears

    65 12.62%
Page 3 of 21 FirstFirst 1234513 ... LastLast
Results 31 to 45 of 309

Thread: Disappearing Minibikes: Your help needed

  1. #31
    Colony Founder
    Join Date
    Mar 2015
    Posts
    1,215
    Rep Power
    1
    I got on last night and tested and tested....and tested... but apparently the game knows i WANT the bike to dissapear now, so no go. I tried every way possible and nothing lol. I have had like 6 dissapear in MP , but the SP game will not do it(for me anyway).

    What i did notice is the "running man" when getting on the bike . Basically your character is still running even though he's riding the bike. Quite odd. Once i got off and back on it cleared up, but did it again after about 3 stops.

    Also, everytime i hit the accelerator my sound gos out for the minibike. The engine sound/revving sound go's completely silent and it almost makes the sound of a bouncing arounc stone ax when u drop one. Almost like i have a block following me trying to catch up. But when i let off the accelerator the sound returns to the engine. Hit the gas=no sound....off the gas= sound.

    All this was done on my win 10 desktop machine, 16gb ram, 2tb HD, nvidia 760ti graphics, I7 and was done on the 'Savejudith" map. I spawned at 1123n, 2345w if that matters at all. That's where i put the minibike together and started riding. I went all the way to 9k south and back hopping off at a few stores, but it wouldn't glitch out to save my life. Ill test more later, but i think Gazz has it nailed pretty good.

  2. #32
    Colony Founder LowfDog's Avatar
    Join Date
    Aug 2014
    Location
    Nantucket
    Posts
    1,671
    Rep Power
    1
    Quote Originally Posted by Roland View Post
    Hi folks!

    The Fun Pimps are asking for your help. They are looking for a way to consistently reproduce the disappearing minibike bug. The minibikes cannot be those spawned in through the console but must be those assembled normally in the game. So if you want to test this out for the pimps you can give yourself the mats through the creative menu but you need to actually assemble the minibike normally. If you are able to find a consistent method of reproducing this bug make a detailed list and/or a video detailing your method and post it here.

    Thank you.
    Sounds like a challenge, Roland. Sure. I'll test it and make a video for the YouTubes. And I'm pretty sure I know how to make it happen consistently already, although we shall see.

    ---
    Fake Signature Line that's really just a cheap plug for my YouTube Channel

  3. #33
    Tracker
    Join Date
    Apr 2015
    Posts
    172
    Rep Power
    0
    1. Build a minibike
    2. Go into uneven terrain inside a mine (e.g. mine walls)
    3. Keep on moving forward onto wall
    4. Eventually you + minibike will fall out of world (this happened to me within <30s)

    I log out and log in minibike is gone (expected this) but my character was noticed as in the 'wrong position' and the game port me back to surface. As a temporary solution can't the game notice minibike in the "wrong position" or fall out of world, just like the player can be ported, the minibike also ported?
    Last edited by mitchy1; 01-08-2016 at 06:05 PM.

  4. #34
    Tracker
    Join Date
    Apr 2015
    Posts
    172
    Rep Power
    0
    ^This happened in MP server. I tried to reproduce this in SP didn't work, gonna rep in MP tonight

  5. #35
    Reconstructionist 7daysguy's Avatar
    Join Date
    Jul 2014
    Posts
    585
    Rep Power
    1
    Alright, here is how to reproduce making a bike disappear in MP. It works with an assembled bike, it works with a spawned bike, it works with just a chassis and a lock.

    1. Enter a code on your bike
    2. Have someone else enter the code
    3. Damage the bike

    This will cause a console error. Now the bike is doomed, if you log out and log back in it will be gone. If only one of the people logs out it will be invisible for them when they come back in and the server will get a bunch of errors.

    Since this method requires 2 people it is probably not the only thing making bikes disappear but it is one for sure.

  6. #36
    Zombie Hunter Clism's Avatar
    Join Date
    Aug 2015
    Location
    3 Steps from Hell
    Posts
    447
    Rep Power
    1
    Often on a server we'll get an exception and the console will open. I'll say, everyone see that? And everyone is seeing the same thing. I'll ask, who's just got on or off a mini-bike, usually a person answers. I'll suggest they get their stuff out of it before it disappears, often they're not fast enough. This has happened quite a few times. Now not always does the console open. Like today there was a hesitation, a "lag spike", and i knew something was up. And sure enough someone lost their mini-bike, they said so immediately after. It effects the entire game for everyone on a server, what ever is causing this.

  7. #37
    Colony Founder
    Join Date
    Apr 2014
    Posts
    1,807
    Rep Power
    1
    Quote Originally Posted by Roland View Post
    Thanks to all who helped. The developers were able to reproduce it and are working towards getting it fixed. Thanks again.
    Sounds like there are two different issues. One where someone glitches through a wall while riding and one where it just disappears randomly (or semi-randomly). Are the two issues related?

    BTW, I fell into a deep cave yesterday and drove the bike back out without incident. Even tried parking on a hill with the front tire semi-buried and the bike was still there when I returned.

  8. #38
    Inventor Cotabucky's Avatar
    Join Date
    Jan 2014
    Location
    Maine USA
    Posts
    960
    Rep Power
    1
    On my server I have a wooden frame garage and not had another bike vanish when parking ON IT(lost my bike on regular soil with grass). I dare not park it off road either.. I park on roads as much as possible and not had any issues with bikes rolling or vanishing yet. I have now logged in and out dozens of times and put lots of hours driving around on my bike. So far I have not lost another one. I will keep building them(almost 5 now) and let you know if and what makes one disappear again IF they do. I have also had stuff disappear when placing items in basket but quickly backed out of bike inventory and tried again and not had that problem since. I highly recommend people only place junk in there baskets at 1st to make sure they don't eat your prized books and items Grrr lol... I back up my server saves daily but so far so good parking on wood frames. BTW my ping rate is obviously very low being my server is in the next room so maybe its some network latency bug ? I will chime in if I have another problem... I plan on expanding my used minibike business soon. If they keep vanishing I expect sales to go through the roof lol .
    Last edited by Roland; 02-07-2016 at 09:37 PM.

  9. #39
    Inventor Cotabucky's Avatar
    Join Date
    Jan 2014
    Location
    Maine USA
    Posts
    960
    Rep Power
    1
    No minibikes disappeared yet while parking on solid roads OR wood blocks.I have five now but when travelling long distance and gathering engines and parts I placed them in the basket of the minibike and when logging out of server and coming back the items vanished.This basket I trusted. I thought we had a good thing!!! haha. So anyways stuff is bugging out on baskets too from time to time. I have had good luck up to this point. I believe its something to do with logging out and back in(had kiddos to attend to).That and the only other time I had issue was when I 1st placed the basket on the bike. I added stuff in at the same time I added the basket so i think it did not register and deleted them.After closing out of inventory of bike and going back in items stayed fine in all my travels.I will not log out again however until the basket is empty!
    Last edited by Cotabucky; 01-11-2016 at 02:17 AM.

  10. #40
    Tracker
    Join Date
    Apr 2015
    Posts
    172
    Rep Power
    0
    Quote Originally Posted by nitnoid View Post
    Sounds like there are two different issues. One where someone glitches through a wall while riding and one where it just disappears randomly (or semi-randomly). Are the two issues related?

    BTW, I fell into a deep cave yesterday and drove the bike back out without incident. Even tried parking on a hill with the front tire semi-buried and the bike was still there when I returned

    I think this is something with server/or you have latency..
    Agree, my ping was 50ms and I drove the bike on the wall forcing it to go up skyrim style (in hindsight tha was stupid to do). I fell off the world within <30s

    I tested on the same map single player on the same place, no matter how long I tried I didn't fall (around maybe 10 minutes straight going to wall, or however long 1000 gas can go, on exactly the same quality bike parts)

  11. #41
    Scavenger
    Join Date
    Mar 2015
    Posts
    38
    Rep Power
    0
    Quote Originally Posted by FallenDice View Post
    I think it's not erasing itself, but more so replacing the contents with previous contents. I had forgot I left stuff in mine for a few days. After that, those contents would continue to show up again, often replacing the current contents. Eventually I removed the basket and saw the same phantom contents explode all over the map even though I had just emptied it again.


    Another thing I do know is that I remove the tires everytime I get off mine, and the only times I have lost a minibike parked was when I forgot to remove the tires. Seems there is a difference between it being a completed bike, and one still in progress of being assembled.
    Mine did this yesterday except I didn't log out or take anything apart. I dumped 3 stacks of beer and 2 stacks of water at my base.Removed the basket and put it back on.Dropped a rock in the basket and it shows up for half a sec and vanishes. Exit the bike and go back in and it accepts items fine without vanishing. Took off on a loot run. Had full stacks or scrap and radiators plus some other trivial stuff so I put them in there. Continued to loot. Never left my bike more than a few meters away.Found a town so I got off the bike and started to loot the town. Walked a few blocks away,returned to drop stuff off and all my loot was gone and the beer and water was back.

  12. #42
    Refugee
    Join Date
    Dec 2015
    Posts
    1
    Rep Power
    0
    One much needed feature is a maker on your compass for the minibike much like you have for your backpack when you drop it.

  13. #43
    Survivor
    Join Date
    Jun 2014
    Posts
    62
    Rep Power
    0
    Was on a Linux-based dedi server.

    Ran through a town of 4 buildings next to a road.. that had the "floating on air" bug. Tried to loot cars near them and the buildings started to collapse.

    I rode further down... got off the bike by the road to loot some rubbish.... and found that the server was hung.. could no longer interact with items or inventory.

    Server was restarted. Mini bike gone.

  14. #44
    Tracker KeiraR's Avatar
    Join Date
    Aug 2015
    Posts
    183
    Rep Power
    0
    Hello, me again.
    I never lost a minibike and just now it happened.
    The thing i did differently?
    I started the game and thought, oh yeah, people say it's less laggy without the anti cheat so, i quit the game.
    Restarted through steam (normally i start it with the executable) and disabled EAC.
    Got in the game, poof, fell through the world.
    Hope this helps, take care.

  15. #45
    Scavenger
    Join Date
    Sep 2014
    Location
    USA
    Posts
    36
    Rep Power
    0
    Oddly, my own server (at version 13.5) we did not loose a single bike, and we were up to three of them. We parked our bikes inside of a large walled fort - getting in and out by way of two large ramps that jumped us over the walls. We parked the bikes themselves next to a lake on dirt, stone, or clay, but there were a couple times I parked a bike inside of the prefab underground bunker, once for a couple RL days while I was busy with other stuffs. Even after turning-on Creative mode for a few days when 13.6 hit and several server resets, we still never lost a bike. In fact, until reading this thread I wasn't aware that it was still such a big problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •