Page 2 of 19 FirstFirst 123412 ... LastLast
Results 16 to 30 of 280

Thread: Crash / Terrain rendering issues survey (Linux / OSX / Windows)

  1. #16
    Refugee Whoey's Avatar
    Join Date
    Jul 2015
    Location
    Pamplona, Spain
    Posts
    24
    Rep Power
    0
    Issue type: missing terrain
    OS: Linux Xubuntu (Ubuntu) 15.10 x86_64
    GPU: Nvidia GTX 960
    GPU driver version: GLX Version: 4.5.0 NVIDIA 364.12 (also tested 352.63 proprietary and 361.28)
    Tested 32 bit client: yes - no change
    Worked in Alpha 13: yes, tone mapping off.

  2. #17
    Refugee Zirrald's Avatar
    Join Date
    Dec 2014
    Posts
    12
    Rep Power
    0
    Issue type: missing terrain
    OS: GNU/Linux 4.4.5-1-MANJARO Daniella x86_64
    GPU: GeForce GTX 760
    GPU driver version: NVIDIA 352.79
    Log of crash: no crash
    Tested 32 bit client: yes - no change
    Worked in Alpha 13: yes

  3. #18
    Scavenger
    Join Date
    May 2015
    Location
    Finland
    Posts
    32
    Rep Power
    0
    Issue type: <crash when entering game>
    OS: <Windows> <7> <64 bit>
    GPU: nVidia GeForce GTS 250
    GPU driver version: 341.95
    Log of crash: <7DaysToDie_Data folder>
    Log of crash: <From 2016-03-27_213622 folder>
    Log of crash: <From 2016-03-27_213622 folder, file called error>
    Tested without EAC (Windows only): <yes - no change>
    Tested 32 bit client: <yes, seems to work>
    Worked in Alpha 13: <yes>
    Same issue in test tool: <yes / no>
    Log of test tool: <link to pastebin>
    Last edited by Ihmislehma; 03-30-2016 at 11:18 PM. Reason: Tested 32 bit

  4. #19
    Survivor 7DaySonney's Avatar
    Join Date
    Mar 2016
    Location
    Ohio - US
    Posts
    87
    Rep Power
    0

    Crash on Linux 64 bit on startup

    Issue type: crash on program start
    OS: Linux 64 bit (Kubuntu 14.04)
    GPU: Radeon 260x (R7 200 Series)
    GPU driver version: GLX Version: 4.5.13399 (Latest fglrx)
    Log of crash: https://paste.kde.org/pzax6sfki

    Tested 32 bit client: no
    Worked in Alpha 13: not sure

    Same issue in test tool: no - test tool worked perfectly in windowed and full screen
    Log of test tool: https://paste.kde.org/pc1ydxf3d
    Last edited by 7DaySonney; 03-31-2016 at 01:28 AM.

  5. #20
    Hunter
    Join Date
    Dec 2014
    Posts
    116
    Rep Power
    0
    Issue type: crash when entering the game
    OS: Windows 64 bit
    GPU: Nvidia Geforce GT 330M
    GPU driver version: 341.95
    Log of crash:
    http://pastebin.com/MC50ynFg
    http://pastebin.com/T64CZjFj
    Tested without EAC (Windows only): Yes
    Tested 32 bit client: Yes and works
    Worked in Alpha 13: Yes
    Same issue in test tool: Didn't use test tool
    Log of test tool: N/A

    Solution was posted on the Steam Forums by doctor3d. So far it seems to be a reliable solution towards a portion of players experiencing crashes.

    I have three computers that play this game. One of them only has 4GBs of memory - this computer was crashing after the user would walk a few steps. The log would show an access violation (Resulting from accessing memory unavailable.)

    The fix is to download the 32-bit client via SteamCMD. This will enable users who were having access violation errors on 64-bit clients to play the game. The computer before could only play the game for at most 30 seconds - now the game has been successfully playing for several minutes without any crashes.

    Here are the instructions you should follow:

    https://7dtd.illy.bz/wiki/Download32Bit

    after downloading STEAMCMD type:
    login <youruser> <yourpass>
    @sSteamCmdForcePlatformBitness 32
    force_install_dir ./7dtd/
    app_update 251570
    Use the standalone client that is downloaded in the same folder and it should work! Until they issue a fix you will have to manually update the 32-bit version by opening STEAMCMD and typing the same commands as above all over again.

  6. #21
    Refugee
    Join Date
    Dec 2015
    Posts
    17
    Rep Power
    0
    Issue type: missing terrain
    OS: Linux (Ubuntu 15.10) 4.2.0-34-generic #39-Ubuntu SMP 64 bit
    GPU: GeForce GTX 675M
    GPU driver version: NVIDIA 352.63
    Log of crash: http://pastebin.com/JB2TtrRZ
    Tested without EAC (Windows only): n/a
    Tested 32 bit client: yes
    Worked in Alpha 13: yes
    Same issue in test tool: yes
    Log of test tool: http://pastebin.com/3U1N9TnM

  7. #22
    Refugee
    Join Date
    Mar 2016
    Posts
    17
    Rep Power
    0

    MAC OS X Graphics - Pixelated and smearing

    Issue Type: Mac OS X Graphics
    OS: Mac OS X 10.11.4
    Worked in a13: Yes

    Tried to run unity tool - it ran, but header of app said LinuxGItool - menu option grayed out, can only exit from tool.

    Game does not crash, just have the graphics issues. Only running the one monitor.

    GeForce:

    Version: 10.10.5.2
    Last Modified: 9/16/15, 8:24 PM
    Bundle ID: com.apple.GeForce
    Loaded: No
    Get Info String: GeForce 10.10.5.2 310.42.25f01
    Obtained from: Apple
    Kind: Intel
    Architectures: x86_64
    64-Bit (Intel): Yes
    Location: /System/Library/Extensions/GeForce.kext
    Kext Version: 10.1.0
    Loadable: Yes
    Dependencies: Satisfied
    Signed by: Software Signing, Apple Code Signing Certification Authority, Apple Root CA

    AMD Radeon HD 6970M:

    Chipset Model: AMD Radeon HD 6970M
    Type: GPU
    Bus: PCIe
    PCIe Lane Width: x16
    VRAM (Total): 2048 MB
    Vendor: ATI (0x1002)
    Device ID: 0x6720
    Revision ID: 0x0000
    ROM Revision: 113-C2960K-205
    EFI Driver Version: 01.00.577
    Displays:
    iMac:
    Display Type: LCD
    Resolution: 2560 x 1440
    Pixel Depth: 32-Bit Color (ARGB8888)
    Main Display: Yes
    Mirror: Off
    Online: Yes
    Built-In: Yes
    Last edited by Smiling DM; 03-31-2016 at 12:45 AM.

  8. #23
    Tracker Jost Amman's Avatar
    Join Date
    Aug 2015
    Posts
    232
    Rep Power
    1
    Issue type: crash when entering game (can play for less than 1 minute)
    OS: Windows 7 Ultimate N, 64 bit (SP1)
    GPU: GeForce 9600 GT
    GPU driver version: 341.95
    Log of crash: http://pastebin.com/9KCzLKPj
    Tested without EAC (Windows only): no
    Tested 32 bit client: no
    Worked in Alpha 13: yes
    Same issue in test tool: N/A
    Log of test tool: N/A

  9. #24
    Refugee
    Join Date
    Mar 2016
    Posts
    4
    Rep Power
    0

    A14 corrupted Mac graphics

    Issue type: Corrupted Mac Graphics
    OS: OS X 10.11.3
    GPU: AMD Radeon R9 M295X
    GPU driver version: NVIDIA 352.63
    Log of crash: http://pastebin.com/NRcYiV9G
    Tested without EAC (Windows only): n/a
    Tested 32 bit client: n/a
    Worked in Alpha 13: yes

    [UltraMac-3:~] mike% system_profiler SPExtensionsDataType | grep -i "geforce:" -A 16
    GeForce:

    Version: 10.8.14
    Last Modified: 9/16/15, 8:24 PM
    Bundle ID: com.apple.GeForce
    Loaded: No
    Get Info String: GeForce 10.8.14 310.42.15f01
    Obtained from: Apple
    Kind: Intel
    Architectures: x86_64
    64-Bit (Intel): Yes
    Location: /System/Library/Extensions/GeForce.kext
    Kext Version: 10.0.8
    Loadable: Yes
    Dependencies: Satisfied
    Signed by: Software Signing, Apple Code Signing Certification Authority, Apple Root CA

    [UltraMac-3:~] mike% system_profiler -detailLevel full SPDisplaysDataType
    Graphics/Displays:

    AMD Radeon R9 M295X:

    Chipset Model: AMD Radeon R9 M295X
    Type: GPU
    Bus: PCIe
    PCIe Lane Width: x16
    VRAM (Total): 4096 MB
    Vendor: ATI (0x1002)
    Device ID: 0x6938
    Revision ID: 0x0000
    ROM Revision: 113-C773AA-731
    EFI Driver Version: 01.00.731
    Displays:
    iMac:
    Display Type: Retina LCD
    Resolution: 5120 x 2880 Retina
    Retina: Yes
    Pixel Depth: 30-Bit Color (ARGB2101010)
    Main Display: Yes
    Mirror: Off
    Online: Yes
    Built-In: Yes

  10. #25
    Refugee hemull's Avatar
    Join Date
    Dec 2015
    Posts
    9
    Rep Power
    0
    Issue type: crash when entering game
    OS: Windows 8.1 64 bit
    GPU:8600 GT
    GPU driver version: 341.95
    Log of crash: http://pastebin.com/tFDzmtx4
    Tested without EAC (Windows only): yes - no change
    Tested 32 bit client: yes - works
    Worked in Alpha 13: yes
    Same issue in test tool: no

  11. #26
    Refugee
    Join Date
    Mar 2016
    Posts
    3
    Rep Power
    0
    Issue type: missing terrain
    OS: Linux Mint 17.3 64 bit
    GPU: Nvidia GTX 950m
    GPU driver version: 352.63
    Tested without EAC (Using WINE): yes - works
    Worked in Alpha 13: yes

  12. #27
    Scavenger Anarath's Avatar
    Join Date
    Mar 2016
    Posts
    44
    Rep Power
    0
    Issue type: Mac graphics
    OS: OS X 10.11.4
    GPU: ATI Radeon HD 5870
    Tested in Windows: somewhat; graphics were fine while letting 7D2D from within a wineskin wrapper
    Worked in Alpha 13: yes
    Other: So far I have not encountered crashes.

    GeForce:

    Version: 10.10.5.2
    Last Modified: 14.10.15, 03:44
    Bundle ID: com.apple.GeForce
    Loaded: No
    Get Info String: GeForce 10.10.5.2 310.42.25f01
    Obtained from: Apple
    Kind: Intel
    Architectures: x86_64
    64-Bit (Intel): Yes
    Location: /System/Library/Extensions/GeForce.kext
    Kext Version: 10.1.0
    Loadable: Yes
    Dependencies: Satisfied
    Signed by: Software Signing, Apple Code Signing Certification Authority, Apple Root CA

    Quad:~ chris$ system_profiler -detailLevel full SPDisplaysDataType
    Graphics/Displays:

    ATI Radeon HD 5870:

    Chipset Model: ATI Radeon HD 5870
    Type: GPU
    Bus: PCIe
    Slot: Slot-1
    PCIe Lane Width: x16
    VRAM (Total): 1024 MB
    Vendor: ATI (0x1002)
    Device ID: 0x6898
    Revision ID: 0x0000
    ROM Revision: 113-C0780C-194
    EFI Driver Version: 01.00.436
    Displays:
    SyncMaster:
    Resolution: 1920 x 1080 @ 60 Hz
    Pixel Depth: 32-Bit Color (ARGB8888)
    Display Serial Number: H9MZ500110
    Main Display: Yes
    Mirror: Off
    Online: Yes
    Rotation: Supported

  13. #28
    Hunter daret's Avatar
    Join Date
    Aug 2015
    Posts
    136
    Rep Power
    0

    Test results from GlTestLinux.x86_64

    System:
    Code:
    System:    Kernel: 4.2.0-25-generic x86_64 (64 bit gcc: 4.8.2)
               Desktop: KDE Plasma 4.14.2 (Qt 4.8.6) Distro: Linux Mint 17.3 Rosa
    Machine:   Mobo: ASUSTeK model: M5A99X EVO R2.0 v: Rev 1.xx Bios: American Megatrends v: 2501 date: 04/03/2014
    CPU:       Hexa core AMD FX-6200 Six-Core (-MCP-) cache: 12288 KB
               flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm) bmips: 45758
               clock speeds: max: 3800 MHz 1: 1400 MHz 2: 1400 MHz 3: 3800 MHz 4: 1400 MHz 5: 1400 MHz 6: 1400 MHz
    Memory:    Using dmidecode: you must be root to run dmidecode
    Graphics:  Card: NVIDIA GM206 [GeForce GTX 960] bus-ID: 01:00.0
               Display Server: X.Org 1.15.1 drivers: nvidia (unloaded: fbdev,vesa,nouveau)
               Resolution: [email protected].0hz
               GLX Renderer: GeForce GTX 960/PCIe/SSE2 GLX Version: 4.5.0 NVIDIA 364.12 Direct Rendering: Yes
    Audio:     Card-1 NVIDIA Device 0fba driver: snd_hda_intel bus-ID: 01:00.1 Sound: ALSA v: k4.2.0-25-generic
               Card-2 Advanced Micro Devices [AMD/ATI] SBx00 Azalia (Intel HDA) driver: snd_hda_intel bus-ID: 00:14.2
    Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
               driver: r8169 v: 2.3LK-NAPI port: d000 bus-ID: 02:00.0
               IF: eth0 state: up speed: 100 Mbps duplex: full mac: 30:85:a9:8e:c6:09
    Info:      Processes: 243 Uptime: 1:16 Memory: 2298.5/16013.1MB Init: Upstart runlevel: 2 Gcc sys: 4.8.4
               Client: Shell (bash 4.3.111) inxi: 2.2.28
    Results:
    Fullscreen
    - worked always.

    Window
    - some random crash - 1 run it worked, 2 run not (or vice versa)
    - sometimes it started minimized, out of screen, ...
    - all results are in zip (from /.config/unity3d/DefaultCompany/LinuxGlTest/ + screenshots)
    https://www.dropbox.com/s/4vgedirv01...86_64.zip?dl=0

  14. #29
    Refugee
    Join Date
    Jul 2015
    Posts
    8
    Rep Power
    0
    Issue type: crash when entering game
    OS: Windows 64 bit
    GPU: GeForce GT 220
    GPU driver version: 341.95
    Log of crash: output_log http://pastebin.com/7stiPvXT | error.log http://pastebin.com/LAsmHKQf

    Tested without EAC (Windows only): yes - no change
    Tested 32 bit client: yes - works
    Worked in Alpha 13: yes
    Same issue in test tool: n/a
    Log of test tool: n/a

  15. #30
    Fun Pimps Staff Alloc's Avatar
    Join Date
    Oct 2013
    Location
    Germany - Darmstadt
    Posts
    3,154
    Rep Power
    1
    Hi guys,

    thanks for all the reports. Got a few details to dig in further:


    @jal127:
    Quote Originally Posted by jal127 View Post
    ...
    Log of crash: Unity Player [version: Unity 5.3.3p3_1d2e01741d9f]
    Unknown caused an Access Violation (0xc0000005) in module Unknown at 0033:0a2809cd.
    Error occurred at 2016-03-30_171030.
    Read from location 00000000 caused an access violation.
    Tested without EAC (Windows only): ?
    ...
    That's just either a message shown or part of the error.log. Could you please provide the content of output_log.txt after the crash or, if it does create a crash-folder within the game-folder, provide the output_log.txt from that one?
    Also, testing without EAC means starting the game through Steam and select "Run without AntiCheat" from the two options.




    @Shiznit:
    Your specs should be more than good enough but could you try setting texture quality to half and see if that makes any difference?
    Also, please try running without EAC too like above.




    @chinothepony:
    Quote Originally Posted by chinothepony View Post
    ...
    Log of crash:
    http://pastebin.com/MC50ynFg
    http://pastebin.com/T64CZjFj
    Tested without EAC (Windows only): Yes
    ...
    Those aren't the game logs but crash reports. Can you provide the content of the output_log.txt from such a crash folder? Also, does "Tested without EAC: Yes" mean it does work that way or do you get the same issue?




    @Jost Amman:
    Quote Originally Posted by Jost Amman View Post
    ...
    Log of crash: http://pastebin.com/9KCzLKPj
    Tested without EAC (Windows only): no
    ...
    That log does not contain any information about the actual crash (happens sometimes). Does the game show a message telling you it created a crash folder? That would be a folder named e.g. "2016-03-30_125929" in your game folder. If so please paste the output_log.txt from there.
    Also, could you try running without EAC too?




    @hemull:
    Quote Originally Posted by hemull View Post
    ...
    Log of crash: http://pastebin.com/tFDzmtx4
    ...
    Same as above for Jost Amman



    @daret:
    I suppose all the info you posted is *only* for the test tool? What was your actual issue with the game itself?



    @Smiling DM, Anarath, malthaeus:
    Can you post a link to a thread that describes your issues?



    Regards,
    Chris

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •