Results 1 to 3 of 3

Thread: Is anyone else having this problem?

  1. #1
    Refugee
    Join Date
    Jul 2016
    Posts
    19
    Rep Power
    0

    Is anyone else having this problem?

    Is anyone else having this problem? Its Making me really doubt this game!
    So after tolerating the desync, restarts and no map render. The game has finally won. I was in-game, with a friend, I host the game. We were on a loot run. And the map did not load in, was just plain blue, I got stuck on the blue part , so obviously I quit, and tried a restart. Now the game crashes on "building environment" but I can hear the game noises in the background (air drops, night/day music, even dogs howling at night) and I can even invite my friends who can actually join, but can not go so far as the map only renders so far. Also I left it on over night to try and starve out, but nothing, even the days are advancing on my save details. Please help, this is disgusting for the price, I expect some bugs but come on, taking hours of my time away in an instant is a damn right joke!!

  2. #2
    Refugee
    Join Date
    Jul 2016
    Posts
    1
    Rep Power
    0

    Freeze

    Will get home page in multi player and single player after about 2 hrs game play

  3. #3
    Hunter AdrianVaughan's Avatar
    Join Date
    Dec 2015
    Location
    In the depths of hell
    Posts
    125
    Rep Power
    0
    if your stuck on the building part, try and disable the UNET on a)if its your own server or b) on your client side, it seems to help some people, then again i might be on the wrong part , but it is worth a go

    edit :Please delete this post as i just saw this was in 2016...sorry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •