Page 4 of 4 FirstFirst ... 234
Results 46 to 52 of 52

Thread: [08/13] Message from the team - Horde issues.

  1. #46
    Refugee
    Join Date
    Aug 2016
    Posts
    1
    Rep Power
    0

    Building lag

    I am nearly on night 200 on the ps4 version, the game is running great since the last patch. Only one problem though, the game doesn't lag if I'm just in the wilderness, but if I return to my settlement (i have done a lot of building) the frame rate goes from around 60+ to 20-. The hotter my console gets the more it lags to (it heats up quickly and is regularly cleaned) therefore the game must be demanding to much power from the console which may be down to the A.I of the zombies, the guns firing and the amount of players. Try taking a look at those things if you want things to get better quickly. This is my theory on what is causing the tremendous lag
    Last edited by Zombicodgod; 08-20-2016 at 12:06 AM. Reason: Spelling error's

  2. #47
    Refugee
    Join Date
    Aug 2016
    Posts
    6
    Rep Power
    0

    Lag starts when the horde shows up

    I have had 5 other ppl by this game.. On horde night it lags hard. And not because of bodies laying around its when they show up. Missing out on loot and COMPLETELY unplayable. If this isnt fixed this comming week we all honestly want our money back. I love the game but this port is really bad.
    Last edited by HOWIDOES; 08-20-2016 at 12:27 AM. Reason: Typos

  3. #48
    Scavenger
    Join Date
    Jun 2016
    Posts
    50
    Rep Power
    0
    i have a better question why keep using the unity engine its just bad its mostly used if you have a small budget to work with but you can clearly see how bad the water looks how bad the sky looks about the only thing that looks some what decent are the trees and bushes in game for other people who want a comparison as to what iam talking about look up a game called apoc on the 360 0r 0ther games that uses the unity engine

  4. #49
    Refugee
    Join Date
    Aug 2016
    Posts
    24
    Rep Power
    0
    Started a new game. Set it on nomad with medium spawn. 7 and 14 day horde had no lag issues. 21 day horde started and then the lag monster hit. Before I even killed any baddies I was unable to move or reload properly but was still operational. 2nd wave was starting to approach and had time to see 2 cops and 2 fares comming and thats when i couldn't move at all. Shot one round from my hunting rifle froze again and stayed that way for several minutes until game error and went blue screen. So having corpses on spikes and ground didn't cause my lag. Hope it gets worked out soon. 👍

  5. #50
    Refugee
    Join Date
    Jul 2016
    Posts
    19
    Rep Power
    0
    having trouble with horde nights in single player navezgame after patch. i havent seen any hordes on night 70 or 77 . blood moon came up and not even 1 zombie was around this is bs . i had no problem with horde ngihts before patch every 7 days hordes came no problem and now nothing. this needs to be fixed because i look forward to horde nights to se how my new construction works out and if they can break in my house.

  6. #51
    Refugee
    Join Date
    Aug 2016
    Posts
    1
    Rep Power
    0

    Angry That horde lag/updates

    so me and my friends love this game a lot buuuuttttt the amount of updates is lacking. I know you guys are working hard and we all appreciate it but the updates are coming out sooo slow you guys should at least release some stuff before the big updates. The big thing though is the the horde lag like it is so so so laggy the bodies pile ontop of each other and the lag is freaking crazy, we all are probably going to stop playing because the hordes are the best part of the game and we cant enjoy them

  7. #52
    Refugee
    Join Date
    Jul 2016
    Location
    Birmingham, England
    Posts
    2
    Rep Power
    0

    Horde bodies no longer lootable

    I had the continuation of my day 35 horde appear on day 37, as i hadnt had a horde since day 14,the update bought in a tiny amount when i loaded my game, UD1.04 seems to have improved the zombies, which im really happy about. My issue is that now,the dead zombies are turning to the unlootable state within 30secs of the dying. Its really frustrating as i rely on the supplies the zombies hold,im sure im not the only one. Im also suffering from the ladder issue your aware of. Also,im not getting the 'Recipes' prompt on the raw crops,i cant find 'Cornmeal' unless i type it in the search bar.I just feel the games even more broken than before.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •