Page 37 of 38 FirstFirst ... 2735363738 LastLast
Results 541 to 555 of 570

Thread: Bad Company Manager (ApiMod for Servers)

  1. #541
    Tracker
    Join Date
    Dec 2016
    Location
    Hamburg - Germany
    Posts
    204
    Rep Power
    0
    Quote Originally Posted by kokuojeiku View Post
    Do you know what "bc-lp /full" "lkp" and "llp" could be referring to in the live map log file?
    Thanks
    not a 100% sure, but it seems like a complete list of all online players with all datafields, a list of all known players and a list of all land protection blocks, in that order ^^

  2. #542
    Refugee
    Join Date
    Aug 2019
    Location
    Wisconsin
    Posts
    10
    Rep Power
    0
    yes it does have it built in, but for what im trying to do i need BC to run the command for a single zombie. any idea how i would do that?

  3. #543
    Guppycurian Forum Whore Guppycur's Avatar
    Join Date
    Apr 2014
    Location
    Enemy for life
    Posts
    22,495
    Rep Power
    1
    Yeh, I'm saying you can se a particular zombie. I'm like, 99% sure.

  4. #544
    Refugee
    Join Date
    Aug 2019
    Location
    Wisconsin
    Posts
    10
    Rep Power
    0
    can you give me an example of the command?

  5. #545
    Guppycurian Forum Whore Guppycur's Avatar
    Join Date
    Apr 2014
    Location
    Enemy for life
    Posts
    22,495
    Rep Power
    1
    help se

    ...that will give you examples.

  6. #546
    Refugee
    Join Date
    Aug 2019
    Location
    Wisconsin
    Posts
    10
    Rep Power
    0
    Here is what im am trying to do. when i paste this in a web browser im told that the entity class name does not exists.

    [url]http://SERVERIP:PORT/api/executeconsolecommand?adminuser=ADMINUSERNAME&admi ntoken=ADMINPASSWORD&command=bc-spawn%20entity%20%2Fentityclassname%3DzombieNurse% 20%2Fmin%3D30%20%2Fmax%3D60%20%2F
    player%3DSTEAMID%20result)


    When i paste this into a web browser it spawns a horde of 20 zombies on me. How can i use this to spawn in just one specific zombie?

    [url]http://SERVERIP:PORT/api/executeconsolecommand?adminuser=ADMINUSERNAME&admi ntoken=ADMINPASSWORD&command=bc-spawn%20horde%20%2Fcount%3D20%20%2Fmin%3D30%20%2Fm ax%3D60%20%2Fplayer%3DSTEAMID%20result/)

    any ideas?

  7. #547
    Refugee
    Join Date
    Jan 2017
    Posts
    4
    Rep Power
    0
    ... (cant delete) nothing :P
    Last edited by Fedonek; 10-11-2019 at 04:29 PM.

  8. #548
    Refugee
    Join Date
    Aug 2017
    Posts
    14
    Rep Power
    0
    I had no luck with this during A17, I'll be trying again with A18 once all the server fixes and BC gets updated. Actually checking as I type for updates. Of course I was trying to use bot commands in twitch to spawn and it didn't work.

    The part after 'command=' is the part you want to change, and you'll need to confirm the command in console for the parameters.

  9. #549
    Colony Founder StompyNZ's Avatar
    Join Date
    Apr 2015
    Posts
    3,893
    Rep Power
    1
    Updated to 4.0.1 (for a18e), a bug fix for the AIEvents thread not allowing the server to exit properly

  10. #550
    Refugee
    Join Date
    Aug 2019
    Location
    Wisconsin
    Posts
    10
    Rep Power
    0
    I can confirm that i have this working with A18. I have an custom alert that triggers the spawner when someone donates $1 or cheers with 100 bits. I am just trying to figure how to get this thing to spawn a specific zombie.

  11. #551
    Guppycurian Forum Whore Guppycur's Avatar
    Join Date
    Apr 2014
    Location
    Enemy for life
    Posts
    22,495
    Rep Power
    1
    Quote Originally Posted by xAWxCubancigar View Post
    I can confirm that i have this working with A18. I have an custom alert that triggers the spawner when someone donates $1 or cheers with 100 bits. I am just trying to figure how to get this thing to spawn a specific zombie.
    You got me curious, how are you tying 7days logs to twitch?

  12. #552
    Refugee
    Join Date
    Aug 2019
    Location
    Wisconsin
    Posts
    10
    Rep Power
    0
    Quote Originally Posted by Guppycur View Post
    You got me curious, how are you tying 7days logs to twitch?
    not tying the logs to twitch at all. I created a custom alert on streamelements that does a web request when a 100 bits are used.

    - - - Updated - - -

    with the new 4.0.1 version. is anyone experiencing an issue with spawning in a horde and all the zombies die right after they spawn in?

  13. #553
    Refugee
    Join Date
    Aug 2019
    Location
    Wisconsin
    Posts
    10
    Rep Power
    0

    bc-spawn horde bug

    Quote Originally Posted by StompyNZ View Post
    Updated to 4.0.1 (for a18e), a bug fix for the AIEvents thread not allowing the server to exit properly
    with the new 4.0.1 version. I am experiencing an issue with spawning in a horde and all the zombies die right after they spawn in. Do you have any ideas on how to fix this?

  14. #554
    Hunter Xenophobed44's Avatar
    Join Date
    Jun 2017
    Posts
    108
    Rep Power
    0
    Quote Originally Posted by xAWxCubancigar View Post
    with the new 4.0.1 version. I am experiencing an issue with spawning in a horde and all the zombies die right after they spawn in. Do you have any ideas on how to fix this?
    Just confirming this bug as I logged onto the forum to go to this thread to report this very bug


    bc-spawn horde

    is the command I believe our friend is referencing as it's the command that does the same thing for me

  15. #555
    Scavenger
    Join Date
    Sep 2016
    Posts
    54
    Rep Power
    0
    Yup, same problem. I noticed it as soon as 4.0.1 was dropped but thought it would be fixed immediately.

    Zombies spawn and flop dead.

    Code:
    bc-spawn
    Last edited by zewtastic; 11-03-2019 at 05:45 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •