Results 1 to 5 of 5

Thread: Final attempt at fixing performance issue

  1. #1
    Scavenger
    Join Date
    Jun 2017
    Posts
    40
    Rep Power
    0

    Final attempt at fixing performance issue

    Taking one last stab at trying to fix this issue before I abandon the game. Every time I go to play the game the stuttering and bottlenecking issue makes the game essentially unplayable. The friends I play with don't have this problem.

    I set the setting of the game to low, ran a framecap at 59fps, turned vsync off, and still I can't maintain a stable frame rate. The cpu runs at a max #0: 81% #2: 90% #4: 98% #6: 93% UC: 87% with the GPU at 33% max. Temperatures never go beyond mid 60s at full load.

    The stutter is definitely caused by fluctuating frames, but I have no idea how to fix it. The cores are unparked, I've tried to use ram set up via SSD before to no avail. I tried overclocking the processor specifically to try to fix this issue, little help. It is interesting to note that the cpu never hits 100% that I've seen yet from the game. I know it can hit that because when I stress test the monitor shows all cores hitting 100%, but highest I see it go from the game is 97-98 on all four cores, never 100.

    computer build is:
    CPU: i5 6600k overclocked to 4.2ghz with aftermarket heatsink
    GPU: GTX 1080 OC
    SSD 480gb with a 1tb hard drive (both OS and game installed on SSD)
    16 ddr4 ram at 1066mhz
    z170-e mobo

    Also, side note, anybody know why attempting to run cpu-z instantly crashes the game?

    edit to add: I don't have problems in any other games I can think of. I run plenty of games on ridiculous settings with no framerate cap at 144hz monitor and have no framerate issues or anything stuttering.
    Last edited by TheSteelScorpion; 08-05-2017 at 09:01 PM.

  2. #2
    Community Moderator SylenThunder's Avatar
    Join Date
    Oct 2014
    Location
    SE Michigan, out in the sticks.
    Posts
    8,983
    Rep Power
    1
    Speccy?

  3. #3
    Scavenger
    Join Date
    Jun 2017
    Posts
    40
    Rep Power
    0
    I'll just copy the one from back in june since not much has really changed from the other time you asked for it.

    Quote Originally Posted by TheSteelScorpion View Post
    First a before snapshot:
    http://speccy.piriform.com/results/I...o71ZH2cxqNo4ME

    Next, during gameplay snapshot:
    http://speccy.piriform.com/results/i...KFaD6cqHVhbqTs

    It's not perfect as when I switch to grab the snapshot the game immediately uses less resources than during actual game obviously. Hopefully I did it right haha

  4. #4
    Scavenger
    Join Date
    Jun 2017
    Posts
    40
    Rep Power
    0
    I will say that I think it might be a bit more choppy with the a16 update but I could be wrong. The choppy framerate really does break the game I've noticed that sometimes it will get so bad that it will actually interrupt the run function and will cause them to walk, I dont know if it has always done that or if that means something, just that I've noticed it happen more than once now. Run is a straight line and the skipping will be so bad at points that despite still holding the button to run, it will disengage. Stamina starts to regain and everything. Seems like another member posted a similar account in terms of stuttering problems as well.

  5. #5
    Hunter The_Great_Sephiroth's Avatar
    Join Date
    Aug 2017
    Posts
    135
    Rep Power
    0
    Watch your disk activity light. If it is flickering when you get the stuttering, it is the world loading in.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •