Page 4 of 4 FirstFirst ... 234
Results 46 to 50 of 50

Thread: Getting Started Prefabbing - Complete (POI Creation)

  1. #46
    Ranger Madman.XXX's Avatar
    Join Date
    Mar 2014
    Location
    Central Florida, USA
    Posts
    304
    Rep Power
    1
    Quote Originally Posted by Genosis View Post
    Did you just clear the blocks/terrain, or did you delete the prefab designated bounds as well?

    That is, in the world editor, look at the map, do you still see green squares where those POI's used to be? If so, make sure you are showing bounds in your settings, select it, hit K to open up properties, and select "Delete prefab". That should unregister the prefab from that area, and will no longer render the mesh in that location.

    That's a guess, I haven't tried but in theory that should work from what I understand of the prefab system.

    That's exactly what I did. It doesn't work. I'm certain it works if I was running the game directly from my same client PC. But once transferred to the dedicated server, those deletions are ignored as far as distant POI mesh. The prefabs are gone, but not the mesh.

  2. #47
    Guppycurian Forum Whore Guppycur's Avatar
    Join Date
    Apr 2014
    Location
    Enemy for life
    Posts
    22,681
    Rep Power
    1
    Meshes are loaded into the chunk. Delete the region files AFTER removing the pois from spawning should work.

  3. #48
    Refugee
    Join Date
    Feb 2016
    Posts
    11
    Rep Power
    0
    hi all ... very new to prefabbing.... so placed zombies in house made them a sleeper volume..... but placed to many zombies ... how do i remove some of them (pick them up) ? and i cant get them to spawn in testworld any reason why that might be?

    ty all in advance (loves this game)

  4. #49
    Leader Laz Man's Avatar
    Join Date
    Jan 2014
    Posts
    5,636
    Rep Power
    1
    Quote Originally Posted by wendi View Post
    hi all ... very new to prefabbing.... so placed zombies in house made them a sleeper volume..... but placed to many zombies ... how do i remove some of them (pick them up) ? and i cant get them to spawn in testworld any reason why that might be?

    ty all in advance (loves this game)
    I think you can use the z key to highlight a box over them then clear the space using one of the other hotkeys. The hot keys are listed the help menu when you press the escape key.

  5. #50
    Colony Founder Magoli's Avatar
    Join Date
    Dec 2014
    Location
    Germany
    Posts
    1,742
    Rep Power
    1
    Quote Originally Posted by wendi View Post
    hi all ... very new to prefabbing.... so placed zombies in house made them a sleeper volume..... but placed to many zombies ... how do i remove some of them (pick them up) ? and i cant get them to spawn in testworld any reason why that might be?

    ty all in advance (loves this game)
    just destroy them in ingame-editor (I always use the devhammer) - then click on "SAVE"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •