Results 1 to 4 of 4

Thread: Directory not found: TraderCaitlin 0.png

  1. #1
    Colony Founder
    Join Date
    Jul 2014
    Posts
    1,434
    Rep Power
    0

    Directory not found: TraderCaitlin 0.png

    Is anyone getting this issue when starting the game?

    DirectoryNotFoundException: Could not find a part of the path "C\Program Files (86x)\Steam\steamapps\common\7 Days to Die Die\ Data \ Data\UMATextures\TraderCaitlin 0 .png"

    NullReferenceException: Object reference not set to an instance of an object

    It doesn't really prevent me from playing but it is kinda irritating to have it pop up each time I start the game.

  2. #2
    Colony Founder StompyNZ's Avatar
    Join Date
    Apr 2015
    Posts
    3,833
    Rep Power
    1
    just make the UMATextures folder manually (in Data subfolder)

    Looks like someone removed the space in the archetype name but didnt update the asset files so its trying to generate the baked texture for it.

    I assume the spaces in the _0_.png part is actually underscores and that it should read \Data\Config, and not Data\Data, if not then you have a second problem
    Last edited by StompyNZ; 10-09-2017 at 11:46 PM.

  3. #3
    Refugee
    Join Date
    Mar 2018
    Posts
    5
    Rep Power
    0
    Quote Originally Posted by StompyNZ View Post
    just make the UMATextures folder manually (in Data subfolder)

    Looks like someone removed the space in the archetype name but didnt update the asset files so its trying to generate the baked texture for it.

    I assume the spaces in the _0_.png part is actually underscores and that it should read \Data\Config, and not Data\Data, if not then you have a second problem
    I too am getting this error since Steam just updated my launcher and I made a new folder in my Data Folder named UMATextures but that did not solve the error. Do I need to make it Data/Data/UMATextures or something? And what do I put in the folder?

  4. #4
    Survivor noah.phense's Avatar
    Join Date
    Jan 2016
    Posts
    81
    Rep Power
    0
    Quote Originally Posted by Zagan View Post
    I too am getting this error since Steam just updated my launcher and I made a new folder in my Data Folder named UMATextures but that did not solve the error. Do I need to make it Data/Data/UMATextures or something? And what do I put in the folder?
    Just add an empty folder under Data, called: UMATextures

    Upon start of game, it will create and put the textures in there.

    - np

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •