Results 1 to 6 of 6

Thread: My Walking Dead Skins have vanished?

  1. #1
    Refugee
    Join Date
    Nov 2017
    Posts
    8
    Rep Power
    0

    My Walking Dead Skins have vanished?

    I went on the game today to find the downloadable walking dead skins are no longer available in my game.
    I checked and they have been downloaded, and then i downloaded them again but still they dont show?
    Is there an issue with them?
    and how do I go about getting them back?

  2. #2
    Reconstructionist
    Join Date
    Jan 2017
    Location
    under your bed
    Posts
    605
    Rep Power
    1

    try reefreshing your liscences and make sure you singed in to psn or msn

    Quote Originally Posted by JohnBoy View Post
    I went on the game today to find the downloadable walking dead skins are no longer available in my game.
    I checked and they have been downloaded, and then i downloaded them again but still they dont show?
    Is there an issue with them?
    and how do I go about getting them back?
    it possible that the licenses may need to be refreshed or you may be disconnected from XBL or PSN ,make sure you PSn OR XBL subscription hasn't ended , an last but not least if you are game sharing (sharing primary device profiles ) if you offline the dlc will not be available

  3. #3
    Refugee
    Join Date
    Nov 2017
    Posts
    8
    Rep Power
    0
    Quote Originally Posted by Jon Dillinger View Post
    it possible that the licenses may need to be refreshed or you may be disconnected from XBL or PSN ,make sure you PSn OR XBL subscription hasn't ended , an last but not least if you are game sharing (sharing primary device profiles ) if you offline the dlc will not be available
    My xbox live has not ended and I do not share this xbox with anybody else. I have again deleted the two Character Skins addon's and re-installed them, but they still do no work. They did work yesterday, however I have no clue what has changed since then, to cause this issue.

  4. #4
    Console Community Manager Clare's Avatar
    Join Date
    Jun 2016
    Location
    Navezgane
    Posts
    6,653
    Rep Power
    1
    Hi Johnboy,

    If they XB1 system has updated at all you may need to re-sync the XB1 system while preserving apps and data to ensure everything is synced together for that game. Would it be possible for you try a re-sync and let me know if that helps at all? Before doing that however, you could try shutting down and unplugging your console for 5 mins before rebooting incase it is just a cache problem.

    Clare

  5. #5
    Refugee
    Join Date
    Nov 2017
    Posts
    8
    Rep Power
    0
    Quote Originally Posted by Clare View Post
    Hi Johnboy,

    If they XB1 system has updated at all you may need to re-sync the XB1 system while preserving apps and data to ensure everything is synced together for that game. Would it be possible for you try a re-sync and let me know if that helps at all? Before doing that however, you could try shutting down and unplugging your console for 5 mins before rebooting incase it is just a cache problem.

    Clare
    When I came on this morning, after about an hour of play I got a notification that they had just being installed. Odd, but they are back now and thanks for all the quick replies .

  6. #6
    Console Community Manager Clare's Avatar
    Join Date
    Jun 2016
    Location
    Navezgane
    Posts
    6,653
    Rep Power
    1
    Glad to hear it

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •