Page 1 of 2 12 LastLast
Results 1 to 15 of 21

Thread: Glitch when making a post.

  1. #1
    Hood Ornament Gamida's Avatar
    Join Date
    May 2015
    Location
    The Rock
    Posts
    3,560
    Rep Power
    1

    Glitch when making a post.

    Not sure how often people respond to posts in this section but will ask anyway.

    Does anyone get the weird glitch where you are typing in a post and instead of your posting continuing on the next line it jumps above the line you are typing?

    I noticed it when I am typing a reply and I have a quote above. The only way I could fix it is delete the spaces I put in between my comment and the quote, write what I want to say and then add a space between the quote and my comment after.

    It doesn't happen a lot but when it does it is very annoying.

  2. #2
    Guppycurian Forum Whore Guppycur's Avatar
    Join Date
    Apr 2014
    Location
    Houston-ish, Texas
    Posts
    18,064
    Rep Power
    1
    Laptop? Probably the touchpad setting that makes any slight brush against it a button press, because whoever made that "Feature" needs to be drawn and quartered, then then raped with a pogo stick.

    Not a laptop? Then no, I've never seen that happen.

  3. #3
    Community Moderator SylenThunder's Avatar
    Join Date
    Oct 2014
    Location
    SE Michigan, out in the sticks.
    Posts
    6,619
    Rep Power
    1
    No, I have this and other weird stuff happening when I am posting on the forum sometimes. The more URL's or formatting in a post, the worse it is.

    Sometimes I even have to edit a post after I posted it because it will randomly mis-order the links and stick them above the rest of the post. (Never mind that it was just fine when I click the post reply button.)

  4. #4
    Gray Thematic Gipothegip's Avatar
    Join Date
    May 2014
    Location
    wherever, whenever
    Posts
    2,651
    Rep Power
    1
    Which editor are you using?

    I've had weird things happen with the WYSIWYG editor myself, but not the other.

  5. #5
    Reconstructionist Bubo's Avatar
    Join Date
    May 2017
    Location
    Olympus
    Posts
    607
    Rep Power
    1
    YES! I get the same, Gamida. I always think that I'm simultaneously hitting some keys by accident (probably not the case then?). Or could it be the fact we type like lunatics. In low lighting.



    EDIT: Not a laptop.
    Last edited by Bubo; 02-13-2018 at 02:13 AM.

  6. #6
    Hood Ornament Gamida's Avatar
    Join Date
    May 2015
    Location
    The Rock
    Posts
    3,560
    Rep Power
    1
    Quote Originally Posted by SylenThunder View Post
    No, I have this and other weird stuff happening when I am posting on the forum sometimes. The more URL's or formatting in a post, the worse it is.

    Sometimes I even have to edit a post after I posted it because it will randomly mis-order the links and stick them above the rest of the post. (Never mind that it was just fine when I click the post reply button.)
    Quote Originally Posted by Bubo View Post
    YES! I get the same, Gamida. I always think that I'm simultaneously hitting some keys by accident (probably not the case then?). Or could it be the fact we type like lunatics. In low lighting.



    EDIT: Not a laptop.
    Sorry you guys are having this problem but also glad it is not just me . Not saying misery loves company but that it means it is not my machine (which is also not a laptop)

  7. #7
    Guppycurian Forum Whore Guppycur's Avatar
    Join Date
    Apr 2014
    Location
    Houston-ish, Texas
    Posts
    18,064
    Rep Power
    1
    Weird; I still say user error, since I uh, outnumber you combined. =)

    What browser/plugin's are y'all using? Let's see if we can find the fix.

  8. #8
    Reconstructionist Bubo's Avatar
    Join Date
    May 2017
    Location
    Olympus
    Posts
    607
    Rep Power
    1
    Browser - FF

    Plugins - This with a shout out to Gamida (wait for it)


    You outnumber us only because of your guppycurian pliť arms.

    ...........................

  9. #9
    Gray Thematic Gipothegip's Avatar
    Join Date
    May 2014
    Location
    wherever, whenever
    Posts
    2,651
    Rep Power
    1
    What is a Guppycurian?

    Is there some sort of cult or commune that Guppy has started?

  10. #10
    Community Moderator SylenThunder's Avatar
    Join Date
    Oct 2014
    Location
    SE Michigan, out in the sticks.
    Posts
    6,619
    Rep Power
    1
    I use Chrome. Plugins are uBlock, Colorpick Eyedropper, The Great Suspender, Office Online (Which I should get rid of, but keep forgetting), Gyazo, Click n Clean, PIA, and IE Tab. I may still have Lazarus, but it hasn't worked in ages.

  11. #11
    Hood Ornament Gamida's Avatar
    Join Date
    May 2015
    Location
    The Rock
    Posts
    3,560
    Rep Power
    1
    Am using FIrefox with Adblock Plus, Avast Online Security, Google Reverse Image Search, Google Translator, NoSquint Plus, RoboForm Password Manager and uBlock Origin.

  12. #12
    Guppycurian Forum Whore Guppycur's Avatar
    Join Date
    Apr 2014
    Location
    Houston-ish, Texas
    Posts
    18,064
    Rep Power
    1

  13. #13
    Hood Ornament Gamida's Avatar
    Join Date
    May 2015
    Location
    The Rock
    Posts
    3,560
    Rep Power
    1
    Not exactly. I will be typing out my usual serious and informative post and the cursor will suddenly jump above the line I am typing (it seems to happen for first line, never when I have 2 or more already typed). Even backspacing the word and putting the cursor back at end of line doesn't fix it, it jumps above line again. As stated only way to fix it is to make sure there are no spaces before the line I am typing and then I can finish my post and then add spaces ahead of the line.

    I mention the spaces because 90% or more of my posts are replying to another post and I have added quote(s).

    I have never recorded anything and uploaded it or would do so next time it happens...and it will...

  14. #14
    Reconstructionist Bubo's Avatar
    Join Date
    May 2017
    Location
    Olympus
    Posts
    607
    Rep Power
    1
    Tried those and no weirdness. Then again, this is a sporadic thing.

    I think it has something to do with replying to quotes.

    Thanks anyway Guppy =)

  15. #15
    Reconstructionist Bubo's Avatar
    Join Date
    May 2017
    Location
    Olympus
    Posts
    607
    Rep Power
    1
    Quote Originally Posted by Gamida View Post
    .. and the cursor will suddenly jump above the line I am typing (it seems to happen for first line, never when I have 2 or more already typed). Even backspacing the word and putting the cursor back at end of line doesn't fix it, it jumps above line again ..

    I mention the spaces because 90% or more of my posts are replying to another post and I have added quote(s) ..
    Yes, this exactly, and would look like this..


    right about now.

    The cursor is about to jump
    Last edited by Bubo; 02-13-2018 at 05:19 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •