Page 1 of 25 12311 ... LastLast
Results 1 to 15 of 368

Thread: Alpha 17 Experimental B197 bug reporting thread

  1. #1
    Fun Pimps Staff The Fun Pimp's Avatar
    Join Date
    Nov 2013
    Posts
    574
    Rep Power
    2

    Alpha 17 Experimental B197 bug reporting thread

    Hey Survivalist,
    We’ve just released Alpha 17 Experimental B197 and could really use your help finding the last remaining big issues. As always TFP is interested in all constructive criticism and feedback, but what we're really looking for in this thread are the following:
    • Show stopping game play bugs (Hopefully with reproduction steps)
    • Crashes (Try and get reproduction steps and post your output_log.txt files - usually found here: C:\Program Files (x86)\Steam\SteamApps\common\7 Days To Die\7DaysToDie_Data\output_log.txt - directly in your forum post. Note: You will find all output_logs time stamped there, even from old games. You can also attach your zipped up crash dump file too.)
    • Chunk Generation Bugs. People please give us the coordinates of where they were in the world when they run into a chunk generation error plus the game seed. Copy and pasting the error alone and the output log is not sufficient to help with a fix.

    Additionally, you can post balance and feedback in the current Dev diary.
    We don’t want incompatibility bugs with previous builds so please remember to start a new game with each experimental update.

    Here's how to opt in and play the latest experimental branch.

    Open your steam client.
    1. Click on Games/View Games Library
    2. Right click ‘7 Days to Die’ and select properties
    3. From the new popup dialogue box select the ‘BETAS’ Tab
    4. Under ‘Select the beta you would like to opt into’ latest_experimental

    The game will then update and download the latest experimental build Alpha 17 Experimental

    Switching back to the latest main stable build is as easy as repeating steps 1-4 and on step 4 choose the option ‘None – Opt out of all Beta Programs’ and you’ll revert to the latest stable build.

    Official Alpha 17 Release notes!

    (The changelog for b197 is added to the bottom of the release notes)

    Cheers Richard



    BUG REPORTING FORM

    Please use this form to report bugs, Testers will then respond, if the form is not used we will assume you are just chatting to each other

    Summary: (short description of bug)
    Version:
    Platform: (PC or Mac)
    OS/Version: Windows/Linux/mac
    Game mode, mp host/mp client/sp /client on dedi (RWG or NAV)

    Did you wipe old saves? (yes/No)
    Did you start a new game? (Yes/No)
    Did you validate your files? (Yes/No)
    Are you using any mods? (yes/No)


    Status: NEW

    Bug Description:

    Reproduce steps:

    Press F1 to open the console, then type debugshot
    This will open a panel in game for you to type the bug in.
    once done click ok
    there will then be a SCREENSHOTS folder in the main 7 days folder.

    1)
    2)
    3)

    Actual result: (description of what is occurring)

    Expected result: (what you expect to occur)

    [Attach bug screenshot and output log if any]
    Pastebin how to video, https://www.youtube.com/watch?v=CpTJMIJ1XnQ
    Pastebin link , https://pastebin.com/7wLyjkTT



    your output log files are in C /steamLibrary/steamapps/common/7Daystodie/7daystodiedata/ you will find a list of ol logs, the last one being the most recent.

    also when taking a screen shot you can use the debug info, go into dm mode ( Type dm in the console ) Type dm to turn it off again
    Press F3, that will bring up the debug overlay, you will need to press f3 twice to close it.
    If you use the f3 feature no need for cords in the screen shot as they are in that info.
    Last edited by Twigg; 3 Weeks Ago at 11:55 PM. Reason: fixed release notes link

  2. #2
    Super Moderator Roland's Avatar
    Join Date
    Feb 2014
    Location
    On a Zipline
    Posts
    13,081
    Rep Power
    2
    This thread is for reporting bugs with the newest build. Please put other comments in the A17 discussions thread. Thanks!
    Last edited by Roland; 3 Weeks Ago at 11:44 PM.

  3. #3
    Refugee
    Join Date
    Nov 2018
    Posts
    1
    Rep Power
    0
    Having an issue with the Linux Build starting. I get the FunPimps Logo and the start of audio then crash. Tried disabling steam overlay just in case but still no worky

    https://pastebin.com/FUhS2mL5


    UPDATE: playing with settings in the launcher I found enabling 32-bit engine allows the game to start
    Last edited by balasarius; 3 Weeks Ago at 12:10 AM. Reason: UPDATE

  4. #4
    Scavenger
    Join Date
    Nov 2016
    Posts
    31
    Rep Power
    0
    Summary: Microstutters
    Version: Alpha 17 Experimental B197
    Platform: PC
    OS/Version: Windows
    Game mode: SP


    Did you start a new save? Yes

    Are you using any mods? No


    Status: NEW

    Bug Description: Wouldn't call it a bug but getting microstutters on various settings

    Reproduce steps:

    1) Play game


    Actual result: Microstutting/jittering when moving around

    Expected result: For the game to be playable. This is nauseating and wasn't an issue before.

  5. #5
    Refugee
    Join Date
    Nov 2018
    Posts
    13
    Rep Power
    0
    RESOLVED
    RESOLUTION: Manual run of update on LGSM to get Alpha 17 properly installed was required. ALPHA 16 Config file (sdtdserver.xml) needed to be removed and replaced with default (serverconfig.xml) config file for LGSM version.
    Thanks to WTFCOLT for the clarification in his reddit post about the Linux version here

    Summary: UnauthorizedAccessException: Access to the path "/Region" is denied.
    Version: Alpha 17 (b197) Compatibility Version: Alpha 17, Build: Linux 32 Bit
    Platform: PC
    OS/Version: Linux
    Game mode, mp host on dedicated

    Did you wipe old saves? YES
    Did you start a new save? N/A
    Did you validate your files? YES
    Are you using any mods? NO

    Status: NEW

    Bug Description: UnauthorizedAccessException: Access to the path "/Region" is denied.


    Reproduce steps:

    1) Updated SteamCMD Settings in LGSM Common.cfg string to include branch="-beta latest_experimental"
    2) from the LGSM directory type ./sdtdserver v (this makes Linux Game Server Manager validate the files and update to Alpha 17)
    3) start the server from the LGSM directory by typing ./sdtdserver start
    4) tail -f log/server/output_log__2018-11-19__15-55-52.txt

    Actual result: Exception shown above is listed in the output log file as LGSM attempts to load up the server.

    Expected result: Server startup with no issues.

    output_log__2018-11-19__15-47-28.txt https://pastebin.com/mm9ehXJy
    output_log__2018-11-19__15-55-52.txt https://pastebin.com/bGdE0nZ0

    Additional Notes: Distro Details
    Distro: Ubuntu 16.04.5 LTS
    Arch: x86_64
    Kernel: 4.4.0-139-generic
    Hostname: naboo
    tmux: tmux 2.1
    GLIBC: 2.23
    Last edited by morggin; 3 Weeks Ago at 02:33 AM. Reason: RESOLVED

  6. #6
    Colony Founder
    Join Date
    Nov 2013
    Location
    Hillsboro, OR
    Posts
    1,003
    Rep Power
    1
    Started the server, it was good. Stopped it, made a serverconfig.xml file change, restarted the server. Wasn't able to see it in the server browser, attempted a telnet connection, that worked. Attempted to connect to the game via local IP, didn't connect.

    Checked the logs, saw this.

    Spoiler: 

    2018-11-19T16:30:31 14.805 INF BlockIDs from Mapping
    2018-11-19T16:30:31 15.381 ERR XML loader: Loading and parsing 'item_modifiers.xml' failed
    2018-11-19T16:30:31 15.381 EXC Array index is out of range.
    IndexOutOfRangeException: Array index is out of range.
    at System.Collections.Generic.Dictionary`2[System.String,ItemClassModifier+ModifierTypes].ContainsKey (System.String key) [0x00000] in <filename unknown>:0
    at EnumUtils+EnumInfoCache`1[ItemClassModifier+ModifierTypes].Parse (System.String _name, Boolean _ignoreCase) [0x00000] in <filename unknown>:0
    at EnumUtils.Parse[ModifierTypes] (System.String _name, Boolean _ignoreCase) [0x00000] in <filename unknown>:0
    at ItemModificationsFromXml.ParseModifier (System.Xml.XmlElement _element) [0x00000] in <filename unknown>:0
    at ItemModificationsFromXml.ParseNode (System.Xml.XmlNode root) [0x00000] in <filename unknown>:0
    at ItemModificationsFromXml.Load (.XmlFile xmlFile) [0x00000] in <filename unknown>:0
    at WorldStaticData.LoadItemModifiers (.XmlFile _xmlFile) [0x00000] in <filename unknown>:0
    at WorldStaticData+<loadSingleXml>c__Iterator1.MoveNe xt () [0x00000] in <filename unknown>:0
    UnityEngine.DebugLogHandler:Internal_LogException( Exception, Object)
    UnityEngine.DebugLogHandler:LogException(Exception , Object)
    UnityEngine.Logger:LogException(Exception, Object)
    UnityEngine.Debug:LogException(Exception)
    Logger:masterLogException(Exception)
    Logger:Exception(Exception)
    Log:Exception(Exception)
    <loadSingleXml>c__Iterator1:MoveNext()
    UnityEngine.SetupCoroutine:InvokeMoveNext(IEnumera tor, IntPtr)

    (Filename: Line: -1)


    2018-11-19T16:30:32 15.810 ERR XML loader: Loading and parsing 'recipes.xml' failed
    2018-11-19T16:30:32 15.810 EXC No item/block with name 'resourceMilitaryFiber' existing
    Exception: No item/block with name 'resourceMilitaryFiber' existing
    at RecipesFromXml.LoadRecipies (.XmlFile _xmlFile) [0x00000] in <filename unknown>:0
    at WorldStaticData.LoadRecipes (.XmlFile _xmlFile) [0x00000] in <filename unknown>:0
    at WorldStaticData+<loadSingleXml>c__Iterator1.MoveNe xt () [0x00000] in <filename unknown>:0
    UnityEngine.DebugLogHandler:Internal_LogException( Exception, Object)
    UnityEngine.DebugLogHandler:LogException(Exception , Object)
    UnityEngine.Logger:LogException(Exception, Object)
    UnityEngine.Debug:LogException(Exception)
    Logger:masterLogException(Exception)
    Logger:Exception(Exception)
    Log:Exception(Exception)
    <loadSingleXml>c__Iterator1:MoveNext()
    UnityEngine.SetupCoroutine:InvokeMoveNext(IEnumera tor, IntPtr)

    (Filename: Line: -1)


    2018-11-19T16:30:32 16.006 ERR XML loader: Loading and parsing 'loot.xml' failed
    2018-11-19T16:30:32 16.006 EXC Item with name 'qc_silenceofthelambs' not found!
    Exception: Item with name 'qc_silenceofthelambs' not found!
    at LootFromXml.parseItemList (System.String _containerId, System.Xml.XmlNodeList _childNodes, System.Collections.Generic.List`1 _itemList, Int32 minQualityBase, Int32 maxQualityBase) [0x00000] in <filename unknown>:0
    at LootFromXml.LoadLootContainers (.XmlFile _xmlFile) [0x00000] in <filename unknown>:0
    at WorldStaticData.LoadLoot (.XmlFile _xmlFile) [0x00000] in <filename unknown>:0
    at WorldStaticData+<loadSingleXml>c__Iterator1.MoveNe xt () [0x00000] in <filename unknown>:0
    UnityEngine.DebugLogHandler:Internal_LogException( Exception, Object)
    UnityEngine.DebugLogHandler:LogException(Exception , Object)
    UnityEngine.Logger:LogException(Exception, Object)
    UnityEngine.Debug:LogException(Exception)
    Logger:masterLogException(Exception)
    Logger:Exception(Exception)
    Log:Exception(Exception)
    <loadSingleXml>c__Iterator1:MoveNext()
    UnityEngine.SetupCoroutine:InvokeMoveNext(IEnumera tor, IntPtr)

    (Filename: Line: -1)


    2018-11-19T16:30:33 16.927 ERR XML loader: Loading and parsing 'traders.xml' failed
    2018-11-19T16:30:33 16.927 EXC Item with name 'tshirt' not found!
    Exception: Item with name 'tshirt' not found!
    at TradersFromXml.parseItemList (System.String _containerId, System.Xml.XmlNodeList _childNodes, System.Collections.Generic.List`1 _itemList, Int32 minQualityBase, Int32 maxQualityBase) [0x00000] in <filename unknown>:0
    at TradersFromXml.ParseTraderItemGroup (System.Xml.XmlElement e) [0x00000] in <filename unknown>:0
    at TradersFromXml.ParseTraderItemGroups (System.Xml.XmlElement e) [0x00000] in <filename unknown>:0
    at TradersFromXml.ParseNode (System.Xml.XmlNode root) [0x00000] in <filename unknown>:0
    at TradersFromXml.LoadTraderInfo (.XmlFile xmlFile) [0x00000] in <filename unknown>:0
    at WorldStaticData.LoadTraders (.XmlFile _xmlFile) [0x00000] in <filename unknown>:0
    at WorldStaticData+<loadSingleXml>c__Iterator1.MoveNe xt () [0x00000] in <filename unknown>:0
    UnityEngine.DebugLogHandler:Internal_LogException( Exception, Object)
    UnityEngine.DebugLogHandler:LogException(Exception , Object)
    UnityEngine.Logger:LogException(Exception, Object)
    UnityEngine.Debug:LogException(Exception)
    Logger:masterLogException(Exception)
    Logger:Exception(Exception)
    Log:Exception(Exception)
    <loadSingleXml>c__Iterator1:MoveNext()
    UnityEngine.SetupCoroutine:InvokeMoveNext(IEnumera tor, IntPtr)

    (Filename: Line: -1)


    2018-11-19T16:30:34 18.174 INF createWorld: Old Dumole Valley, JFFGAMING, GameModeSurvival
    2018-11-19T16:30:34 18.234 INF Started thread ChunkRegeneration
    2018-11-19T16:30:34 18.234 INF Started thread ChunkCalc
    2018-11-19T16:30:34 18.324 INF World.Load: Old Dumole Valley
    ArgumentException: invalid utf-16 sequence at -1462769856 (missing surrogate tail)
    Parameter name: string
    at (wrapper managed-to-native) UnityEngine.Transform:FindRelativeTransformWithPat h (UnityEngine.Transform,string,bool)
    at UnityEngine.Transform.Find (System.String n) [0x00000] in <filename unknown>:0
    at EntityFactory.findOrCreateTransform (UnityEngine.Transform _parent, System.String _name, Int32 _originLevel) [0x00000] in <filename unknown>:0
    at EntityFactory.Init (UnityEngine.Transform _entitiesTransform) [0x00000] in <filename unknown>:0
    at World.LoadWorld (System.String _sWorldName, Boolean _fixedSizeCC) [0x00000] in <filename unknown>:0
    at GameManager+<createWorld>c__Iterator7.MoveNext () [0x00000] in <filename unknown>:0
    at UnityEngine.SetupCoroutine.InvokeMoveNext (IEnumerator enumerator, IntPtr returnValueAddress) [0x00000] in <filename unknown>:0

    (Filename: Line: -1)


    2018-11-19T16:32:44 147.702 INF Reloading serveradmin.xml
    2018-11-19T16:32:44 147.702 INF Loading permissions file at 'C:\Users\Troy\AppData\Roaming/7DaysToDie/Saves/serveradmin.xml'
    2018-11-19T16:32:44 147.702 INF Loading permissions file done.
    2018-11-19T16:37:35 439.235 INF Telnet connection from: 127.0.0.1:53073
    2018-11-19T16:37:35 439.236 INF Started thread TelnetClient_127.0.0.1:53073
    2018-11-19T16:38:55 519.425 INF Executing command 'getgamepref ServerMaxPlayerCount' by Telnet from 127.0.0.1:53073
    2018-11-19T16:38:55 519.474 INF Executing command 'shutdown' by Telnet from 127.0.0.1:53073
    2018-11-19T16:38:55 519.539 INF Preparing quit
    2018-11-19T16:38:55 519.539 INF Disconnect
    2018-11-19T16:38:55 519.540 INF NET: Stopping server protocols
    2018-11-19T16:38:55 519.549 INF NET: LiteNetLib server stopped
    2018-11-19T16:38:55 519.550 INF [NET] ServerShutdown
    2018-11-19T16:38:55 519.552 INF SaveAndCleanupWorld
    2018-11-19T16:38:55 519.553 ERR Disconnecting failed:
    2018-11-19T16:38:55 519.553 EXC Object reference not set to an instance of an object
    NullReferenceException: Object reference not set to an instance of an object
    at World.Save () [0x00000] in <filename unknown>:0
    at GameManager.SaveWorld () [0x00000] in <filename unknown>:0
    at GameManager.SaveAndCleanupWorld () [0x00000] in <filename unknown>:0
    at ConnectionManager.Net_ServerShutdown () [0x00000] in <filename unknown>:0
    at NetworkCommon.StopServers () [0x00000] in <filename unknown>:0
    at GameManager.Disconnect () [0x00000] in <filename unknown>:0
    at GameManager+<ApplicationQuitCo>c__Iterator4.MoveNe xt () [0x00000] in <filename unknown>:0
    UnityEngine.DebugLogHandler:Internal_LogException( Exception, Object)
    UnityEngine.DebugLogHandler:LogException(Exception , Object)
    UnityEngine.Logger:LogException(Exception, Object)
    UnityEngine.Debug:LogException(Exception)
    Logger:masterLogException(Exception)
    Logger:Exception(Exception)
    Log:Exception(Exception)
    <ApplicationQuitCo>c__Iterator4:MoveNext()
    UnityEngine.SetupCoroutine:InvokeMoveNext(IEnumera tor, IntPtr)
    UnityEngine.MonoBehaviour:StartCoroutineManaged2(I Enumerator)
    UnityEngine.MonoBehaviour:StartCoroutine(IEnumerat or)
    GameManager:OnApplicationQuit()

    (Filename: Line: -1)


    2018-11-19T16:38:56 519.831 INF Persistent GamePrefs saved
    2018-11-19T16:38:56 519.831 INF Cleanup
    2018-11-19T16:38:56 519.833 INF Exited thread TelnetClient_127.0.0.1:53073
    2018-11-19T16:38:56 519.834 INF Telnet connection closed: 127.0.0.1:53073
    2018-11-19T16:38:56 520.089 INF OnApplicationQuit
    2018-11-19T16:38:56 520.090 INF OnApplicationQuit
    Setting up 6 worker threads for Enlighten.
    Thread -> id: 844 -> priority: 1
    Thread -> id: 3ee4 -> priority: 1
    Thread -> id: 30c0 -> priority: 1
    Thread -> id: ba4 -> priority: 1
    Thread -> id: 428c -> priority: 1
    Thread -> id: 1f2c -> priority: 1


    stopped the process, restarted the server, it started up fine. No changes on my end between.

  7. #7
    Refugee
    Join Date
    Jan 2017
    Posts
    1
    Rep Power
    0
    Summary: OutOfMemoryException
    Version: A17 b197
    Platform: PC
    OS/Version: Windows 10
    Game mode, mp host / sp / client on dedi

    Did you wipe old saves? No
    Did you start a new save? Yes
    Did you validate your files? Yes
    Are you using any mods? No


    Status: NEW

    Bug Description: Any time I try to create or connect to a game I get OOMException

    Reproduce steps: Create or connect to a game

    Log: https://pastebin.com/B3dJiULR

    Eyeballing Task Manager at the time of the most recent crash 7DTD was using around 5.5gb of 24gb, total utilization was around 60%.
    Last edited by woe2you; 3 Weeks Ago at 01:08 AM.

  8. #8
    Reconstructionist grrmisfit's Avatar
    Join Date
    Mar 2017
    Location
    St. Louis
    Posts
    512
    Rep Power
    0
    Please use this form to report bugs, Testers will then respond, if the form is not used we will assume you are just chatting to each other

    Summary: no output log in dedi server folder
    Version: a17
    Platform: PC
    OS/Version: Windows
    Game mode dedi client

    Did you wipe old saves? yes
    Did you start a new save? yes
    Did you validate your files? yes
    Are you using any mods? no


    Status: NEW

    Bug Description: theres no output log

    Reproduce steps:
    Press F1 to open the console, the type debugshot
    This will open a panel in game for you to type the bug in
    once done click ok
    there will then be a SCREENSHOTS folder in the main 7 days folder.

    1)
    2)
    3)

    Actual result: no log generated

    Expected result: a log to check for errors

    if this is a rented dedi, you will need to get your provider to change the output log location, it defaults to c
    Last edited by Twigg; 3 Weeks Ago at 11:05 AM.

  9. #9
    Hunter FastBurst's Avatar
    Join Date
    Sep 2018
    Location
    Corpus Christi, TX USA
    Posts
    108
    Rep Power
    0
    Summary: Nailgun missing after reload
    Version: A17 b197
    Platform: PC
    OS/Version: Windows 10
    Game mode: MP

    Did you wipe old saves? Yes
    Did you start a new save? Yes
    Did you validate your files? Yes
    Are you using any mods? No


    Status: NEW

    Bug Description: Bug found with Nailgun, after upgrading any blocks, when it goes to reload the nailgun disappears from hand.

    Reproduce steps: Use a nailgun to upgrade any block, once it does the reload the nailgun disappears from your hand. You can still use it but the model is gone.

    The nails aren't needed to upgrade blocks, nevertheless, the nailgun does disappear when reloaded. Thanks for your report! - Schwanz9000
    Last edited by schwanz9000; 3 Weeks Ago at 05:19 PM.

  10. #10
    Refugee
    Join Date
    Sep 2017
    Posts
    2
    Rep Power
    0
    Summary: Console Command flooded messages
    Version: A17 Experimental B197
    Platform: PC
    OS/Version: Windows
    Game mode, sp

    Did you wipe old saves? Yes
    Did you start a new save? Yes
    Did you validate your files? Yes
    Are you using any mods? No


    Status: NEW

    Bug Description: Booted game received Unity error in Console Command. booted world up, getting flooded with KeyNotFoundException

    Reproduce steps: Generate any new World I created for KeyNotFoundException. Load to Title Screen for Unity error

    Press F1 to open the console, the type debugshot
    This will open a panel in game for you to type the bug in.
    once done click ok
    there will then be a SCREENSHOTS folder in the main 7 days folder.

    1) http://prntscr.com/lkh3rc In game flood
    2) http://prntscr.com/lkh5ae Title Screen Flood

    Notes to add:

    Spamming ESC i am able to look around or punch. Changing items in hot bar doe not put item in my hand. I am unable to punch if I'm over the jar of water or any other item.

    Edit: It seems that my Tobii Eye tracker was linked to 7D2D and the output log states that the Unity Error originated from that.

    Edit2: KeyNotFoundException: The given key was not present in the dictionary.
    at System.Collections.Generic.Dictionary`2[EnumNGUIWindow,UnityEngine.Transform].get_Item (EnumNGUIWindow key) [0x00000] in <filename unknown>:0
    at NGUIWindowManager.GetWindow (EnumNGUIWindow _wdw) [0x00000] in <filename unknown>:0
    at ExtendedViewFirstPerson.UpdateCrosshair () [0x00000] in <filename unknown>:0
    at ExtendedViewFirstPerson.UpdateTransform () [0x00000] in <filename unknown>:0
    at ExtendedViewBase.LateUpdate () [0x00000] in <filename unknown>:0


    Edit3: After unlinking the Eyetracker from 7 Days to Die the bug was resolved
    Last edited by ImaShadyGuy; 3 Weeks Ago at 01:11 AM.

  11. #11
    Hunter
    Join Date
    Apr 2016
    Posts
    125
    Rep Power
    0
    I cannot get in my server and it said that for anyone try to get in https://steamuserimages-a.akamaihd.n...CA91835C4F51E/

  12. #12
    Nomad Jugginator's Avatar
    Join Date
    Mar 2017
    Posts
    387
    Rep Power
    1
    Summary: Sorry for potato graphics, I wasn't at home and was running off my laptop battery so I lowered the settings a bit (couldn't help myself lol). Walked by a trailor POI and hit the door, woke a sleeper up inside, then I heard a few sleeper spawns inside the building and simutaneously heard the sound of iron breaking followed by a building collapse sound. I backed up and watched a sleeper horde inside the foundation walking away from the building collapsing, trees around it were instantly falling as well. My FPS took a hit as well, from ~40 to 7/10, but that may be because I was running on the battery alone. Debug shot below, and will attach section of the log when it happened.
    Version:
    Platform: (PC)
    OS/Version: Windows/Linux/mac -- Windows 8
    Game mode, mp host/mp client/sp /client on dedi -- sp

    Did you wipe old saves? (yes/No) ---Yes
    Did you start a new save? (Yes/No) --- Yes
    Did you validate your files? (Yes/No) --- No (Post-edit: I validated and it was all good)
    Are you using any mods? (yes/No) --- No


    Status: NEW

    Bug Description: Nothing else to add aside from summary.

    Reproduce steps: Make some noise outside the POI.


    1)https://pastebin.com/SCVwtMQK
    2)https://ibb.co/gXiqqL
    3)

    Actual result: (description of what is occurring) Building either was made from paper, or zombies spawned inside the foundation?

    Expected result: (what you expect to occur) Buildings not to collapse randomly =p

    If this is an RWG map then we do know about stability issues Twigg

    @ Twigg, Yes, didn't include that in the log but it's in the debugshot. Seed name North if it helps.
    Last edited by Jugginator; 3 Weeks Ago at 05:48 PM.

  13. #13
    Refugee
    Join Date
    Feb 2017
    Posts
    7
    Rep Power
    0
    Summary: Playstation 4 Controller functions not working
    Version:Alpha 17 b197
    Platform: PC
    OS/Version: Windows 10
    Navazgane, sp

    Did you wipe old saves? yes
    Did you start a new save? Yes
    Did you validate your files? yes
    Are you using any mods? No


    Status: NEW

    Bug Description:Multiple issues.

    1. Once entering any vehicle the Triangle/Y button does not allow you to exit the vehicle. No buttons are shown as allowing exit in the controller options menu either. Pressing E on the keyboard still allows exiting the vehicles.

    2. Holding Triangle/Y while looking at a vehicle does not bring up the radial menu. I can not check storage or add gas to vehicles.

    3. Using a controller, there is no button to change between 'mouse/camera steering' and analog stick steering. Have to use the mouse to manually change the steering type.

    4.While on vehicles, the right analog stick camera speed movement is really slow. Changing the sensitivity helps but then when on foot the sensitivity is much too high.

    Reproduce steps: Simply use CM or DM to spawn in vehicles and try the actions above using a controller.

  14. #14
    Scavenger
    Join Date
    Jun 2018
    Posts
    30
    Rep Power
    0
    Not really a bug, but the descriptions for "can of acid" in a randomly generated multiplayer game says "resource aciddesc"

  15. #15
    Refugee
    Join Date
    Oct 2017
    Posts
    15
    Rep Power
    0
    Summary: Player that isnt ally showing on map
    Version:
    Platform: PC
    OS/Version: Windows
    Game mode, mp host

    Did you wipe old saves? (yes/
    Did you start a new save? (Yes/
    Did you validate your files? (Yes/
    Are you using any mods? (no/


    Status: NEW

    Bug Description: Player that isn't your ally showing on map, what breaks the pvp experience

    Reproduce steps: a player joins your server then he can see where you are as you can see where he is



    Actual result: A player that you does not want to see where is on map is being showed, as the inverse of it
    Expected result: Dont be seen and dont see where are the other players

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •