Page 13 of 14 FirstFirst ... 311121314 LastLast
Results 181 to 195 of 208

Thread: A17 Simple UI Modlets

  1. #181
    Survivor mmepwnz's Avatar
    Join Date
    Feb 2015
    Location
    New Zealand
    Posts
    79
    Rep Power
    0
    Simple ui left hud buff timers working fine for me on my a17.2 dedicated server, thanks!

  2. #182
    Refugee
    Join Date
    Jan 2015
    Location
    Salt Lake City, UT
    Posts
    2
    Rep Power
    0
    I made a Mods folder and transfered the zipfiles to the folder, but it's still not showing up in game. I'm pulling my hair out. What am I doing wrong?2019-03-05 (1).jpg2019-03-05.jpg

  3. #183
    Survivor rev678's Avatar
    Join Date
    Dec 2018
    Posts
    99
    Rep Power
    1
    Quote Originally Posted by PhoenixX21 View Post
    I made a Mods folder and transfered the zipfiles to the folder, but it's still not showing up in game. I'm pulling my hair out. What am I doing wrong?2019-03-05 (1).jpg2019-03-05.jpg
    Your screenshot is a little hard to read, even on my 27" display, so going by what you wrote.

    You need to UNZIP the .zip files, to extract the folder contents of those files.

    For example, if you have a file named test.zip, UNZIPPING that file might either produce one or more FILES in the location you unzipped the original, OR it might produce one of more FOLDERS in the location you unzipped the original... depending upon what the file author assembled.

    As far as most modlets go, most modlet authors tend to do one of two things:

    1) Opening the .zip file produces a Mods folder, which contains the contents of their modlet(s). In that case, simply move the CONTENTS of their Mods folder into YOUR Mods folder.

    OR

    2) Opening the .zip file produces a folder (or folders) named after their modlet, NOT contained within a Mods folder. In that case, simply move the CONTENTS folder(s) into YOUR Mods folder.

    Hope this helps,
    REV6:7-8
    Last edited by rev678; 03-05-2019 at 05:51 PM.

  4. #184
    Refugee
    Join Date
    Jan 2015
    Location
    Salt Lake City, UT
    Posts
    2
    Rep Power
    0
    I'm not sure why those screenshots are so small. Sorry 'bout that. Anyway, I tried option #1 and it worked. I thought transfering the zipped file was unzipping it in the process. I was wrong. Thanks for your help.

  5. #185
    Survivor rev678's Avatar
    Join Date
    Dec 2018
    Posts
    99
    Rep Power
    1
    Quote Originally Posted by PhoenixX21 View Post
    I'm not sure why those screenshots are so small. Sorry 'bout that. Anyway, I tried option #1 and it worked. I thought transfering the zipped file was unzipping it in the process. I was wrong. Thanks for your help.
    You bet.

  6. #186
    Refugee
    Join Date
    Aug 2018
    Posts
    1
    Rep Power
    0
    i love this modlet... but it needs up dating for a17.2 as the mods dont seem to be working now

  7. #187
    Refugee
    Join Date
    Feb 2019
    Posts
    11
    Rep Power
    0
    Hey brother, I love the mods! I have them running on two of my servers. But I do have one issue with the compass. I noticed the number of days corresponding with with a horde night doesn't turn Red. Is there a fix for this?

  8. #188
    Scavenger AmethystLainey's Avatar
    Join Date
    Mar 2019
    Posts
    37
    Rep Power
    0
    I have the same issue regarding the horde warning Is there a possible fix ?

  9. #189
    Nomad stedman420's Avatar
    Join Date
    Jun 2017
    Location
    Oregon
    Posts
    352
    Rep Power
    1
    Sorry IRL has kept me a little busy lately. I will try and look at the compass next week if I find the time.

  10. #190
    Refugee Craterz's Avatar
    Join Date
    Apr 2018
    Location
    East Coast US
    Posts
    14
    Rep Power
    0
    Quote Originally Posted by roguenation702 View Post
    Hey brother, I love the mods! I have them running on two of my servers. But I do have one issue with the compass. I noticed the number of days corresponding with with a horde night doesn't turn Red. Is there a fix for this?
    Quote Originally Posted by AmethystLainey View Post
    I have the same issue regarding the horde warning Is there a possible fix ?
    In the "windows.xml" for the Compass SimpleUI

    Find...
    Code:
    <label depth="2" name="TextContent" pos="153,-66" font_size="28" color="[white]" justify="center" pivot="center" text="{daytitle}: {day|always}  {timetitle}: {time|always}" height="30" effect="outline" upper_case="true" />
    Replace with...
    Code:
    <label depth="2" name="TextContent" pos="153,-66" font_size="28" justify="center" pivot="center" text="{daytitle}: [{daycolor|always}]{day|always}[-] {timetitle}: {time|always}" height="30" effect="outline" upper_case="true" />
    Last edited by Craterz; 05-03-2019 at 02:25 PM.

  11. #191
    Nomad stedman420's Avatar
    Join Date
    Jun 2017
    Location
    Oregon
    Posts
    352
    Rep Power
    1
    Simple UI Compass has been updated. The day will now turn red on horde night.

    Just use the same download link in the op for the updated version.

  12. #192
    Refugee
    Join Date
    Feb 2019
    Posts
    11
    Rep Power
    0
    Quote Originally Posted by stedman420 View Post
    Simple UI Compass has been updated. The day will now turn red on horde night.

    Just use the same download link in the op for the updated version.
    Thank you very much!

    - - - Updated - - -

    Quote Originally Posted by Craterz View Post
    In the "windows.xml" for the Compass SimpleUI

    Find...
    Code:
    <label depth="2" name="TextContent" pos="153,-66" font_size="28" color="[white]" justify="center" pivot="center" text="{daytitle}: {day|always}  {timetitle}: {time|always}" height="30" effect="outline" upper_case="true" />
    Replace with...
    Code:
    <label depth="2" name="TextContent" pos="153,-66" font_size="28" justify="center" pivot="center" text="{daytitle}: [{daycolor|always}]{day|always}[-] {timetitle}: {time|always}" height="30" effect="outline" upper_case="true" />
    Sorry didn't mean to exclude for the help also, Thank you

  13. #193
    Survivor
    Join Date
    Jan 2015
    Posts
    87
    Rep Power
    0
    Are these working ok with 17.3? not played in a while thought i might give 17.3 a whirl.

  14. #194
    Nomad stedman420's Avatar
    Join Date
    Jun 2017
    Location
    Oregon
    Posts
    352
    Rep Power
    1
    Quote Originally Posted by QuantumX View Post
    Are these working ok with 17.3? not played in a while thought i might give 17.3 a whirl.
    Yep all should be working fine with 17.3

  15. #195
    Refugee
    Join Date
    May 2019
    Posts
    1
    Rep Power
    0
    Amazing work! Thank you!!
    Last edited by NichNack; 4 Weeks Ago at 09:25 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •