Page 52 of 58 FirstFirst ... 2425051525354 ... LastLast
Results 766 to 780 of 861

Thread: Stallionsden Mods & Modlets

  1. #766
    Refugee
    Join Date
    Dec 2015
    Posts
    17
    Rep Power
    0

    187 slot backpack mod xp/skillpoint wierdness

    I am not sure if it is the mod or an interaction with other mods but testing so far seems to only occur with this mod installed.

    Usually from level 39-40 but has also started earlier. Everything is fine and then all of a sudden the next level gives 100's of points. once that has started everything i hit (grass for example) grants huge amounts of XP and suddenly i have 1000+ skill points.

    I removed 7 days from steam and %appdata% created a new world and player profile. Installed mods back and the compopack. I did not install the 187 slot backpack. No issues past 39 and leveling worked as expected. Logged out, copied 187slot backpack back in. XP Bar is empty even though prior to installing the mod i had granted XP just below 40 so the skill bar was almost full. I killed some zombies and it's raining XP and skill points

    I am running 18.2B5 but had the same problem on the previous version. All mods listed below updated as of yesterday.

    Mods Installed
    GrassCutter
    JaxTeller718{BirdsNestandTrashDestroy,WorkingMicro wave,WorkingStoves}
    StallionsDens{EverythingisSellable,ExtraRecipes,Ho meBrewery,LootableObjects,Pallets,StoreShelves}
    Valmars{ArmoryWorkBench,DyeStation,WorkingOvensand Sinks}

  2. #767
    Leader
    Join Date
    Mar 2014
    Location
    Brisbane, Australia
    Posts
    7,024
    Rep Power
    1
    Quote Originally Posted by durgah View Post
    I am not sure if it is the mod or an interaction with other mods but testing so far seems to only occur with this mod installed.

    Usually from level 39-40 but has also started earlier. Everything is fine and then all of a sudden the next level gives 100's of points. once that has started everything i hit (grass for example) grants huge amounts of XP and suddenly i have 1000+ skill points.

    I removed 7 days from steam and %appdata% created a new world and player profile. Installed mods back and the compopack. I did not install the 187 slot backpack. No issues past 39 and leveling worked as expected. Logged out, copied 187slot backpack back in. XP Bar is empty even though prior to installing the mod i had granted XP just below 40 so the skill bar was almost full. I killed some zombies and it's raining XP and skill points

    I am running 18.2B5 but had the same problem on the previous version. All mods listed below updated as of yesterday.

    Mods Installed
    GrassCutter
    JaxTeller718{BirdsNestandTrashDestroy,WorkingMicro wave,WorkingStoves}
    StallionsDens{EverythingisSellable,ExtraRecipes,Ho meBrewery,LootableObjects,Pallets,StoreShelves}
    Valmars{ArmoryWorkBench,DyeStation,WorkingOvensand Sinks}
    ok can you try the new dl I have removed in progression.xml the 3 lines up top that edited the xp results. i not sure if it will be the fix tho

  3. #768
    Refugee
    Join Date
    Dec 2015
    Posts
    17
    Rep Power
    0
    Quote Originally Posted by stallionsden View Post
    ok can you try the new dl I have removed in progression.xml the 3 lines up top that edited the xp results. i not sure if it will be the fix tho
    tried with a new world with same test pattern and the problem did not occur. I was able to access the backpack slots and then loaded it with items and saved and it kept persistence after a restart. so far so good. Thanks!

  4. #769
    Leader
    Join Date
    Mar 2014
    Location
    Brisbane, Australia
    Posts
    7,024
    Rep Power
    1
    Quote Originally Posted by durgah View Post
    tried with a new world with same test pattern and the problem did not occur. I was able to access the backpack slots and then loaded it with items and saved and it kept persistence after a restart. so far so good. Thanks!
    Awesome to hear

  5. #770
    Leader
    Join Date
    Mar 2014
    Location
    Brisbane, Australia
    Posts
    7,024
    Rep Power
    1
    STALLIONSDENS NO DIGGING ZOMBIES

    * Makes zombies not able to dig

    * Zombies destroy blocks (vanilla values)

    * Zombies Jump

    **DOES NOT WORK WITH MY ZOMBIE MODIFICATIONS MODLET**

  6. #771
    Scavenger
    Join Date
    Aug 2016
    Posts
    33
    Rep Power
    0
    Quote Originally Posted by stallionsden View Post
    STALLIONSDENS NO DIGGING ZOMBIES

    * Makes zombies not able to dig

    * Zombies destroy blocks (vanilla values)

    * Zombies Jump

    **DOES NOT WORK WITH MY ZOMBIE MODIFICATIONS MODLET**
    Thank you so so so much! Amazing!

  7. #772
    Leader
    Join Date
    Mar 2014
    Location
    Brisbane, Australia
    Posts
    7,024
    Rep Power
    1
    Quote Originally Posted by FartyParty View Post
    Thank you so so so much! Amazing!
    With a username like that haha how could I refuse lol 😜

  8. #773
    Scavenger
    Join Date
    Aug 2016
    Posts
    33
    Rep Power
    0
    Quote Originally Posted by stallionsden View Post
    With a username like that haha how could I refuse lol 😜
    This came up in the log

    2019-12-06T17:01:10 9.819 ERR XML loader: Loading XML patch file 'entityclasses.xml' from mod 'Stallionsden' failed:
    XmlException: The 'insertAfter' start tag on line 2138 position 2 does not match the end tag of 'Stallionsden'. Line 2159, position 3.

  9. #774
    Leader
    Join Date
    Mar 2014
    Location
    Brisbane, Australia
    Posts
    7,024
    Rep Power
    1
    Quote Originally Posted by FartyParty View Post
    This came up in the log

    2019-12-06T17:01:10 9.819 ERR XML loader: Loading XML patch file 'entityclasses.xml' from mod 'Stallionsden' failed:
    XmlException: The 'insertAfter' start tag on line 2138 position 2 does not match the end tag of 'Stallionsden'. Line 2159, position 3.
    Ok will take a look sorry bout that

  10. #775
    Leader
    Join Date
    Mar 2014
    Location
    Brisbane, Australia
    Posts
    7,024
    Rep Power
    1
    Quote Originally Posted by FartyParty View Post
    This came up in the log

    2019-12-06T17:01:10 9.819 ERR XML loader: Loading XML patch file 'entityclasses.xml' from mod 'Stallionsden' failed:
    XmlException: The 'insertAfter' start tag on line 2138 position 2 does not match the end tag of 'Stallionsden'. Line 2159, position 3.
    argh I reinstalled windows a couple days ago lol and when i reinstalled notepad++ i forgot to put in a few tools lol and so when i go to save it it normally tells me 'Oi idiot there is an error' lol well it didnt so it saved lol. but all fixed now :-) got to change a few more things first dont dl lol yet
    Last edited by stallionsden; 12-06-2019 at 10:50 PM.

  11. #776
    Leader
    Join Date
    Mar 2014
    Location
    Brisbane, Australia
    Posts
    7,024
    Rep Power
    1
    Ok tested the no digging zs and unless i remove the block damage they will still be able to dig even after removing the destroyarea aitask code :-(

  12. #777
    Scavenger
    Join Date
    Aug 2016
    Posts
    33
    Rep Power
    0
    Quote Originally Posted by stallionsden View Post
    Ok tested the no digging zs and unless i remove the block damage they will still be able to dig even after removing the destroyarea aitask code :-(
    So you're saying that you cannot have no digging without also having no block dmg?

    Then I should reinstall your other 3 in one mod?

    Or does your no digging mod works but it also disabled block dmg?

  13. #778
    Leader
    Join Date
    Mar 2014
    Location
    Brisbane, Australia
    Posts
    7,024
    Rep Power
    1
    Quote Originally Posted by FartyParty View Post
    So you're saying that you cannot have no digging without also having no block dmg?

    Then I should reinstall your other 3 in one mod?

    Or does your no digging mod works but it also disabled block dmg?
    It hasn't disabled block damage. Welcome to try it. I removed the destroy area which is the digging bit I went under snow and desert and they were able to dig still lol.

  14. #779
    Scavenger
    Join Date
    Aug 2016
    Posts
    33
    Rep Power
    0
    Quote Originally Posted by stallionsden View Post
    It hasn't disabled block damage. Welcome to try it. I removed the destroy area which is the digging bit I went under snow and desert and they were able to dig still lol.
    When you said that unless you remove block damage they will still dig made me think that you need to disable both block and dig to make dig work. Is that correct?

    But does the other version work properly? The one with no dig, block or jump?

  15. #780
    Leader
    Join Date
    Mar 2014
    Location
    Brisbane, Australia
    Posts
    7,024
    Rep Power
    1
    Quote Originally Posted by FartyParty View Post
    When you said that unless you remove block damage they will still dig made me think that you need to disable both block and dig to make dig work. Is that correct?

    But does the other version work properly? The one with no dig, block or jump?
    The zombie modifications modlet works as I want it to. But the no digging one still do cause the terrain is still a block. I am sure it can be done but need to think more.. But the zombie mod modlet they don't damage blocks and don't dig

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •