Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18

Thread: Trying to Connect to Server & Timing Out

  1. #16
    Refugee
    Join Date
    Dec 2018
    Posts
    1
    Rep Power
    0
    Quote Originally Posted by new7daylive View Post
    On my end, I have a static IP address. Sometimes people see my internal IP address. Other times they see my external IP address. My ISP has confirmed that nothing has changed since i last actively hosted 7days on my server.
    I can confirm this is happening to me as well... running dedicated server on Linux via SteamCMD

  2. #17
    Refugee
    Join Date
    Oct 2017
    Posts
    1
    Rep Power
    0
    I have a hosted 7DtD game at GTX in Dallas. I can connect to my server, obviously, as can people from Maine, Wisconsin, Iowa, and Arizona. However, I have another friend in Tucson Az who can not connect - although he lives 3 miles from a friend who can connect. We are all on a17.1 stable (B9?). He logs in, but times out. We have tried turning off EAC and in game talk, but nothing helps. Using Wireshark, we can see a connection to the server, and a string coming back, and he's entered the password once, but the files never download, and I don't see anything in the server console log. Really hoping for some ideas. Additional - he can connect to my PC hosted game, as well as other hosted games without issue - just my game times out.

  3. #18
    Colony Founder Gareee's Avatar
    Join Date
    Jun 2016
    Posts
    1,412
    Rep Power
    1
    You HAVE to change the server config entry from "steamnetworking" to "".

    We just fixed that last night after troubleshooting for an hour.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •